Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: EP45-UD3R RAM question




  1. #21
    Join Date
    Jan 2009
    Location
    East TN
    Posts
    21

    Default Re: EP45-UD3R RAM question

    OK, I will try the revised suggestions Chike. And yes, after boot loops and I can get back to Bios, I do have the RED Warning box. MCH core is already at 1.2 as is CPU termination. I will bump up both. As far as MCH core you say go up to 1.26, should I leave the CPU termination at 1.22 max? And if the higher MCH core fails and I start over at the lower MCH core setting, I assume I should reduce the CPU termination back to 1.2? Lastly, should I play around with the MCH core and CPU termination first and leave the CPU vcore at 1.35625. Not sure if I need to be bumping it up in conjunction with the MCH core and CPU termination or try it seperately. Thanks.
    HavocX10
    Gigabyte EP45-UD3R
    C2D 6600 @ 3.0 w/ZeroTherm hs/fan
    G.Skill 8500 2x2048
    Evga 9800 GTX+
    WD Raptor 150 gig/Seagate 250 gig
    Thermaltake Toughpower 700 watt
    Vista Home Premium 64 bit SP1

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3R RAM question

    Ahh, Red warning means incorrect settings. So this is the problem of why your settings are not being applied

    CPU term can go 1.45 or so, but you should not need near that much for 333 FSB, maybe 1.25-1.35

    You need to get booted through the BIOS and no red warning before you worry about lowering things

    What I would suggest is that you set Vcore high enough so you know it works, then set MCH and Vtt fairly high as well so you can boot through to windows and see that the settings are indeed applied and no red warning box when you go back into MIT, then you can try lowering things one at a time

  3. #23
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3R RAM question

    You can start with setting CPU Ratio to 6 or 7, this will eliminate the need for more vcore and leave the MCH Core and CPU Termination to get the memory settings stable first.
    Set DRAM Voltage to it's max specs, you can try and lower it later after to reach stability.
    Vcore is mostely needed to be changed for higher CPU speeds.
    After ram settings are stable, any failure when increasing CPU Ratio would probably mean more vcore is needed.

  4. #24
    Join Date
    Jan 2009
    Location
    East TN
    Posts
    21

    Default Re: EP45-UD3R RAM question

    OK, good news is I have managed to get past the boot loops by working MCH core up to 1.26 and CPU term to 1.22. But CPU-Z is still reporting the cpu set at 2.4. I then began stepping up the vcore as high as 1.425 with no success. Each time returning to Bios to get the RED warning box. Here is a ss of CPU-Z and ET6 for what its worth. Thanks.

    HavocX10
    Gigabyte EP45-UD3R
    C2D 6600 @ 3.0 w/ZeroTherm hs/fan
    G.Skill 8500 2x2048
    Evga 9800 GTX+
    WD Raptor 150 gig/Seagate 250 gig
    Thermaltake Toughpower 700 watt
    Vista Home Premium 64 bit SP1

  5. #25
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3R RAM question

    Your 5-5-5-15 primary memory timings are probably causing your boot issues and is the reason your bios is defaulting to 9 x 266MHz.
    Your [NQ] F2-8500CL6D-4GBNQ memory is rated to run with 6-6-6-18 settings @ 2.0 volts.

    You can run several instances of cpu-z at the same time to display multiple information tabs.
    Please include the following in your next screen-shot along with ET6:
    cpu-z CPU tab
    cpu-z SPD tab
    cpu-z Memory tab
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3R RAM question

    +1 ^^

    If you continue to not have any luck, please also post the FULL Exact settings you are trying in the BIOS to overclock the FSB that fail and maybe then we can better help

  7. #27
    Join Date
    Jan 2009
    Location
    East TN
    Posts
    21

    Default Re: EP45-UD3R RAM question

    Here are my current settings. Per ProfJim's suggestion I set the ram to it's spec settings of 6-6-6-18 just to see since nothing else is working. Nope, still getting the RED warning box at MIT screen in Bios and still not getting the cpu to run at 3.0 despite the Bios settings.

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto]
    CPU Clock Ratio ---------------------- : [9]
    Fine CPU Clock Ratio ----------------- : [N/A] <-- ignore if not available
    CPU Frequency ---------------------: #### <-- this is set by your bios

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [333]
    PCI Express Frequency (Mhz) ---------- : [100] <--- Set to 100, never leave this on Auto

    C.I.A.2 ------------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    <?XML:NAMESPACE PREFIX = ST1 /><ST1:STREET><ST1:ADDRESS>CPU Clock Drive</ST1:ADDRESS></ST1:STREET> ---------------------- : [800]
    <ST1:STREET><ST1:ADDRESS>PCI Express Clock Drive</ST1:ADDRESS></ST1:STREET> -------------- : [900]
    CPU Clock Skew (ps) ------------------ : [0ps]
    MCH Clock Skew (ps) ------------------ : [0ps]

    DRAM Performance Control
    Performance Enhance ------------------- : [Standard] <--- set to STANDARD when overclocking
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled] <--- Leave this Disabled
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : 3.2B
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : [Manual] <-- set to MANUAL for overclocking

    Standard Timing Control
    CAS Latency Time -------- ?? ---------- : [6]
    tRCD ------------------- ?? ---------- : [6]
    tRP --------------------- ?? ---------- : [6]
    tRAS ------------------- ?? ---------- : [18]

    Advanced Timing Control
    tRRD ------------------- ?? ---------- : [Auto]
    tWTR ------------------- ?? ---------- : [Auto]
    tWR --------------------- ?? ---------- : [Auto]
    tRFC ------------------- ?? ---------- : [Auto]
    tRTP ------------------- ?? ---------- : [Auto]
    Command Rate (CMD) -------------------- : [Auto] <--- Auto or 0 is OK

    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking

    Channel A
    Static tRead Value --------------------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps

    Channel B
    Static tRead Value --------------------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps

    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- 1.325 ---- : [1.325]

    CPU Termination --------- 1.2V* ----- : [1.22]
    CPU PLL ----------------- 1.5V* ----- : [1.5]

    CPU Reference ----------- .760V* ----- : [Auto]
    CPU Reference2 ---------- N/A ----- : [Auto]

    MCH/ICH
    MCH Core ---------------- 1.26V ------- : [1.26]
    MCH Reference ----------- .760V ------- : [Auto]
    MCH/DRAM Ref ------------ .900V ------ : [Auto]
    ICH I/O ----------------- 1.5V ------- : [1.5]
    ICH Core ---------------- 1.1V ------- : [1.1]
    DRAM
    DRAM Voltage ------------ 2.1V ------- : [2.1]
    DRAM Termination -------- .900V ------- : [Auto]
    Channel A Reference ----- .900V ------- : [Auto]
    Channel B Reference ----- .900V ------- : [Auto]

    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : N/A
    x C4/C4E State Support ----------------- : N/A
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function --------------------- : [Disabled]
    Virtualization Technology -------------- : [Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect ------------- : [Disabled]

    Here is a ss of the various cpu-z screens and ET6.

    HavocX10
    Gigabyte EP45-UD3R
    C2D 6600 @ 3.0 w/ZeroTherm hs/fan
    G.Skill 8500 2x2048
    Evga 9800 GTX+
    WD Raptor 150 gig/Seagate 250 gig
    Thermaltake Toughpower 700 watt
    Vista Home Premium 64 bit SP1

  8. #28
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: EP45-UD3R RAM question

    try 1.35 cpu vcore 1.24-1.26 cpu termination Cpu PLL 1.57. After pressing f10 to save and exit. if you have a system speaker connected to the mb you should hear 1 single beep and then the post screen if you have gigabyte boot img turned off. If it beeps once or not at all and then reboots then beeps once and boots it faild. I would recommend turning off the boot screen if you havent and you can see at post if your not sure what it did and it will tell you either 333x9 or 266x9. If you renter bios at any time and enter M.I.T and see the red error screen something failed. keep upping voltages one at a time to see which gets it to boot. Keep in mind to exceed cpu vcore 1.4, Cpu termination 1.4 Cpu PLL 1.6-1.63 mch 1.4. One of those voltages is keeping you from running.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #29
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3R RAM question

    Your use of memory slots 2 & 4 is unusual, but should be OK.
    I used these same slots for several months with no problems with my system.

    If you're still having problems after trying Acebmxer's voltage suggestions, try under-clocking your memory to 800MHz by using the 2.40B memory multiplier.
    Your ram is rated for 5-5-5-15 timings @ 1.8 volts at this speed.

    Several other options:
    1) Use memory slots #1 & #3 and see if the problem remains.
    2) Test with a borrowed set of ram and see if this makes a difference.

    It looks like you haven't run Memtest86+ (v2.11) with either set of memory. This should always be the first test that you run, preferably for 6 - 10 passes or longer.
    If you disable Full Screen LOGO Show in the Advanced Bios Settings section, you will be able to see your cpu and memory speeds displayed when you boot.
    You can press the PAUSE key to freeze the display.
    The 5-7-7-20 memory timings displayed in the cpu-z SPD screen are applied by the bios when the current bios settings fail.

    **edit** The MCH Core setting in your bios template doesn't match the displayed target value in ET6.
    Please confirm that these settings are correct in future screen-shot/bios template posts.
    Last edited by profJim; 09-10-2009 at 10:19 AM. Reason: more info
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #30
    Join Date
    Jan 2009
    Location
    East TN
    Posts
    21

    Default Re: EP45-UD3R RAM question

    OK, call me a wus, I concede defeat :). Upped the various voltages Ace suggested, still not working and frankly, if it takes this much tweakage it is not worth it. I have re cleared CMOS and re installed the 2x2gb Corsair XMS 6400, reset Bios to run the E6600 at 3.0 (9x333; 2.4b; 4-4-4-12) and all is well and stable once again. Thanks very much none-the-less for all the help and suggestions.
    HavocX10
    Gigabyte EP45-UD3R
    C2D 6600 @ 3.0 w/ZeroTherm hs/fan
    G.Skill 8500 2x2048
    Evga 9800 GTX+
    WD Raptor 150 gig/Seagate 250 gig
    Thermaltake Toughpower 700 watt
    Vista Home Premium 64 bit SP1

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •