Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: ga ex85 ud5 dvd burner problems




  1. #1
    Join Date
    Sep 2009
    Posts
    1

    Thumbs down ga ex58 ud5 dvd burner problems

    I had a sonyNEC 24x SA AD7240s-os which resulted in the system not booting when a dvd was present in the drive bay, when no dvd present, system booted and played superbly.

    I changed the dvd to a Samssung 22x DL SATA SH-S223L BBS, and now the eject button does not work (the unit is ok though), so I can not use it.

    The dvd is recognized in the BIOS and Vista.

    Vista event log says:-
    The device "TSST corp .......... disappeared fromt the system without first being prepared for removal The device is not ready for access yet.

    As this is the 2nd dvd burner with problems, I am beginning to think that there is something else corrupting somewhere?

    Help would be appreciated.

    Problem Resolution
    Samssung 22x DL SATA SH-S223L BBS Was in fact faulty! it never ejected.
    I then tried another one same model (Samssung 22x DL SATA SH-S223L BBS) and it worked fine.

    My system<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>
    GigaByte GA-EX58-UD5: (Bios f7 2009/05/11) <o:p></o:p>
    Corsair 6 GB DDR3-1333 Tri-Kit<o:p></o:p>
    Intel® Core i7-920: <o:p></o:p>
    Microsoft Windows Vista home Premium 64k<o:p></o:p>
    Creative X-Fi Titanium<o:p></o:p>
    Logitech g15 keyboard
    Logitech mx revolution
    Acer al2423w monitor (1900 x 1200)
    2 veloci-raptors (SATA) (raid 0)
    3 x sli zotac AMD 285
    Samssung 22x DL SATA SH-S223L BBS (dvd Burner)<o:p></o:p>
    Thermaltake 1200w power<o:p></o:p>
    Last edited by zeta_01; 09-06-2009 at 09:17 AM. Reason: Problem Resolution Added

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •