Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Ep45-ud3p bsod!!




  1. #1
    Join Date
    Sep 2009
    Posts
    11

    Default Ep45-ud3p bsod!!

    Hello!

    I purchased and put together a computer about two weeks ago.. Ever since putting all the pieces together instead of satisfaction I have been receiving headaches.

    My computer specs are as follows:

    Gigabye EP45-UD3P
    Intel E8400
    Sapphire ATi HD 4850 X2
    2x2gb DDR2 Corsair Dominator 1033mhz ram
    Corsair TX750W

    The first day I put together my PC, I had yet to buy a HD. Anxious as I was, I used an old HD from my previous computer. This caused many BSOD's and wouldn't let me do anything. Thinking it was the HD, I tried reinstalling Windows on it from an older PC and it in fact was not the HD. Thinking it was the ram I performed metest86+ on both ram sticks individually in DOS and they both passed.

    I decided to RMA the motherboard, but on the day I was going to wrap it up and ship it -- Magically everything booted and it let me install windows instead of bsoding like normal. I was swept with joy, but still decided to RMA to NewEgg to rule out the motherboard.

    When the new motherboard came, it worked flawlessly.. For about a week. I came home from school (After leaving the PC on for about 6~ hours) and came upon a blue screen. I restarted the computer thinking it was just one of the common XP BSODS but than it showed up again.

    On every boot it would go to the Blue screen.. So I looked around my desk and inserted the Windows XP disk and began a format. Upon the completion of the initial Windows setup install, it blue screened once it got out of DOS mode.

    I had googled the BSOD and have not come up with a solution yet. It was the DPC STOP BSOD.

    The thing is, the computer worked for a WEEK with no problems. I was playing Team Fortress 2, CS:Source, and even Crysis with no problems. It just seems to have just stopped working all the sudden.

    I have ran CPU burn in tests and that doesn't seem to be the issue. I ran a diagnostic on the HD and it passed the test. I even ran a memtest again and still no errors have been reported.

    When I boot and reinstall Windows in the DOS mode it is perfect. But on the restart after, when it goes to the Windows XP loading bar screen it will freeze up and restart OR load into the next screen and than immediately restart. I have tried running fail-safe options, even tweaking the settings.

    I have even RMA'ed the Power Supply to make sure it wasn't the power and to my dismay, it wasn't.

    I am now RMAing the VGA in case that is the issue because it does run VERY hot to the touch, but from reviews that is normal for that card. Regardless, I am going to RMA since I am almost at the end of the 30 day period.

    The BSOD's I have received are DPC Routine STOP and the BAD_POOL_CALLER.

    Can someone please help me in regards to this. I am almost at the edge of sanity over this!!

  2. #2
    Join Date
    Sep 2009
    Posts
    11

    Default Re: Ep45-ud3p bsod!!

    I have run prime95 and two other CPU tests off of UltimateBootCD and I have not received any errors.

    I have also run memtest86 & memtest86+ and have yet to find one error.
    I did a diagnostic for the harddrive, and even swapped a harddrive and that is okay as well.

    From what I've noticed, the computer will never restart or blue screen until it tries to load Windows XP. In DOS it is very stable it seems and has no problem even staying on all night (I've left the memtest on all night). But once it gets to the Windows XP loading screen (w/ the loading bar) it will either

    1) Slide a small amount and than completely restart OR bsod
    2) Slide for a few seconds than completely restart or BSOD
    3) Continue to load and load to the Windows setup screen for one second and than bsod or restart.

    I have also tried another Windows XP SP3 CD in case that was the issue. This doesn't all make sense as like I said, this computer has been working for a week previously. Coming home from my 2nd day of class it seemed to have just broken.

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ep45-ud3p bsod!!

    Did you load OPTIMIZED bios settings before making any bios changes?

    Please post your bios settings using the generic bios template.
    Add your hardware list to your forum signature, including:
    1) motherboard and bios versions
    2) memory module model # and link to your ram's specifications
    3) psu model # and wattage rating

    This post has recommended initial bios settings and additional recommendations.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    Sep 2009
    Posts
    11

    Default Re: Ep45-ud3p bsod!!

    Quote Originally Posted by profJim View Post
    Did you load OPTIMIZED bios settings before making any bios changes?

    Please post your bios settings using the generic bios template.
    Add your hardware list to your forum signature, including:
    1) motherboard and bios versions
    2) memory module model # and link to your ram's specifications
    3) psu model # and wattage rating

    This post has recommended initial bios settings and additional recommendations.
    I've tried that. I've also tried fail-safe, and even resetting the CMOS before setting those settings.

    EP45-UD3p rev 1.6 with FB bios (I will update to FDa as soon as my vga comes back)

    PSU@ Newegg.com - CORSAIR CMPSU-750TX 750W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply - Power Supplies

    RAM @ Newegg.com - CORSAIR DOMINATOR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model TWIN2X4096-8500C5D - Desktop Memory @ 2.1v as req.

    FYI I've tried another video card and it still does not work. So VGA seems to be ruled out as well. Tried to see if it was any PCI slot that was causing it -- and it didn't seem like an issue.

    I also purchased a set of G.Skill ram as these Dominator series seems to be too unstable.. (So that could rule out the ram being the issue when it arrives)
    Last edited by MarlinFF; 09-05-2009 at 08:36 AM.

  5. #5
    Join Date
    Sep 2009
    Posts
    11

    Default Re: Ep45-ud3p bsod!!

    I finally located the source of the problem:

    It was a faulty CPU. On stock settings/fan it would idle at in the 50's. When it actually ran and played games, who know how high it got. Eventually, it seemed to have burned out (I even tried installing a aftermarket cooler and the temps still ran high).

    The thing is, the cpu passed Prime95 in DOS mode, so that threw me off. I replaced EVERYTHING, so the CPU was the last thing and alas it was the problem.

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ep45-ud3p bsod!!

    Reported vcore in CPU-Z is normal?

  7. #7
    Join Date
    Sep 2009
    Posts
    11

    Default Re: Ep45-ud3p bsod!!

    Quote Originally Posted by Chike View Post
    Reported vcore in CPU-Z is normal?
    On the new CPU I have right now, the vcore that is set in the bios is a little higher than the previous, yet it produces less heat.

    In CPU-Z the max reported vcore for me is 1.248, which fluctuates to 1.232 and back.

    Ironically the the faulty cpu was purchased on eBay. I had purchased my memory, powersupply, and the new cpu on Craigslist and they all worked fine.

  8. #8
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ep45-ud3p bsod!!

    Oh ok, I was just thinking maybe it was overvolted, but if the new CPU is not then that's ruled out.
    First time I hear of a defective CPU,

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Ep45-ud3p bsod!!

    its best to buy sealed (new) cpus off ebay as most likely there abused or faulty chips
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45-ud3p bsod!!

    Glad to hear you found the issue!!

    Ya, sounds like maybe this ebay user pushed the chip a bit harder then he let on? It happens, I sell chips myself on ebay, but always put in the posting what they have been overclocked to and what they will/can do on various settings. So that way the buyers know up front the chip has been safely overclocked, and what it is possible of doing. I feel that way of posting is much better than "Used" only, since used can mean many things and without a clear explanation one may never know until it is too late.

    Anyway, glad your headaches are now over! Post back anytime if you need help with anything

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •