Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Gigabyte GA-EP43-DS3 not booting




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EP43-DS3 not booting

    MCH Core and ram voltage should be all you need to set to boot, but you may want to set tRD (Static tRead Value) higher to be sure this is not part of the issue.

    If you can only use slot 4 with one stick, put that in and go in the BIOS and set these settings and then save and apply/reboot then shut down and put the second stick in slot 2. If you still have no luck, leaving those changes remove the stick from slot 4 and try slots 1+3 again


    Just to be sure your CPU is at defaults, I also included that section as well.

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 266Mhz
    PCI Express Frequency (Mhz) .........:Set to 100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 3.00A
    Memory Frequency (Mhz) ..............: 800


    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.20-1.24 (Try all, then if no luck try 1.05)
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.500V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave

    DRAM
    DRAM Voltage ……....1.800V............: 1.9-2.0

    Channel A + B tRD
    Static tRead Value.........................:Set 8-9 for now

  2. #12
    Join Date
    Sep 2009
    Posts
    12

    Default Re: Gigabyte GA-EP43-DS3 not booting

    Thankf for that will input it tomoorow when I am over and will report.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #14
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Gigabyte GA-EP43-DS3 not booting

    That's the exact same RAM I'm selling on eBay. It does work perfectly on my UD3P though, and gets to a respectable DDR-920 with 2.0V. Maybe the board you're using doesn't like it or they are indeed faulty.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  5. #15
    Join Date
    Sep 2009
    Posts
    12

    Default Re: Gigabyte GA-EP43-DS3 not booting

    I am hoping it just takes a bit of bios tweaking to get the 2 sticks to boot, newer mobos are starting to get picky , my Gigabyte GA-P35-DS4 rev 2 (love that board) booted first time with 4 sticks of 1066 dominator with no bios tweaking. Also would like to say what an extremely helpful forum.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EP43-DS3 not booting

    Any luck yet?

    Some set are just picky on certain boards, and P45 lets that be known load and clear sometimes

  7. #17
    Join Date
    Sep 2009
    Posts
    12

    Default Re: Gigabyte GA-EP43-DS3 not booting

    I will be over till tonight as I recently moved and am now in a different town. Will let you know.

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EP43-DS3 not booting

    Ahh, ok!

    No worries, I was just checking in to see how you were doing is all.

  9. #19
    Join Date
    Sep 2009
    Posts
    12

    Default Re: Gigabyte GA-EP43-DS3 not booting

    Well I am nearly convinced that the ram is faulty, I put in the bios settings and it still would not boot with 2 sticks so I took out the stick I had just put in and replaced it with a stick of ddr2667 and it boot no problem with 1 stick of xms2 and a stick of cheapo stuff. I tool them 2 out and tried it with the suspected faulty stick on its own and it would not post and not even a reboot loop, I just got black screen and the fans spinning as normal.

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EP43-DS3 not booting

    Did you try this suspect stick in all slots? Just wondering, but ya sounds faulty to me

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •