Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: EP45-Udl3 and ASUS EAH4770 Formula graphics card, major issues




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-Udl3 and ASUS EAH4770 Formula graphics card, major issues

    Are there multiple/loop boots with the new card? Even short almost silent ones (e.g. obly PSU fan start spinning and then stop) or the computer boot at first attempt?

  2. #12
    Join Date
    Aug 2009
    Posts
    7

    Default Re: EP45-Udl3 and ASUS EAH4770 Formula graphics card, major issues

    I don't think so, i have everything opened up right now and the mobo, cpu fan and stuff appear to just power on the one time. It does appear to take a bit longer for the monitor to start up though. But when i go back into the bios it doesn't give me any warning messages. When i try and change the clock speeds it definitely does the whole multiple boot thing.
    Intel E6300 @ 1.8ghz for now, usually ~ 2.8-3.0
    EP45-UDL3 F7
    4x1gb OCZ/DDR2/6400 Plat Rev2 @ 800mhz 4-4-4-15
    BFG 7900gs (trying to get an Asus EAH4770 to work)
    WD6400aaks + 3 other older HDDs

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-Udl3 and ASUS EAH4770 Formula graphics card, major issues

    Well multiple boots end up finally loading some stable settings that boot and not those you set.
    This happen with the settings changes suggested by Lsdmeasap too? You could try one or two ticks MCH Core, perheps one tick up CPU Termination as well.
    Could be the card after all, I'd suspect the PSU as well.
    Could you post the failed settings using the template in this post or the one below?
    Ignore the values in it just replace them with your settings and paste them between code tags [code] *paste here* [/code]

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-Udl3 and ASUS EAH4770 Formula graphics card, major issues

    Sounds like this card is just not compatible with your board, since everything works fine with the older card. That or this PSU and card combo are not working with this board?

    I was about to suggest that your settings were failing because you did not see changes in easytune (Some never change, but I assume you know that), but once I saw you say things were all normal with the other card I think that thought it out the window. Right? I mean you are testing the same changes with the old card and seeing the changes then in easytune right?

    I do recommend Sapphire if you are looking at getting a new card, and If you want my suggestion on a PSU let me know

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •