Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: MA785GM-US2H Board Not Detecting Added Video Card. Help!




  1. #1
    Join Date
    Sep 2009
    Posts
    2

    Default MA785GM-US2H Board Not Detecting Added Video Card. Help!

    Just got a new Gigabyte MA785GM-US2H Motherboard. I put everything together and it is not detecting my added video card. The computer (and video) works because video is running off of the onboard video chip. My video card is an XFX GeForce 9600 GSO with 1g of on-card memory. I don't understand why the motherboard isn't detecting the card. Aren't Gigabyte boards supposed to auto-detect added cards? Some points of clarification:

    1) Yes, the video card is inserted correctly, in the PCI-Express X16 Slot.

    2) The XFX card doesn't not show up in Device Manager under Display Adapters like it should. Here it says "ATI Radeon HD 4200" which is the onboard video.

    3) In the BIOS, as far as video sequence (Init Display First), I selected the PEG (PCI-Express). NOTE: the default is PCI-Slot, which didn't work to activate the XFX card which is why I then chose PEG--which didn't work either.

    4) I know the XFX card is getting power through the PCI-E slot because its fan is spinning.

    Well, as should be clear by now, I need help! I don't know if I need to update the motherboard drivers, or the motherboard BIOS, or if the board doesn't support this particular card, or if I need to return the board because the PCI-E slot doesn't work properly.

    I can't update of even add the drivers for the XFX video card because when I put in the disk to do it, it says that another video devices drivers are already being used and says to go to NVIDIAs website and download updates to those particular drivers, which, of course, is no help at all.

    Anyway...any and all suggestions are appreciated.

    Thanks.
    Last edited by gottaknow; 09-08-2009 at 02:31 PM.

  2. #2
    Join Date
    Jan 2009
    Posts
    21

    Default Re: MA785GM-US2H Board Not Detecting Added Video Card. Help!

    Turn Off Internal Graphics Mode In BIOS - Page 46 in your Manual.
    E8600
    GA X48-DS4
    4GB OCZ Platinum LV-1150

    2x Samsung F3 500GB RAID0
    PCS+ AX5870
    LG W2600H-PF
    Lian Li A16B
    Win7 Pro x64

  3. #3
    Join Date
    Sep 2009
    Posts
    2

    Default Re: MA785GM-US2H Board Not Detecting Added Video Card. Help!

    Quote Originally Posted by gymenii View Post
    Turn Off Internal Graphics Mode In BIOS - Page 46 in your Manual.
    Yep, did that, and then I had NO VIDEO. I couldn't see anything, even to get into BIOS again. I had to reset CMOS entirely before I had any video at all again. Disabling Internal Graphics might have worked if it were detecting the PCI-E video card, but it obviously wasn't because the screen was blank after I disabled internal graphics.

  4. #4
    Join Date
    Jan 2009
    Posts
    21

    Default Re: MA785GM-US2H Board Not Detecting Added Video Card. Help!

    Also make sure "Init Display First" is set to PEG. It's set to PCI by default.
    E8600
    GA X48-DS4
    4GB OCZ Platinum LV-1150

    2x Samsung F3 500GB RAID0
    PCS+ AX5870
    LG W2600H-PF
    Lian Li A16B
    Win7 Pro x64

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: MA785GM-US2H Board Not Detecting Added Video Card. Help!

    Are you using the latest BIOS? If not please update, here is a Qflash guide >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Please DO NOT Use @BIOS

    And here is your latest BIOS Page >>
    GIGABYTE - Support&Download - Motherboard - BIOS - GA-MA785GM-US2H (rev. 1.0)

    Are you sure your PSU can handle that card and your system? What do you have sideport memory set to? I know this can cause issues if set wrong as well, but sorry I have limited AMD Knowledge

    Hey, sorry, you do have the 6 PIN PCIE Express power cable connected to the card from your PSU right? If not you must!

  6. #6
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: MA785GM-US2H Board Not Detecting Added Video Card. Help!

    Hi gottaknow
    Lets start over
    Can you let us know what type of Power supply and monitor you have?
    Plug the 6 pin internal video connector into the card?

    By artdrivers at 2009-09-08
    Plug the monitor into the back slot of the video card.
    You will want to go into bios by repeatedly pressing del when you get the post beep and memory count initial display, and set settings as follows.
    Code:
    Advanced BIOS Features
    Internal Graphics Mode  Disabled
    Internal Graphics Mode  Disabled
    UMA Frame Buffer Size [Auto]
    x Surround View Disabled
    Onboard VGA output connect [Auto]
    AMD C1E Support (Note) [Software SMI]
    Virtualization [Disabled]
    Patch AMD TLB Erratum (Note) [Enabled]
    AMD K8 Cool&Quiet control [Auto]
    } Hard Disk Boot Priority [Press Enter]
    First Boot Device [Floppy]
    Second Boot Device [Hard Disk]
    Third Boot Device [CDROM]
    Password Check [Setup]
    HDD S.M.A.R.T. Capability [Disabled]
    Away Mode [Disabled]
    Backup BIOS Image to HDD [Disabled]
    Init Display First PEG if bios offers
    When this is done then continue to windows in safe mode. Let us know how that goes.
    Last edited by artdrivers; 09-09-2009 at 12:56 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •