Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: UD3P + E7400 + OCZ Platinum 1066 settings help




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: UD3P + E7400 + OCZ Platinum 1066 settings help

    DRAM Voltage is too low for DDR-1066 set to max soec, and more(or less) MCH Core may be needed, as wll as CPU Termination.
    Set CPU Clock Ratio 6 until you get them stable then raise it.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #13
    Join Date
    Jan 2009
    Posts
    7

    Default Re: UD3P + E7400 + OCZ Platinum 1066 settings help

    Still crashes during startup, any suggestions? Thanks again

    Motherboard: Model: UD3P Rev#: 1.0 Bios Version: F9
    Cpu: E7400 HSF: Arctic Cooling Freezer 7 pro
    Ram: 2X2Gig Brand: OCZ Platinum 1066 DDR2, CL 5-5-5-18, 2.1-2.2v
    Power Supply Unit: Corsair 620HX

    MB Intelligent Tweaker(M.I.T.)

    Robust Graphics Booster -------------- : [Auto]
    CPU Clock Ratio ---------------------- : [ 9 X]
    Fine CPU Clock Ratio ----------------- : [0]
    CPU Frequency ---------------------: 3.60Ghz (400X9)

    Clock Chip Control
    Standard Clock Control

    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [ 400]
    PCI Express Frequency (Mhz) ---------- : [ 100]
    C.I.A.2 ------------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : [ 800mV]
    PCI Express Clock Drive -------------- : [ 900Mv]
    CPU Clock Skew (ps) ------------------ : [ 0ps]
    MCH Clock Skew (ps) ------------------ : [ 0ps]

    DRAM Performance Control
    Performance Enhance ------------------- : [Standard]
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled]
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [2.66D]
    Memory Frequency (Mhz) -------------: 1066 1066
    DRAM Timing Selectable --SPD----------- : [Manual]

    Standard Timing Control
    CAS Latency Time -------- 5 ---------- : [5]
    tRCD -------------------- 7 ---------- : [ 5]
    tRP --------------------- 7 ---------- : [ 5]
    tRAS ------------------- 20 ---------- : [ 18]
    Advanced Timing Control
    tRRD -------------------- 4 ---------- : [Auto]
    tWTR -------------------- 4 ---------- : [Auto]
    tWR --------------------- 8a -----------: [Auto]
    tRFC --------------------72 ---------- : [75]
    tRTP -------------------- 4 ---------- : [Auto]
    Command Rate (CMD) ------ 0 -----------: [2]
    Driving Strength Profiles THESE TWO LINES ARE NOT AVAILABLE
    Driving Strength --------- : IN MY BIOS
    Channel A
    Channel A Timing Settings [Press Enter]- Static tRead - 10, rest is AUTO
    Channel A Driving Settings [Press Enter]- All AUTO
    Channel B
    Channel B Timing Settings [Press Enter]- Static tRead - 10, rest is AUTO
    Channel B Driving Settings [Press Enter]- All AUTO

    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal ------- Current
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- 1.26250V ---- : [1.36250V]
    CPU Termination --------- 1.200V* ----- : [1.260V]
    CPU PLL ----------------- 1.500V* ----- : [1.500V]
    CPU Reference ----------- 0.760V* ----- : [AUTO]

    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [1.240V]
    MCH Reference ----------- 0.760V ------- : [AUTO]
    MCH/DRAM Ref ------------ 0.900V ------- : [AUTO]
    ICH I/O ----------------- 1.500V ------- : [AUTO]
    ICH Core ---------------- 1.100V ------- : [AUTO]
    DRAM
    DRAM Voltage ------------ 1.800V ------- : [2.100V]
    DRAM Termination -------- 0.900V ------- : [AUTO]
    Channel A Reference ----- 0.900V ------- : [AUTO]
    Channel B Reference ----- 0.900V ------- : [AUTO]

    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function ---------------------- : [Disabled]
    Virtualization Technology -------------- : Not in my BIOS
    Integrated Peripherals
    Legacy USB Storage Detect ------------- : [Disabled] NOT IN MY BIOS
    USB Storage Function ------------------ : [Enabled]
    HAF 922 + 2X Ultra Kaze
    EP45-UD3P + E7400 + AC Freezer 7 Pro
    OCZ Platinum 1066 2x2Gb
    Visiontek 4870 + Zalman VF1000
    Corsair 620Hx

  4. #14
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: UD3P + E7400 + OCZ Platinum 1066 settings help

    Perheps more DRAM Voltage, as much as it's specs permit.
    Another option is to try 2.00D multiplier for DDR-800 and see if that changes anything.

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: UD3P + E7400 + OCZ Platinum 1066 settings help

    What do you mean crash at startup? BSOD or crash during boot logo? Please explain as there can be many things meant there and certain ones can help to narrow things down

    tRFC would be fine at 54-62, 70+ is not needed at all.

    You may need more Vtt and MCH as well, I would test with more Vtt first before raising the MCH or ram voltage anymore. Maybe 2.15 ram, but I bet it is not needed, could be though as I have never used that ram so not sure. Some ram works fine under spec, others need exact spec or a bit above even sometimes

  6. #16
    Join Date
    Sep 2009
    Posts
    27

    Default Re: UD3P + E7400 + OCZ Platinum 1066 settings help

    i have found that this board requires/needs/loves high CPU PLL.

    i know its taboo, but it set it to auto. boot up into widnows.

    use easytune to identify what the board picked and start stepping backward to get to the lowest stable cpu pll.

  7. #17
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: UD3P + E7400 + OCZ Platinum 1066 settings help

    Boot it on one stick of ram, if not posting.
    If it is getting to post, have u entered bios and re-entered old settings?
    Doesn't your ram need 2.1v to run at 1066?





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •