Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: stable system with ep45-ud3p , suddenly unstable




  1. #1
    Join Date
    Dec 2008
    Posts
    53

    Default stable system with ep45-ud3p , suddenly unstable

    i have recently moved to windows 7 .. and since the my system that was 100% stable under VISTA 64bit , is freezing too often .
    i tried to raise the CPU VOLT but that didn't help ...

    please give advice what to raise (:

    thank you in advance
    ==================
    GA-EP45-UD3P & Q9550 @ 3.8Ghz
    4GB DDR2 OCZ
    EL Platinum XTC Dual Channel
    620W CORSAIR CMPSU-620HX
    Sapphire Radeon HD4870 toxic 512MB
    Creative X-Fi Titanium 7.1 PCI-E‎
    win7 x64

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: stable system with ep45-ud3p , suddenly unstable

    how do you mean your system was stable? How long has it past Prime95 blend test? But if the system was stable with vista and not windows 7 I would say it could be a driver problem. Did you Install all the correct drivers for windows 7 and only the drivers you need. Example if you are using the intel sata controller DO NOT install the gigabyte drivers for the gigabyte/jmicron purple sata ports. Installing both drivers could cause issues unless you are using both ports. See if there is any updated version of drivers since you installed the OS.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Dec 2008
    Posts
    53

    Default Re: stable system with ep45-ud3p , suddenly unstable

    i didn't use prime.. i used intel burn test (10 times loop) on max stress ..
    when running with the oc - windows 7 freeze , when run test without the oc system didn't freeze . so i guess it's not driver . when i used vista system worked flawless for weeks (no freezing occur no matter what) and now it freeze after 2-4 days depend on usage .
    ==================
    GA-EP45-UD3P & Q9550 @ 3.8Ghz
    4GB DDR2 OCZ
    EL Platinum XTC Dual Channel
    620W CORSAIR CMPSU-620HX
    Sapphire Radeon HD4870 toxic 512MB
    Creative X-Fi Titanium 7.1 PCI-E‎
    win7 x64

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: stable system with ep45-ud3p , suddenly unstable

    If we had your settings it would be easier to make more educated comments about it.

  5. #5
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: stable system with ep45-ud3p , suddenly unstable

    You may be experiencing driver issues. 99.9% of Vista 64Bit drivers should work just fine with Windows 7. there may however be the odd one that causes problems.

    Is there anything in event viewer to indicate what's going on before the PC freezes?

    If you haven't done so already, download the latest drivers for everything including Network adapter, GFX card, chipset and any other devices you have connected. Disconnecting all non essential devices would also help diagnose the problem, reconnecting them one by one until the freeze occurs. If removing a device helps then either drivers or hardware settings (voltages, IRQ settings etc) could be to blame.

    You may want to try booting into safe mode if that doesn't work and use the PC a little to see if it freezes there. It's not a cast iron way to tell, but that may prove/disprove driver issues as safe mode uses limited, old and stable drivers.

    If safe mode appears to be stable, I would start by using msconfig to disable all startup items (not services) and see if the freezes stop. If they do, re-enable items one at a time until the freezing happens again and you have found the culprit. This same approach should also work for drivers if you uninstall all non essential ones, then re-install one by one, testing between each driver install.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  6. #6
    Join Date
    Dec 2008
    Posts
    53

    Default Re: stable system with ep45-ud3p , suddenly unstable

    psycho101 as i mention when i run my system without OC it doesnt freeze... how come it's a driver issue !?

    by the way is see you're using F10e is it stable/better then 9a ?worth the update?


    i done all you suggest already .. noting in the EVENT VIEW except system shutdown unexpected ..bla bla rubbish . i search for crash dump but there is non since there were no crash only freeze .. so i guess i try to mess with the oc configuration but where do i start ?! what to change first..

    here are my current
    Code:
    ******Motherboard Intelligent Tweaker (M.I.T.)******
    
    Robust Graphics Booster.........................[ Auto ]
    CPU Clock Ratio.................................[ 8 ]
    Fine CPU Clock Ratio............................[ + 0.0 ]
    CPU Frequency 3.8GHz............................[ 475 x 8.0 ]
    
    ******Clock Chip Control******
    
    CPU Host Clock Control..........................[ Enabled ]
    CPU Host Frequency (Mhz)........................[ 475 ]
    PCI Express Frequency (Mhz).....................[ 100 ]
    C.I.A 2 [Disabled]
    
    ******Advanced Clock Control******
    
    CPU Clock Drive.................................[ 800mv ]
    PCI Express Clock Drive.........................[ 900mv ]
    CPU Clock Skew..................................[ 0ps ]
    MCH Clock Skew..................................[ 0ps ]
    
    ******DRAM Performance Control******
    
    Performance Enhance.............................[Standard]
    (G) MCH Frequency Latch.........................[ AUTO]
    System Memory Multipler.........................[ 2.00D]
    Memory Frequency 800............................[ 950]
    DRAM Timing Selectable..........................[ Manual]
    
    CAS Latency Time................................[ 5]
    tRCD............................................[ 5]
    tRP.............................................[ 5]
    tRAS............................................[ 15 ]
    
    ******Advanced Timing Control******
    
    tRRD............................................[ 4 ]
    tWTR............................................[ 4 ]
    tWR.............................................[ 5 ]
    tRFC............................................[ 55 ]
    tRTP............................................[ 4 ]
    Command Rate (cmd)..............................[ 2 ]
    
    ******Channel A Timing Settings******
    
    Static tRead Value  ...............[ 9 ]
    tRD Phase0 Adjustment ................[ Auto ]
    tRD Phase1 Adjustment  ................[ Auto ]
    tRD Phase2 Adjustment  ................[ Auto ]
    tRD Phase3 Adjustment  ................[ Auto ]
    
    tRD 2rd (Differnt Rank)  ................[ Auto ]
    tWR 2wr (Differnt Rank)  ................[ Auto ]
    tWR 2rd (Differnt Rank)  ................[ Auto ]
    tRD 2wr (Same/Difft Rank) ................[ Auto ]
    
    Dimm 1 Clock Skew Control.......................[ Auto ]
    Dimm 2 Clock Skew Control.......................[ Auto ]
    DDR Write Training..............................[ Auto ]
    
    ******Channel A Driving Settings******
    
    Drive Strength Profile..........................[ 800MHZ ]
    Data Driving Pull Up Level......................[ Auto ]
    cmd Driving Pull Up Level.......................[ Auto ]
    ctrl Driving Pull Up Level......................[ Auto ]
    clk Driving Pull Up Level.......................[ Auto ]
    
    Data Driving Pull Down Level....................[ Auto ]
    cmd Driving Pull Down Level.....................[ Auto ]
    ctrl Driving Pull Down Level....................[ Auto ]
    clk Driving Pull Down Level.....................[ Auto ]
    
    ******Channel B Timing Settings******
    
    Static tRead Value  ...............[ 9 ]
    tRD Phase0 Adjustment  ................[ Auto ]
    tRD Phase1 Adjustment  ................[ Auto ]
    tRD Phase2 Adjustment  ................[ Auto ]
    tRD Phase3 Adjustment  ................[ Auto ]
    
    tRD 2rd (Differnt Rank)  ................[ Auto ]
    tWR 2wr (Differnt Rank)  ................[ Auto ]
    tWR 2rd (Differnt Rank)  ................[ Auto ]
    tRD 2wr (Same/Difft Rank)................[ Auto ]
    
    Dimm 1 Clock Skew Control.......................[ Auto ]
    Dimm 2 Clock Skew Control.......................[ Auto ]
    DDR Write Training..............................[ Auto ]
    
    ******Channel B Driving Settings******
    
    Drive Strength Profile..........................[800MHZ]
    Data Driving Pull Up Level......................[ Auto ]
    cmd Driving Pull Up Level.......................[ Auto ]
    ctrl Driving Pull Up Level......................[ Auto ]
    clk Driving Pull Up Level.......................[ Auto ]
    
    Data Driving Pull Down Level....................[ Auto ]
    cmd Driving Pull Down Level.....................[ Auto ]
    ctrl Driving Pull Down Level....................[ Auto ]
    clk Driving Pull Down Level.....................[ Auto ]
    
    ******Motherboard Voltage Control******
    
    Load-Line Calibration...........................[ disable ]
    CPU Vcore [ 1.21250 ]...................[ 1.29375V ] raised to 1.32 didn't help
    CPU Termination [ 1.20 ]...................[ 1.22V ]
    CPU PLL [ 1.50 ]...................[ 1.590V ]
    CPU Reference [ 0.760 ]...................[ 0.772V ]
    
    MCH Core [ 1.100 ]...................[ 1.22V]
    MCH Reference [ 0.760 ]...................[ 0.812V ]
    MCH/DRAM Refernce [ 0.900 ]...................[0.9V ]
    ICH I/O [ 1.500 ]...................[ 1.57V ]
    ICH Core [ 1.100 ]...................[ 1.1V]
    
    DRAM Voltage [ 1.800 ]...................[ 2.1V]
    DRAM Termination [ 0.900 ]...................[0.9V]
    Channel A Ref [ 0.900 ]...................[ 0.9V]
    Channel B Ref [ 0.900 ]...................[0.9V]
    ==================
    GA-EP45-UD3P & Q9550 @ 3.8Ghz
    4GB DDR2 OCZ
    EL Platinum XTC Dual Channel
    620W CORSAIR CMPSU-620HX
    Sapphire Radeon HD4870 toxic 512MB
    Creative X-Fi Titanium 7.1 PCI-E‎
    win7 x64

  7. #7
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: stable system with ep45-ud3p , suddenly unstable

    Have you tried Drive Strength Profile at 1066 instead of 800mhz ?
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


  8. #8
    Join Date
    Dec 2008
    Posts
    53

    Default Re: stable system with ep45-ud3p , suddenly unstable

    no, my mem sticks are 800Mhz .
    ==================
    GA-EP45-UD3P & Q9550 @ 3.8Ghz
    4GB DDR2 OCZ
    EL Platinum XTC Dual Channel
    620W CORSAIR CMPSU-620HX
    Sapphire Radeon HD4870 toxic 512MB
    Creative X-Fi Titanium 7.1 PCI-E‎
    win7 x64

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: stable system with ep45-ud3p , suddenly unstable

    I use Driving Strength one "step" higher than the memory speed (in MHz) I've configured in the bios. Sometimes this will help with stability.
    Make sure that you use the same setting for each memory channel.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Join Date
    Dec 2008
    Posts
    53

    Default Re: stable system with ep45-ud3p , suddenly unstable

    i'll try it , thanks for the suggestion .
    ==================
    GA-EP45-UD3P & Q9550 @ 3.8Ghz
    4GB DDR2 OCZ
    EL Platinum XTC Dual Channel
    620W CORSAIR CMPSU-620HX
    Sapphire Radeon HD4870 toxic 512MB
    Creative X-Fi Titanium 7.1 PCI-E‎
    win7 x64

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •