Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: MA785GM-U2SH resume from sleep issue




  1. #11
    Join Date
    Aug 2009
    Posts
    4

    Default Re: MA785GM-U2SH resume from sleep issue

    Well thanks for all the suggestions and I have worked it out.
    I had the bios setting for the sata drive at ide rather than ahci as I was told that ahci is only really usfull for raid. Well that ended up being wrong and as soon as I changed it and re-installed it all worked straight away as it should.
    I did have to install video drivers to get the sleep option but I had read that it can happen with an incompatable driver. Its now resuming from sleep in a second or so and no freezing.
    I will be checking those other settings in bios mentioned as Im still learning what they all are.

    Happy days
    Gigabyte MA785GM-U2SH v1 @ F4
    AMD AM2 5050E.
    2x1GB Hynix pc6400
    CORSAIR VX450
    1x75gb & 1x1TB WD SATA HDD
    2xAvermedia a777

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: MA785GM-U2SH resume from sleep issue

    AHCI is not used for RAID At all, only AHCI uses AHCI Settings/drivers, so you were misinformed from the get go.

    Anyway, glad to hear you have it all fixed up now, post back anytime if you need help with anything else!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •