Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: X48-DQ6 continous POST loop




  1. #11
    Join Date
    Sep 2009
    Posts
    10

    Default Re: X48-DQ6 continous POST loop

    Quote Originally Posted by Lsdmeasap View Post
    Did you try one stick of ram? Can you record and post the error sounds? Sounds to me, if it is Many multiple beeps fast, that the ram setting tRD is too low. This can happen anytime and since you cannot access the BIOS to change you will always get the error

    Try with only one stick of ram in slot one and see if you can post to the BIOS, if so wait and report back here for settings advice

    *edit*

    Actually, do you now have it going without a error beep and only the Reboot loops? If so, please clear the CMOS and try again with one stick of ram in slot one

    If you can't get to the BIOS you may need to borrow or buy a cheap 1.8V stick of ram, so you can get in the BIOS and flash and install your other CPU, then adjust settings per your normal memory you plan to use.

    MY first thought!
    I tried every RAM configuration possible and they all resulted in the reset loop with no beeps. The beeps that do sound when the RAM is not inserted are fairly long, they sound a lot like my alarm clock, I will record them later tonight and post it.

    Maybe the RAM inside the video card has something to do with the problem? Just a guess.

    I will try to get my hands on another stick of RAM to test with after the CMOS clear and report my findings.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 continous POST loop

    I doubt the memory in your GFX Card has anything to do with it, but now that you mention your GFX Card are you sure your PSU is good enough for your card and the rest of your system?

    So any luck with cheaper 1.8V ram, if not yet can you please post your error beep for me so I can hear if it is the one I was thinking or not?
    Last edited by Lsdmeasap; 09-16-2009 at 06:35 PM.

  3. #13
    Join Date
    Sep 2009
    Posts
    10

    Default Re: X48-DQ6 continous POST loop

    Quote Originally Posted by Lsdmeasap View Post
    I doubt the memory in your GFX Card has anything to do with it, but now that you mention your GFX Card are you sure your PSU is good enough for your card and the rest of your system?

    So any luck with cheaper 1.8V ram, if not yet can you please post your error beep for me so I can hear if it is the one I was thinking or not?
    I went with the 500W power supply because that was the highest specification I saw out of all the components, the GFX card specifically states that it requires a 500W power supply here:

    http://www.newegg.ca/Product/Product...82E16814150359

    As well, my friend who has a similiar system and is experienced at building computers has told me that it is adequate.

    I just bought a new 1.8v stick of RAM, I was going to test it yesterday but something came up - I will test it today for sure. Since my system is at a friend's house (for use of his monitor and keyboard) I had him record the beeps but unfortunately it is in .wma format, let me know if thats a problem for you and I will convert it. For now, its at:

    http://shadowcatproductions.ca/beeps.zip

    I will post again with the results of the CMOS clear and RAM swap tonight.

    Thanks again Lsdmeasap :)

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 continous POST loop

    Any format is fine with me, thanks for posting!

    Do let us know how you get along with the new parts, I will listen to this beep right quick and edit my post with my thoughts on which it is

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 continous POST loop

    That does sound like the GFX error beeps, not what I had originally though about the ram beeps (Power Error, Many Quick Short Beeps)

    You did try inserting the card again correct? Have you tried the card in the second PCIE Slot instead?

    And you did have both 6pin connections to the card plugged in from your PSU Right? Just checking

    Can you borrow a larger PSU to test with? I am just concerned with your PSU only having 17A on the 12V rails

    Can you, or did you test the card in another machine yet? That could be useful as well, in case it is faulty

  6. #16
    Join Date
    Sep 2009
    Posts
    10

    Default Re: X48-DQ6 continous POST loop

    Quote Originally Posted by Lsdmeasap View Post
    That does sound like the GFX error beeps, not what I had originally though about the ram beeps (Power Error, Many Quick Short Beeps)

    You did try inserting the card again correct? Have you tried the card in the second PCIE Slot instead?

    And you did have both 6pin connections to the card plugged in from your PSU Right? Just checking

    Can you borrow a larger PSU to test with? I am just concerned with your PSU only having 17A on the 12V rails

    Can you, or did you test the card in another machine yet? That could be useful as well, in case it is faulty
    I have taken out and reinserted that card many times in both slots with both 6 pin connections inserted. Unfortunately I don't have access to a system thats compatable with that video card, nor a higher wattage PSU.

    I do however have access to a very old ATI Rage GFX card, and the same beep code is emitted when I have that installed... although I suppose that could be due to compatability issues concerning its age.

    Should I take this in to the local computer shop? They would likely be able to test the componenets seperately and locate the problem would they not? At this point I am willing to spend an extra couple bucks to get this thing running...

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 continous POST loop

    OK, just wanted to check to be sure it was not something simple

    Any PCIE Machine should be able to test that card out, it does not have to be PCIE 2.0, in case you thought it did.

    Hmm, was you RAGE Card PCIE or PCI? Just wondering. it should work either way really though, I have used OLD PCI Cards on my X58 without issues.

    Ya, without additional hardware you may just need to take it in for testing, sorry I can't be of more help from my end.

  8. #18
    Join Date
    Sep 2009
    Posts
    10

    Default Re: X48-DQ6 continous POST loop

    Quote Originally Posted by Lsdmeasap View Post
    OK, just wanted to check to be sure it was not something simple

    Any PCIE Machine should be able to test that card out, it does not have to be PCIE 2.0, in case you thought it did.

    Hmm, was you RAGE Card PCIE or PCI? Just wondering. it should work either way really though, I have used OLD PCI Cards on my X58 without issues.

    Ya, without additional hardware you may just need to take it in for testing, sorry I can't be of more help from my end.
    I believe its PCI.

    You've been plenty of help already, thanks a lot for your responses :). I have a learned a lot about hardware in the past week, if anything this is a really expensive lesson on building computers. If there is no change in behaviour after the RAM swap I will get a quote from the computer store.

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 continous POST loop

    Maybe there is something wrong with the board then, I thought it was PCI Card too. And since it likely is, a different or NO error should have appeared when you tried that card instead.

    Unless it is the ram causing issues, luckily you can test that yourself before having to take the PC into a shop. Could be the board itself, no way to really say without being there myself. Sorry, Hopefully though it is just your ram and with the new 1.8V stick we can adjust your settings so that your original memory will work once you get it going if it does turn out to be memory related.

  10. #20
    Join Date
    Sep 2009
    Posts
    10

    Default Re: X48-DQ6 continous POST loop

    Quote Originally Posted by Lsdmeasap View Post
    Maybe there is something wrong with the board then, I thought it was PCI Card too. And since it likely is, a different or NO error should have appeared when you tried that card instead.

    Unless it is the ram causing issues, luckily you can test that yourself before having to take the PC into a shop. Could be the board itself, no way to really say without being there myself. Sorry, Hopefully though it is just your ram and with the new 1.8V stick we can adjust your settings so that your original memory will work once you get it going if it does turn out to be memory related.
    The new RAM didn't help, I sent it to the local computer store for a diagnosis, should be back in a week.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •