Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: MA790X-UD4P Black Edition CPU problems




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: MA790X-UD4P Black Edition CPU problems

    Quote Originally Posted by FTPete View Post
    I've already sent a tech support request to Gigabyte before posting here yesterday. I have not received an answer yet.

    As previously stated, the whole setup works fine with a X2 6000+ but not with a X2 550 BE or a X2 7750 BE.

    Those are the 3 cpu's that I have at my disposal
    Sorry, I meant PSU. Post edited to reflect.

    Quote Originally Posted by FTPete View Post
    Thanks a lot for your time, that's what I was afraid happened. Anyone know how long Gigabyte takes to answer service tickets ?

    Pete
    Well normally 12-24 hours they reply, but I have seen up to a few days. Send in a second ticket if your first does not get a reply within a few days.

    If you just need to RMA that is a different dept. and would get a hold of you the next day most of the time

  2. #12
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: MA790X-UD4P Black Edition CPU problems

    Did you install AMD drivers in Windows? Then change cpu's and try booting to the Windows that was set up to the older CPU?
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #13
    Join Date
    Sep 2009
    Posts
    7

    Default Re: MA790X-UD4P Black Edition CPU problems

    Yes, I have tried booting the 550BE from a working setup with the 6000+ but it just won't post.

    I think that MushkinSean is right on the money with his comment about the differences between K8 and K10 power architectures.

    I got an answer from Gigabyte, they said that the cpu might be at fault but it works properly in a M3A76-CM.

    Pete

  4. #14
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: MA790X-UD4P Black Edition CPU problems

    Yeah do an RMA and send them a print up of the pages you posted here. This will help them determine what the issue is. When you get the repaired motherboard back you will want to install a partitioned HDD and perform a formatted clean install of Windows.

    Just before sending it back you will want to remove the motherboard from the case and perform a P.O.S.T. bench test to it.
    Instructions as follows.
    Please follow the following simple steps.
    1. Place the motherboard on top of the cardboard box (you can use the motherboard box)
    2. Install the CPU, CPU fan, Memory, Power supply plugs (plug the 1 X 20 pin and 1 X 4 or 2 X 8 pin from the power supply unit) and a video card.
    3. Hook the monitor to the video card and be sure the monitor is switched on.
    4. Turn on the system board by using the case "Power on" switch.
    If the system fails to POST, check the components' insertion again to ensure they are all connected properly.
    Then RMA. This may save you some time and S&H charges.
    Last edited by artdrivers; 09-17-2009 at 07:30 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  5. #15
    Join Date
    Sep 2009
    Posts
    7

    Default Re: MA790X-UD4P Black Edition CPU problems

    artdrivers

    I did all these steps when I first installed the new cpu and it wouldn't post. I took it out of the case and swapped components: RAM, VGA, CPU, PSU.

    I just forgot to try another Black Edition cpu so I rma'd the 550BE. When I got the replacement, I had the same symptoms

    I'm waiting for the seller to finalize the rma process then I will send back the motherboard.

    I also sent Gigabyte the post with the differences between K8 and K10 power architectures when they replied to my ticket.

    Pete
    Last edited by FTPete; 09-17-2009 at 07:40 PM. Reason: Typo

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •