Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: ga-ep45-ud3p w/ 2x2GB G Skill Model F2-8500CL5D




  1. #1
    Join Date
    Sep 2009
    Posts
    2

    Default ga-ep45-ud3p rev. 1.6 w/ 2x2GB G Skill Model F2-8500CL5D

    Can anyone please tell me what BIOS settings to use for this RAM. I am getting BSOD when gaming and the fault is happening in ati3duag.dll(for ATI) and I also get BSOD using a 8800GTS.I dont crash right away, sometimes I can play for an hour or two or sometimes it happens right away. So i dont know if its improper ram settings in the BIOS or the PCI-E slot is bad, im doing a fresh format now to eliminate any OS/software issues. I also see that on this site the latest BIOS for my board is "F10f" but I flashed using the one from gigabytes site which is FB. If anyone needs any additional information please let me know and i can get it. Specs are: WinXp Pro Core2Duo 3.16 E500 GSkill 2x2gb 1066 Creative X-fi XtremeGamer ATI Radeon X1900xt(only temporary until my Geforce 250 arrives) Sorry for the wall of text but its not saving my formatting for some reason. Im reading this in the meantime http://forums.tweaktown.com/f69/ep45...roblems-33677/
    Last edited by Impaler; 09-16-2009 at 03:57 AM.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ga-ep45-ud3p w/ 2x2GB G Skill Model F2-8500CL5D

    The latest (beta) BIOS for your board is FDa the F10f is for earlier revisions.

  3. #3
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: ga-ep45-ud3p w/ 2x2GB G Skill Model F2-8500CL5D

    Like Chike said bios 10f is for versions 1.0/1.1. Latest bios for version 1.6 is FDa (beta)

    Grab a template for your bios from the link in my sig and Fill in the settings that you are currently using post back with that and along with your current hardware specs with a link to your memory in your sig, and we will see what settings might be able to change to help you out. There has been quite a few post of poeple having trouble getting ram to work on the 1.6 versions of the board have you tried searching the forum?
    Last edited by Acebmxer; 09-16-2009 at 07:01 AM.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #4
    Join Date
    Sep 2009
    Posts
    2

    Default Re: ga-ep45-ud3p w/ 2x2GB G Skill Model F2-8500CL5D

    yes i did search and found a topic with the exact same RAM/Mobo config here http://forums.tweaktown.com/f69/ep45...roblems-33677/ I decided for now im just going to run the sticks at 800 instead of 1066 for now .

  5. #5
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: ga-ep45-ud3p w/ 2x2GB G Skill Model F2-8500CL5D

    Hey Impaler, sorry to hear you havin the same problems as me. I'm Brigs, the one that started that thread and I have been at it for almost a month with this friggin memory, so I decided to just run it at 800Mhz Not sure why this is such a problem, and I have searched the web and found numerous people with the same problem, and gskill's website offers solutions I have already tried.

    idk maybe I will be able to make it work in the future somehow but for now I'm just using it at 800Mhz; Then again maybe you will find the answer that I couldnt and you could post back here what you did

    -Brigs
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ga-ep45-ud3p w/ 2x2GB G Skill Model F2-8500CL5D

    It's nearly impossible to help someone when we don't have detailed information about their hardware/OS setup.
    I saw Brigs' thread, but there was too little information. I'm tired of being the "nagging nanny" requesting new members to post specific info that will allow us to quickly help out.

    This post has suggested basic bios settings and details the info we need.

    Are you running the latest/greatest video drivers? If yes, which version?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: ga-ep45-ud3p w/ 2x2GB G Skill Model F2-8500CL5D

    I dont understand profJim, in my thread I constantly posted my whole BIOS from the template that LSD said to put up and I used a screen capture of cpuz and ET6 and in my sig I have all the other system info, what did I not provide, I would like to know so I can provide it in the future?? I provided everything that LSD asked for when I first started the thread.
    Last edited by Brigs; 09-16-2009 at 01:39 PM.
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ga-ep45-ud3p w/ 2x2GB G Skill Model F2-8500CL5D

    Brigs,
    As I recall, the detailed info you supplied wasn't until two days after your thread started. We don't expect anyone to be a mind reader, but a few forum newbies have done their "homework" and their initial posts have most of the info we need.

    I'm not coming down on you, my post is to gently encourage new forum members to give us the info we need. In quite a few threads, I've made the same requests and the OP doesn't comply. If that's the case, I unsubscribe from that thread.

    What new members don't realize is that many of us are helping out in many threads at the same time, often with similar problems and/or hardware setups. Sometimes a new forum poster does include a lot of info in the first post and doesn't understand why it's necessary for him to create his forum signature with all the detailed info. We really don't want to go back to the beginning of the thread each time to see what their setup is, especially when a thread grows to more than 1 page.

    On a side note, I cringe when someone posts:
    "I tried the suggested settings and it failed." AAAARRRRRGGGG!!!!
    What settings? What was the specific failures? Did they apply all of the suggested settings?

    At some tech support sites, new members must first create a forum signature that includes detailed info about their hardware, including part numbers, versions, operating systems, etc.

    A quick look at your thread shows that you were helped by many of the forum "gurus".

    No hard feelings.
    I'll take another look at your thread and add an edit to this post if I confused your thread with another thread.

    **edit**

    In fairness to Brigs, no-one requested any specific information for 1 1/2 days. When they did make requests, you followed through, but this wasn't until post #19.
    I've subscribed to your thread and will be happy to contribute.

    Here's what I would do now.
    1) Clear your CMOS, following the instructions in Lsdme's Bios Flashing Guide.
    2) Load Optimized bios settings and exit.
    3) Re-enter the bios and follow the initial bios settings in this post.
    4) Set MCH Core = 1.20 - 1.24 volts.
    5) Save settings and exit.
    6) Report any specific problems in your thread.

    If you're still having problems, post your most recent bios settings and
    include a screenshot that shows:
    Memset using the "SPD" and ">>" tabs
    cpu-z cpu screen
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab

    Good luck.
    Last edited by profJim; 09-16-2009 at 03:52 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ga-ep45-ud3p w/ 2x2GB G Skill Model F2-8500CL5D

    Any of my help needed here? Very well could be this specific set/model of ram is not fully compatible with this board thus it will not function at rated specs.

    With DDR2 prices so cheap these days, for around $30-50 or less one could easily find out of this is the case

    And to add to what ProfJim said above, everyone has to also keep in mind when we are helping users here we also tend to think to other future users who may read the post.... So sometimes things may sound reiterated to often or not directly pertaining to them

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •