Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: NO boot




  1. #1
    Join Date
    Sep 2009
    Posts
    11

    Default NO boot

    I'm gonna get shot for this thread, I'm sure - because I've seen many like it, but I'm not finding an answer.

    My computer always runs. Built it exactly one year ago (9/11/2008) and its ran fine the entire time. Went to use it last night and the screensaver was locked up. No response to mouse or keyboard - so I powered down and attempted to power back on. It will not post. The fans come on, the drives spin, and it sits there.

    The phase LED's are all light. The cpu LED is flashing. The CPU cooling fan seems to be running VERY slow - but I haven't made a habit of cracking the case to check it over the year.

    I've cleared the CMOS using the directions from a post here (the button, the jumper, 20 minute wait, etc) and I've tried booting with each of the ram sticks individually. No change.

    Would hate to buy a new mobo to find its the cpu or vice versa. Suggestions?

    ================================================== ====
    Gigabyte GA-EP45-DS5P
    Intel Core 2 Due Wolfdall E8500 3.16ghz
    4 2gig OCZ Reaper HPC 1066 (PC2 8500) Dual Channel Memory
    EVGA GTX 260 896MB 448-bit GDDR3 PCI express 2.0
    Thermaltake W0116RU 750W
    Seagate barracuda 7200.10 250GB 3.0Gb Sata
    Artic Cooling Freezer 7 Pro 92mm Cpu Cooler

    Wrapped in an Antec Nine Hundred Black Steel Case

  2. #2
    Join Date
    Sep 2009
    Posts
    11

    Default Re: NO boot

    Found two internal speakers and connected each one of them to the mobo. Neither of them really beeped - more like croaked - but I think i can still tell what they're trying to do. (Strange that the speakers were working in the computers I took them out of last time I checked.)

    Anyway - when I push the power button I instantly get one beep (as I'm pushing the button) and a follow-up beep. From there, I just get a short beep every 3-5 seconds - the same time that the CPU_LED light flashes.

    So, is it a fried board? A fried CPU? A bad power supply? Or a CMOS issue? I've reset the CMOS a number of times, and got nothing. Tried every combination of ram - and unhooked everything and tried to boot just the vid card and CPU.

    What kills me is how it just started doing this. I didn't just build the system and I didn't just add anything.

  3. #3
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: NO boot

    My first though would be the power supply. Often when a PSU dies it does so without notice. The "croaking" could be a result of a lack of power as well. Do you have a spare to try?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  4. #4
    Join Date
    Sep 2009
    Posts
    11

    Default Re: NO boot

    Sadly, no - not with the right type of board connectors anyway. I thought thermaltake was kind of reknown for their power supplies?

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: NO boot

    Quote Originally Posted by wxkeep View Post
    Sadly, no - not with the right type of board connectors anyway. I thought thermaltake was kind of reknown for their power supplies?
    if it was working and now it wont boot up somethings faulty or packed up,try and borrow a psu to try it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: NO boot

    Thermaltake is a good name but no company is perfect and there will always be the occasional faulty component. My truck is a Chevrolet and my brother has a Ford and a Dodge .... all good names and all have required repairs over the years.

    .... anyway there is no guarantee that the PSU is your problem. It is, however, where I would start and is usually one of the easier parts to swap out. Someone else may have better advice for you ....
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  7. #7
    Join Date
    Sep 2009
    Posts
    11

    Default Re: NO boot

    Well, i can give it a shot - at least there are places in town to buy PSU's - and most of em aren't too jumpy about returns on a PSU (like they are CPUS) - so its sure a good place to start.

    You mentioned that it could get "packed up" what do you mean by that?

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: NO boot

    sorry its an english saying we use "packed up" as in broken,just try and go thru each component start with psu i ran my x58 system off my old 300w psu with just a four pin cpu power plug while i waited for my new psu to arrive u just need a cheap one to try it...other than that it could be hard drive?motherboard? ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Sep 2009
    Posts
    11

    Default Re: NO boot

    Okay - latest update. Went to Best Buy - picked up a new CPU cooler and a new PSU (only 650 watt, but it should at least boot the system).

    Started with the new CPU cooler (in case the mobo could detect it wasn't running well and decided to not boot for safety.) No change. Hooked up the brand new PSU into the system and STILL no change. Internal speaker still is croaking - CPU light is still flashing - and I'm still not booting at all.

    Step 2?

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: NO boot

    Quote Originally Posted by wxkeep View Post
    Okay - latest update. Went to Best Buy - picked up a new CPU cooler and a new PSU (only 650 watt, but it should at least boot the system).

    Started with the new CPU cooler (in case the mobo could detect it wasn't running well and decided to not boot for safety.) No change. Hooked up the brand new PSU into the system and STILL no change. Internal speaker still is croaking - CPU light is still flashing - and I'm still not booting at all.

    Step 2?
    i have no idea,it can only be your cpu or motherboard now but which one i cant say,also you said you fitted new cpu fan? did u check the cpu socket? make sure no thermal paste has got onto any surrounding parts as its conductive
    Last edited by wazza300; 09-17-2009 at 10:15 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •