Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: P55-UD4P showing -70C CPU temp (yes -70)




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    You need more than 60c? Well that can easily be done, set 1.6 Vcore and run LinX

    HAHA just giving ya a hard time! Sounds like you like this new cooler, Im gonna have to google it now and see how it looks

  2. #12
    Join Date
    Jul 2009
    Posts
    12

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    Quote Originally Posted by nate42nd View Post
    I did load optimized settings but maybe I did something wrong. It works now. I also wonder if it was the USB port. I tried a different one and now it works. I just tried the different port. It works fine now. I don't know what was causing the problem but it is fixed.

    Thanks for all the help.
    Hey, I have the same problem too. My Logitech G15 keyboard is automatically off and can't be used anymore when entering MIT submenu - Current Status and OS boot menu. I have turned on USB Legacy Function in the BIOS and updating the BIOS to F4p but nothing changes.

    It forced me to dump my G15 keyboard and back to my ancient standard (another Logitech) USB keyboard. When using this standard keyboard, I can entering the MIT submenu and choose the OS boot menu.
    Actually when I observe the keyboard when entering the Current Status in MIT submenu, I see that the numlock led on my keyboard keep blinking until I leave that submenu. In other words, the keyboard is turned on and off rapidly when you're entering the submenu.
    The same problem happens when entering the OS boot menu after "Loading OS" screen displayed. I find the keyboard will be turned off a moment after POST and turned on again when "Loading OS" screen displayed.

    I think it's the odd habit of this motherboard which make my G15 turned off completely and can't access those two fields. But weird, my standard USB keyboard can be on again after turned off, but my G15 can't.
    Does this mean my G15 is incompatible with this motherboard? Any solutions?
    Thanks.
    Last edited by Humbl3; 09-23-2009 at 01:25 AM.
    Core i7-860 @ 3.8 Ghz + Prolimatech MegaShadow Dual Fan
    EP55-UD4P BIOS F6
    G-Skill Trident DDR3 1600 Mhz CL8 4 GB kit@1800 Mhz CL9
    Palit GTX260 Sonic 896 MB
    WDC Blue 640 GB + Green 1 TB
    X-Fi Xtreme Gamers Fatality Pro XRAM 64 MB
    Corsair HX850W
    Cooler Master HAF932
    Win7 Ultimate x64


  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    If you want to use your G15 until a BIOS is made compatible just use a USB to PS/2 adapter and you should be fine

    It all just means they have not fixed the BIOS yet, remember these boards just came out so it will be a while before things are fully working properly

  4. #14
    Join Date
    Jul 2009
    Posts
    12

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    Quote Originally Posted by Lsdmeasap View Post
    If you want to use your G15 until a BIOS is made compatible just use a USB to PS/2 adapter and you should be fine

    It all just means they have not fixed the BIOS yet, remember these boards just came out so it will be a while before things are fully working properly
    Thanks for the suggestion, Sir. Yes, I also have emailed the technical service regarding this problem and hope they will release a new BIOS that fix this problem ASAP. Finger crossed...
    Core i7-860 @ 3.8 Ghz + Prolimatech MegaShadow Dual Fan
    EP55-UD4P BIOS F6
    G-Skill Trident DDR3 1600 Mhz CL8 4 GB kit@1800 Mhz CL9
    Palit GTX260 Sonic 896 MB
    WDC Blue 640 GB + Green 1 TB
    X-Fi Xtreme Gamers Fatality Pro XRAM 64 MB
    Corsair HX850W
    Cooler Master HAF932
    Win7 Ultimate x64


  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •