Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: P55-UD4P showing -70C CPU temp (yes -70)




  1. #1
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default P55-UD4P showing -70C CPU temp (yes -70)

    I am setting up a P55-UD4P and i7860. I have a couple of questions.

    1. The "USB keyboard support" in integrated peripherals in most Gigabyte BIOS is not there. I cannot get USB keyboards to work in DOS (Boot menu, submenus in MIT) This has to have a solution as most use USB keyboards now.

    2. The CPU temp on stock cooling WAS showing about 35C and now after setting up Windows is showing "-70C" why is the (-) there? Is this a very bad thing? Real temp and HWmonitor are showing about 45C so I am not too worried. I would like to know what is going on here.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    Quote Originally Posted by nate42nd View Post
    I am setting up a P55-UD4P and i7860. I have a couple of questions.

    1. The "USB keyboard support" in integrated peripherals in most Gigabyte BIOS is not there. I cannot get USB keyboards to work in DOS (Boot menu, submenus in MIT) This has to have a solution as most use USB keyboards now.

    2. The CPU temp on stock cooling WAS showing about 35C and now after setting up Windows is showing "-70C" why is the (-) there? Is this a very bad thing? Real temp and HWmonitor are showing about 45C so I am not too worried. I would like to know what is going on here.
    try updating to the latest bios.also update all the drivers from gigabyte as these fix most problems
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    I'm doing the BIOS update now. I hope it goes okay. Thanks.

    The update to the latest BIOS seemed to work. They really need to enable USB keyboard function in MS-DOS.

    This is a "rough around the edges" product. (still good though)
    Last edited by nate42nd; 09-17-2009 at 07:25 AM.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    Quote Originally Posted by nate42nd View Post
    I'm doing the BIOS update now. I hope it goes okay. Thanks.

    The update to the latest BIOS seemed to work. They really need to enable USB keyboard function in MS-DOS.

    This is a "rough around the edges" product. (still good though)
    glad you fixed it n yh but all the niggles will be ironed out as time progress's
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    I know...they had to "rush" it seems.

    It seems to be going strong now. That temp got to -170C at one point. haha

    I know what the extreme OCers feel like now. (-170) WOW
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  6. #6
    Join Date
    Jun 2009
    Location
    TN, USA
    Posts
    135

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    let us know how that system works out
    Gigabyte GA-EX58-UD4P F10d
    Intel i7 920 D0 3.8Ghz 181x21 1.24375Vcore 1.195QPI/Vtt
    Noctua NH-U12P SE1366 push-pull, vertically mounted
    3x2GB G.Skill DD3 1600 F3-12800CL9T-6GBNQ 8-8-8-21-1T 1.54v
    2x EVGA GeForce GTX 260 Core 216 SLI 700-1500-1200
    CORSAIR CMPSU-850TX 850W PSU
    2x WD Caviar Black 640GB in Raid 0, 64KB stripes, 250GB short stroke
    WD Caviar Black 1TB
    Antec 1200 Gamer Case
    Windows 7 Ultimate x64

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    Quote Originally Posted by nate42nd View Post
    I know...they had to "rush" it seems.

    It seems to be going strong now. That temp got to -170C at one point. haha

    I know what the extreme OCers feel like now. (-170) WOW
    i wouldnt worry about that just wait for new bios's to come out n fix it have you seen the you tube vid a chinese guy overclocked the i7 860 to 4.4 ghz i dont think it went over 60c so dont worry about temps they run cooler than the 920's heres the link http://www.youtube.com/watch?v=YnW158tBmXk
    Last edited by wazza300; 09-17-2009 at 08:32 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    After your bios flash, did you load Optimized bios settings and then save settings and exit before you changed any bios settings?

    From page 53 in your mobo user's manual:
    Integrated Peripherals
    USB Legacy Function [Enabled] <-- Allows USB keyboard to be used in MS-DOS. (Default: Enabled)

    Whenever we recommend flashing the bios, it's dangerous to assume that readers already understand that they should never use @Bios to flash from within Windows and that they should read and understand the BIOS Flashing - A "How To ~ Qflash Guide" to avoid bricking their motherboard.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    I did load optimized settings but maybe I did something wrong. It works now. I also wonder if it was the USB port. I tried a different one and now it works. I just tried the different port. It works fine now. I don't know what was causing the problem but it is fixed.

    Thanks for all the help.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  10. #10
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: P55-UD4P showing -70C CPU temp (yes -70)

    Quote Originally Posted by wazza300 View Post
    i wouldnt worry about that just wait for new bios's to come out n fix it have you seen the you tube vid a chinese guy overclocked the i7 860 to 4.4 ghz i dont think it went over 60c so dont worry about temps they run cooler than the 920's heres the link YouTube - Core i7 860 4.4GHz
    I am shocked at how low the temps are. I can't get it over 60C. That's with a $15 TX3 cooler. This CPU rules!

    Nice video, I wish it was more detailed. I am just waiting for someone to post a detailed OC guide for this board. (and CPU i7860)
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •