Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: Problem waking from sleep, anyone else?




  1. #21
    Join Date
    Aug 2009
    Posts
    94

    Default Re: Problem waking from sleep, anyone else?

    I am going to try the fail safe settings first to rule out any form of overclock. Then if that works I would be very happy to try the settings that you suggested. Does ths seem like a good thing to try?
    Thanks
    GA-EX58-UD5 F9E BIOS
    INTEL I7 920
    EVGA GTX295 COOP
    OCZ GOLD OCZ3G1600LV6GK 6GB DDR3-1600 PC3-12800 CL8-8-8-24
    THERMALRIGHT ULTRA 120 EXTREME 1366RT
    CORSAIR HX1000 CMPSU POWER SUPPLY
    XFI EXTREME MUSIC SOUND CARD
    2 PIONEER DVD BURNERS
    1 SATA2 SEAGATE 500GB DRIVE
    1 SATA WESTERN DIGITAL 320GB DRIVE
    1 SATA MAXTOR 300GB DRIVE
    1 SATA MAXTOR 250 GB DRIVE
    COOLERMASTER ATCS840 CASE
    RUNNING VISTA 64 ULTIMATE and Windows 7

  2. #22
    Join Date
    Aug 2009
    Posts
    94

    Default Re: Problem waking from sleep, anyone else?

    Ok i tried the fail safe settings and slept and woke 2 times with no problem then on the third it locked up again for about 5 minutes then when it responded the auto play pop ups came up for the hard drives.
    LSDmeasap, should I now try your recommended settings? Or does this seem like another issue? Remember I have RMA'd my mothrboard, power supply, and Video Card. All with the same issue.
    By the way LSDmeasap, please dont get so pissed off with me, I truely thank you for helping me and others with this stuff. Be patient with me.
    Thanks
    Shane
    Last edited by shaned; 09-23-2009 at 04:29 PM.
    GA-EX58-UD5 F9E BIOS
    INTEL I7 920
    EVGA GTX295 COOP
    OCZ GOLD OCZ3G1600LV6GK 6GB DDR3-1600 PC3-12800 CL8-8-8-24
    THERMALRIGHT ULTRA 120 EXTREME 1366RT
    CORSAIR HX1000 CMPSU POWER SUPPLY
    XFI EXTREME MUSIC SOUND CARD
    2 PIONEER DVD BURNERS
    1 SATA2 SEAGATE 500GB DRIVE
    1 SATA WESTERN DIGITAL 320GB DRIVE
    1 SATA MAXTOR 300GB DRIVE
    1 SATA MAXTOR 250 GB DRIVE
    COOLERMASTER ATCS840 CASE
    RUNNING VISTA 64 ULTIMATE and Windows 7

  3. #23
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Problem waking from sleep, anyone else?

    Fail-Safe settings are not recommended as they usually cause many problems.
    A better alternative would be to load OPTIMIZED bios settings without overclocking if you want to eliminate overclocking as an issue.

    I don't see where you tried any of Lsdme's suggested settings.
    When you make bios changes, it's best to post your full settings using the bios template so that we can see exactly which settings were used and include a description that details what errors occurred.

    It also helps to include a screen-shot that displays:
    Memset using the SPD and ">>" tabs
    cpu-z CPU and Mainboard screens (several instances can be run at the same time)
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab (only the Voltage tab is needed)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #24
    Join Date
    Aug 2009
    Posts
    94

    Default Re: Problem waking from sleep, anyone else?

    Ill try the optimized defaults. I used LSDmeasp settings from previous posts. Thats how I mannaged a "stable" overclock in the first place. As soon as I confirm the Optimized defaults results, I will try his suggested settings and post them.
    Thanks
    GA-EX58-UD5 F9E BIOS
    INTEL I7 920
    EVGA GTX295 COOP
    OCZ GOLD OCZ3G1600LV6GK 6GB DDR3-1600 PC3-12800 CL8-8-8-24
    THERMALRIGHT ULTRA 120 EXTREME 1366RT
    CORSAIR HX1000 CMPSU POWER SUPPLY
    XFI EXTREME MUSIC SOUND CARD
    2 PIONEER DVD BURNERS
    1 SATA2 SEAGATE 500GB DRIVE
    1 SATA WESTERN DIGITAL 320GB DRIVE
    1 SATA MAXTOR 300GB DRIVE
    1 SATA MAXTOR 250 GB DRIVE
    COOLERMASTER ATCS840 CASE
    RUNNING VISTA 64 ULTIMATE and Windows 7

  5. #25
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Problem waking from sleep, anyone else?

    Sounds like a good approach.

    Good luck.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem waking from sleep, anyone else?

    Ya, I do suggest you try a optimized default test not fail safe. Optimized with no overclock should resume just fine, normally it is the overclock that causes issues.

    Do keep in mind, even with optimized loaded you will still need to set your own MCH Core and Ram voltage for it to work.

    S3 is all about the ram itself, once you have the right BIOS and settings. I see you have RMA'd your ram, but have you ever tried another brand?

    Do not worry about me getting mad, I was concerned with you getting mad at me and not trying things I suggested. So I was just trying to be sure you did not get fed up with me and not try things is all.

    I am a very hard person to make upset, and you are no where near being on my bad side at all!

  7. #27
    Join Date
    Aug 2009
    Posts
    94

    Default Re: Problem waking from sleep, anyone else?

    Im glad to hear that LSDmeasp, the only thing im going to get fed up with is this stinking computer.
    GA-EX58-UD5 F9E BIOS
    INTEL I7 920
    EVGA GTX295 COOP
    OCZ GOLD OCZ3G1600LV6GK 6GB DDR3-1600 PC3-12800 CL8-8-8-24
    THERMALRIGHT ULTRA 120 EXTREME 1366RT
    CORSAIR HX1000 CMPSU POWER SUPPLY
    XFI EXTREME MUSIC SOUND CARD
    2 PIONEER DVD BURNERS
    1 SATA2 SEAGATE 500GB DRIVE
    1 SATA WESTERN DIGITAL 320GB DRIVE
    1 SATA MAXTOR 300GB DRIVE
    1 SATA MAXTOR 250 GB DRIVE
    COOLERMASTER ATCS840 CASE
    RUNNING VISTA 64 ULTIMATE and Windows 7

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #29
    Join Date
    Aug 2009
    Posts
    94

    Default Re: Problem waking from sleep, anyone else?

    Ok here is what I tried. I set the bios to optimised settings (LSDmeasp, I didnt alter any settings as you suggested on the optimized setting yet as I already began my "testing" that way) and the problem still existed. I am running Windows 7 with no drivers except the xfi and video card. I think I am getting close to the problem. As I described before and in previous threads, my computer sometimes does not recognize all my HDD's and sometimes when I wake it does the autoplay for the drives. Well the one drive that more often would not show up was my maxtor 250gb and also the maxtor 300gb drive. I also discovered that when the computer wakes and does the auto play, its only for the 2 maxtor drives and never the seagate or western digital. So I have unplugged my maxtor 250gb and it showed some improvements. I did about 10 sleep/wakes in a row and every now and then 2 problems would happen 1 is that the autoplay would come up for the maxtor 300gb and the other is when I open my computer the green bar at the top would take along time to go from left to right before the computer was usable. So im thinking that all along the 5 minutes that it would take before I could use my computer after wake, was it waiting for the computer to recognizes the 2 drives and nothing to do with drivers or voltages or overclock. My next plan is to unplug the maxtor 300gb and my guess is it will sleep and wake with no problem. I should also add that each of my 4 HDD's ar partitioned in half so the computer really sees 8 HDD's. If my theory is correct why would this be? The same drives were used in my last computer with no problem ever! Maybe I should remove the partitions on the 2 Maxtors? Any ideas?
    I will post again when I do further testing.
    Thanks
    Shane
    GA-EX58-UD5 F9E BIOS
    INTEL I7 920
    EVGA GTX295 COOP
    OCZ GOLD OCZ3G1600LV6GK 6GB DDR3-1600 PC3-12800 CL8-8-8-24
    THERMALRIGHT ULTRA 120 EXTREME 1366RT
    CORSAIR HX1000 CMPSU POWER SUPPLY
    XFI EXTREME MUSIC SOUND CARD
    2 PIONEER DVD BURNERS
    1 SATA2 SEAGATE 500GB DRIVE
    1 SATA WESTERN DIGITAL 320GB DRIVE
    1 SATA MAXTOR 300GB DRIVE
    1 SATA MAXTOR 250 GB DRIVE
    COOLERMASTER ATCS840 CASE
    RUNNING VISTA 64 ULTIMATE and Windows 7

  10. #30
    Join Date
    Aug 2009
    Posts
    94

    Default Re: Problem waking from sleep, anyone else?

    Ok first I tried is unplugging both maxtor drives so the only thing plugged in was the seagate drive and the western digital drive, and the 2 sata dvd burners. That worked perfectly just like my old computer I wake from sleep and can use the computer in 5 seconds every time. As soon as I plugged in one more hard drive it took 15 seconds to wake from sleep and was only successfull about the first 2 attempts. I tried various configurations including using only 2 hard drives and it worked every time no matter what drives I used and what cable I used as long as it was only 2 HDD's and the 2 dvd burners. I then tried unplugging the 2 burners and went with 3 HDD's and that didnt work. As soon as I plugin a third drive (doesnt matter which one) I have wake problems. What the @$%# is going on here. The only thing I am happy about is that I am closer to the problem. I can only think that this is a problem with the motherboard. I did replace the board once already, could I have gotten a board from a bad batch? Is it because of the amount of partitions? I really, really, really need help please.
    Thanks
    Shane
    Last edited by shaned; 09-25-2009 at 10:30 AM.
    GA-EX58-UD5 F9E BIOS
    INTEL I7 920
    EVGA GTX295 COOP
    OCZ GOLD OCZ3G1600LV6GK 6GB DDR3-1600 PC3-12800 CL8-8-8-24
    THERMALRIGHT ULTRA 120 EXTREME 1366RT
    CORSAIR HX1000 CMPSU POWER SUPPLY
    XFI EXTREME MUSIC SOUND CARD
    2 PIONEER DVD BURNERS
    1 SATA2 SEAGATE 500GB DRIVE
    1 SATA WESTERN DIGITAL 320GB DRIVE
    1 SATA MAXTOR 300GB DRIVE
    1 SATA MAXTOR 250 GB DRIVE
    COOLERMASTER ATCS840 CASE
    RUNNING VISTA 64 ULTIMATE and Windows 7

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •