Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Problem waking from sleep, anyone else?




  1. #31
    Join Date
    Aug 2009
    Posts
    94

    Default Re: Problem waking from sleep, anyone else?

    LSDmeasp/profJim Where are you guys? I need help here
    GA-EX58-UD5 F9E BIOS
    INTEL I7 920
    EVGA GTX295 COOP
    OCZ GOLD OCZ3G1600LV6GK 6GB DDR3-1600 PC3-12800 CL8-8-8-24
    THERMALRIGHT ULTRA 120 EXTREME 1366RT
    CORSAIR HX1000 CMPSU POWER SUPPLY
    XFI EXTREME MUSIC SOUND CARD
    2 PIONEER DVD BURNERS
    1 SATA2 SEAGATE 500GB DRIVE
    1 SATA WESTERN DIGITAL 320GB DRIVE
    1 SATA MAXTOR 300GB DRIVE
    1 SATA MAXTOR 250 GB DRIVE
    COOLERMASTER ATCS840 CASE
    RUNNING VISTA 64 ULTIMATE and Windows 7

  2. #32
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Problem waking from sleep, anyone else?

    How many partitions are there on each drive.
    Partition assignments go from C - Z and with two optical drives, the highest possible HDD partition will be "X".

    Wake from sleep issues are difficult to solve. I've found:
    1) Your system needs to be COMPLETELY stable.
    2) Newer bios versions often help with wake from sleep issues.
    3) Many systems are fine as long as they don't exceed certain speeds or Cpu host frequency settings.

    In a recent thread using a different cpu and motherboard, the latest bios version "improved" waking up to 440 FSB where it used to fail at 400MHz.
    Some hard drives have a staggered start/delay option, sometimes using a jumper on the rear of the drive. Check out this post for more information.
    Are all your drives SATAII (300 MB/sec)?

    I'm not familiar with i7/x58 setups, so I can't make bios suggestions.
    Troubleshooting can be a royal PITA. My approach would be to start with the a minimal basic hardware/software setup and then find the maximum stable overclock that doesn't cause wake from sleep issues. Then I would enable one piece of hardware or software at a time and test again, repeating this procedure until the problem reappears.

    Lsdme seems to be AWOL at the moment.
    I hope some of this helps.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #33
    Join Date
    Aug 2009
    Posts
    94

    Default Re: Problem waking from sleep, anyone else?

    Ok problem solved! But i dont understand it. What I found is that by plugging my 2 maxtor drives into the grey sata ports, problem solved. Well kind of, i found that these two drives cannot be plugged in as master and slave on the same port. If I sepperate them so each drive is plugged in by itself in a seperate port (grey port, havent tried this theory on the blu ones) my sleep/wake and missing drive issue are completley gone. I sleep in about 10 seconds and wake in 4 to 5 seconds every time. Now any idea as to why there is a problem when I put these drives together on the same sata port, as in top and bottom, master/slave? Maybe its just one of the drives that doesnt like to share. I am so damn happy that I finally solved this after returning every part in my computer and trying all kinds of bios settings. Anyone have ideas about why this works and doesnt work when on the same port? I did try various cables as well.
    Thanks to all for the help
    GA-EX58-UD5 F9E BIOS
    INTEL I7 920
    EVGA GTX295 COOP
    OCZ GOLD OCZ3G1600LV6GK 6GB DDR3-1600 PC3-12800 CL8-8-8-24
    THERMALRIGHT ULTRA 120 EXTREME 1366RT
    CORSAIR HX1000 CMPSU POWER SUPPLY
    XFI EXTREME MUSIC SOUND CARD
    2 PIONEER DVD BURNERS
    1 SATA2 SEAGATE 500GB DRIVE
    1 SATA WESTERN DIGITAL 320GB DRIVE
    1 SATA MAXTOR 300GB DRIVE
    1 SATA MAXTOR 250 GB DRIVE
    COOLERMASTER ATCS840 CASE
    RUNNING VISTA 64 ULTIMATE and Windows 7

  4. #34

    Default Re: Problem waking from sleep, anyone else?

    My bro with an identical setup as i listed in my sig HAD a similar problem waking from sleep and a BIOS update fixed. Now its back to doing it again, only differently. It sleeps and upon waking up the case would light up, the G11 Keyboard would come on, the monitor would flash once and then turn off and be stuck there. Have no idea what his machines deal but im gonna go ahead and try out your fix.

    No idea why putting them together would cause this problem, but hey a fix is a fix. Good stuff, feels awesome knocking out that quick and waking up even faster dont it. If only it was that easy in real life .
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  5. #35
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Problem waking from sleep, anyone else?

    I'm confused about your reference to the gray sata ports. The pictures I've seen show four white sata ports (GSata_0 through GSata_4) next to the Debug LED and these are controlled by the JMicron chip. There are 6 Intel sata ports (Sata_0 through Sata_5) controlled by the ICH10R chip located next to the GSata ports. This information is found on pages 7,8, and 10 in the mobo user manual.

    I've seen reports for other GB mobos that performance using the GSata ports is inferior to the Intel sata ports.

    As dbee said, a fix is a fix.
    Nice find.

    From page 10:
    Storage Interface  South Bridge:
    - 6 x SATA 3Gb/s connectors (SATA2_0, SATA2_1, SATA2_2, SATA2_3,
    SATA2_4, SATA2_5) supporting up to 6 SATA 3Gb/s devices
    - Support for SATA RAID 0, RAID 1, RAID 5, and RAID 10
     GIGABYTE SATA2 chip:
    - 1 x IDE connector supporting ATA-133/100/66/33 and up to 2 IDE devices
     2 x JMB322 chips (Smart Backup):
    - 4 x SATA 3Gb/s connectors (GSATA2_0, GSATA2_1, GSATA2_2,
    GSATA2_3) supporting up to 4 SATA 3Gb/s devices (Note 4)
    - Support for SATA RAID 0, RAID 1 and JBOD
     iTE IT8720 chip:
    - 1 x floppy disk drive connector supporting up to 1 floppy disk drive

    **edit** I just noticed this note:
    (Note 4) A JMB322 chip supports two SATA 3Gb/s connectors, so the four SATA 3Gb/s connectors are divided into to two pairs: GSATA2_0 and GSATA2_1 as a pair and GSATA2_2 and GSATA2_3 as a pair. (Refer to Chapter 2, "Integrated Peripherals" and Chapter 5, "Configuring SATA Hard Drive(s)," for how to enable the Smart Backup function.)

    When in doubt (or desperate), RTFM ;)
    Last edited by profJim; 10-01-2009 at 10:03 AM. Reason: more info
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •