Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 112

Thread: GA-EP45-UD3R/UD3 Overclocking for first time




  1. #31
    Join Date
    Sep 2009
    Posts
    27

    Default Re: GA-EP45-UD3R/UD3 Overclocking for first time

    Quote Originally Posted by profJim View Post
    @kimboy11
    MCH Core might be the problem.
    You originally had it set to AUTO, which might work with your o/c setup.
    You might have to try MCH Core = 1.05, 1.10, 1.15, or possibly 1.22 - 1.26 volts.

    If AUTO works, the ET6 screen-shot will show us what setting the bios used.
    @profjim

    Still having the same problem after changing to all those settings.
    motherboard: Gigabyte GA-EP45-UD3LR P45 DDR2 PCI-E
    processor: intel core 2 quad q8400 2.66ghz 4mb 1333mhz
    ram: Corsair TWIN2X4096-6400C5 4GB xms2-6400 unbuffered 5-5-5-18
    power supply: 750W "Antec" TruePower ATX
    HD: Samsung 1TB HD103UJ 32MB Cache SATA2 7200rpm
    CPU cooloer: Zalman CNPS9500
    graphics card: Gigabyte GV-N26OC-896H GTX260

  2. #32
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: GA-EP45-UD3R/UD3 Overclocking for first time

    @powergiga
    NICE POST!!
    Thanks

    @kimboy11
    Did you ever run Memtest86+ for at least 8 - 10 full passes with your system at stock settings? How about Prime95 Blend test for at least 8 - 12 hours?
    This is the first thing I do with a new build or when upgrading hardware.
    It's important to ensure that your system has passed extended stability testing before overclocking.

    Your best bet will be to use the basic bios settings from post #2 for these tests.
    Latest Overclocking Programs, System Info, Benchmarking, & Stability Tools has download links for many useful testing and monitoring programs.

    If your system currently boots into windows, post your current bios settings and a single screen-shot that displays:
    Memset using the SPD and ">>" tabs
    cpu-z CPU screen
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab (only the VOLTAGE screen needs to be displayed)

    **edit** We might need to loosen some memory timings.
    Last edited by profJim; 09-20-2009 at 12:44 PM. Reason: more info
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #33
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: GA-EP45-UD3R/UD3 Overclocking for first time

    An older (2007) but excellent Gigabyte Overclocking guide is by Bill Parish on the [H]ard|Forum website:
    Gigabyte P965-P35 X38 overclocking and BIOS tweaking Guide

    It's not necessary to read all 36+ pages, most of the o/c basics are covered in the first 2 pages.

    Happy reading.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #34
    Join Date
    Sep 2009
    Posts
    27

    Default Re: GA-EP45-UD3R/UD3 Overclocking for first time

    i hav run prime95 for 11 hours on my stock settings without any problem. my stock setting is in 3rd post

    Code:
    Motherboard: Model:GA-EP45-UD3R/UD3 Rev#: 1.1 Bios Version: F6
    Cpu: Intel® Core™2 Quad Processor Q8400 , sSpec #: SLGT6
    Ram: TWIN2X4096-6400C5, http://www.corsair.com/_datasheets/TWIN2X4096-6400C5.pdf
    Power Supply Unit: 750W "Antec" TruePower ATX 
     
     
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto] <--- FAST is OK
    CPU Clock Ratio ---------------------- : [8x]
    Fine CPU Clock Ratio ----------------- : [0.0] < ignore if not available
    CPU Frequency ---------------------: 2.66ghz (333x8)
     
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [disabled]
    CPU Host Frequency (Mhz) --------------: [333Mhz]
    PCI Express Frequency (Mhz) ---------- : [Auto] <--- Set to 100, never leave this on Auto
     
    C.I.A.2 ------------------------------ : [Disabled]
     
    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : <<< 800
    PCI Express Clock Drive -------------- : <<< 900
    CPU Clock Skew (ps) ------------------ : <<<0
    MCH Clock Skew (ps) ------------------ : <<<0
     
    DRAM Performance Control
    Performance Enhance ------------------- : [Turbo] <--- set to DISABLED when overclocking
    Extreme Memory Profile --- (X.M.P.) --- : [Auto] <--- Leave this Disabled
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [Auto]
    Memory Frequency (Mhz) ---------------- : [800]
    DRAM Timing Selectable ---------------- : [Auto] <-- set to MANUAL for overclocking
     
    Standard Timing Control
    CAS Latency Time -------- 5 ---------- : [Auto]
    tRCD  ------------------- 5 ---------- : [Auto]
    tRP --------------------- 5 ---------- : [Auto]
    tRAS  ------------------- 15 ---------- : [Auto]
     
    Advanced Timing Control
    tRRD  ------------------- 3 ---------- : [Auto]
    tWTR  ------------------- 3 ---------- : [Auto]
    tWR --------------------- 6 ---------- : [Auto]
    tRFC  ------------------- 52 ---------- : [Auto]
    tRTP  ------------------- 3 ---------- : [Auto]
    Command Rate (CMD) -------------------- : [Auto] <--- Auto or 0 is OK
     
    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking
     
    Channel A
    Static tRead Value --------------------- :7 [Auto]
    tRD Phase0 Adjustment ------------------ :0 [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ :0 [Auto]
    tRD Phase2 Adjustment ------------------ :0 [Auto]
    tRD Phase3 Adjustment ------------------ :0 [Auto]
    Trd2rd(Different Rank) ----------------- : 6[Auto]
    Twr2wr(Different Rank) ----------------- : 6[Auto]
    Twr2rd(Different Rank) ----------------- : 5[Auto]
    Trd2wr(Same/Diff Rank) ----------------- : 8[Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]  ps
    Dimm2 Clock Skew Control --------------- : [Auto]  ps
     
    Channel B
    Static tRead Value --------------------- : 7[Auto]
    tRD Phase0 Adjustment ------------------ : 0[Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : 0[Auto]
    tRD Phase2 Adjustment ------------------ : 0[Auto]
    tRD Phase3 Adjustment ------------------ : 0[Auto]
    Trd2rd(Different Rank) ----------------- : 6[Auto]
    Twr2wr(Different Rank) ----------------- : 6[Auto]
    Twr2rd(Different Rank) ----------------- : 5[Auto]
    Trd2wr(Same/Diff Rank) ----------------- : 8[Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]  ps
    Dimm2 Clock Skew Control --------------- : [Auto]  ps
     
    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- 1..2875  ---- : [Auto] <--- set to the 1.????? value
     
    CPU Termination --------- 1.200V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
    CPU PLL ----------------- 1.500V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
     
    CPU Reference ----------- 0.755V* ----- : [Auto] <--- Auto Will set this correctly
    CPU Reference2 ---------- 0.800V* ----- : [Auto] <--- Auto Will set this correctly
     
    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [Auto] <--- set to 1.20 for 2x2GB ram (1.24 - 1.26, or 1.05 might be needed)
    MCH Reference ----------- 0.760V ------- : [Auto]
    MCH/DRAM Ref ------------ 0.900V  ------ : [Auto]
    ICH I/O ----------------- 1.500V ------- : [Auto] <--- set to the value to the left
    ICH Core ---------------- 1.100V ------- : [Auto] <--- set to the value to the left
    DRAM
    DRAM Voltage ------------ 1.800V ------- : [Auto] <--- set to the max rated ram voltage (for most memory)
    DRAM Termination -------- 0.900V ------- : [Auto]
    Channel A Reference ----- 0.900V ------- : [Auto]
    Channel B Reference ----- 0.900V ------- : [Auto]
     
    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function  --------------------- : [Disabled]
    Virtualization Technology -------------- : [Disabled] <--- Enabled if you use Vmware/Virtual PC
     
    Integrated Peripherals
    Legacy USB Storage Detect  ------------- : [Enabled] <--- set to Disabled when overclocking (this must be enabled to flash or boot from a USB drive)
    when i change the settings to your recommended settings (20% overclock) it wont let me boot into windows. just keeps restarting every 5 seconds. i hav changed the MCH core from 1.05~1.26 even on auto like you hav recommended but it still wont boot to window....help :(
    motherboard: Gigabyte GA-EP45-UD3LR P45 DDR2 PCI-E
    processor: intel core 2 quad q8400 2.66ghz 4mb 1333mhz
    ram: Corsair TWIN2X4096-6400C5 4GB xms2-6400 unbuffered 5-5-5-18
    power supply: 750W "Antec" TruePower ATX
    HD: Samsung 1TB HD103UJ 32MB Cache SATA2 7200rpm
    CPU cooloer: Zalman CNPS9500
    graphics card: Gigabyte GV-N26OC-896H GTX260

  5. #35
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: GA-EP45-UD3R/UD3 Overclocking for first time

    @PrTv
    Feel free to post while we're helping kimboy11.
    Most of us are able to multi-task within the same thread.

    @kimboy11

    To ensure that you entered the correct overclocked bios settings, it's best if you post the complete failed bios settings along with a description of the problem.
    Be sure that your posted settings exactly match the failed settings in your bios.
    This is important because posters sometimes make mistakes when entering settings in their bios or in their posted template. If you've saved the recommended settings from post #4, don't just post those settings if you've saved the recommended settings as a TXT file on your system.
    Accuracy is all important.

    Use the current failed bios settings, but make the following changes:

    CPU Host Frequency (Mhz) --------------: [366]
    System Memory Multiplier -------------- : [2.00B]

    tRFC ------------------- 52 ----------- : [Auto]
    Static tRead Value ------- 7 ----------- : [Auto] <-- for memory channels A and B

    CPU Termination --------- 1.???V* ----- : [____] <-- set to the 1.???? value displayed in your bios
    CPU Vcore --------------- 1.???? ------ : [____] <-- set to the 1.???? value displayed in your bios
    MCH Core --------------- 1.100V ------- : [1.20]

    See if your system boots with these modified settings. If it boots successfully, run an abbreviated Prime95 Blend test for 2 - 4 hours, or longer if you'd like.
    Post your lastest bios template and a screen-shot that shows:
    Memset using the SPD and ">>" tabs
    cpu-z CPU screen
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab (only the VOLTAGE tab is needed)

    If your system fails to boot, post your full bios settings.

    If you can't enter your bios because of a boot loop problem:
    1) Turn off your computer
    2) Switch off your PSU using the psu switch on the back of your computer
    3) Wait 5 - 15 minutes
    4) Turn on the psu switch and start your computer
    5) Enter the bios and make the needed changes
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #36
    Join Date
    Sep 2009
    Posts
    25

    Default Re: GA-EP45-UD3R/UD3 Overclocking for first time

    Thanks profJim.

    To tell you the truth, I'm still struggling making it stable at 3.52, but I have some other things to do lately so I haven't tried all possible settings yet.

    What I plan to do is, first, reducing the multiplier (haven't check yet but I reckon that I can also use 6, right?), and run that bloody CPU at 6*450 or 460 to ensure that my ram can take that FSB.

    If it pass Prime, I can now narrow it down to CPU and it shouldn't be difficult to see how far it can go.

    Apart from the above, I have certain things I'd like to ask you guys.

    1. Are you positive that this particular M/B (EP45-UD3R) will ever do "1 step boot" when overclocked? I ask because my dad also has this board (with E7500) and I overclocked it very slightly (20 Mhz increment in FSB), and it still did "2 steps boot", no matter what I did.

    I also search elsewhere and found that most P45 MBs do this, including various Asus models.

    I have important information (around 1.x TB) stored in my 4 HDDs and don't want to see them on-off-on everytime I turn the computer on. If there is any way to make my system "1 step boot", I won't be hesitate to do.

    If it's true that stability issue causes this behavior, I may consider reducing (the already low) FSB or not overclocking at all. But I really doubt that it's the stability, after my experiment with my dad's setup.

    kimboy11, did your MB do this "2 step boot"?

    FYI my and my dad's MBs came with F9 BIOS. Should I update it? I saw F11 or something is available now.

    2. This is about the settings. I saw in the other thread that CPU Reference should be at 0.64% of the VTT, and saw further that AUTO setting should be OK (should set it correctly).

    I then changed my figure from 0.0076x to AUTO, and fired up ET6 to see what the AUTO setting gave me. In ET6 it's still 0.76x.

    Since my VTT is at 1.3, AUTO should give me 0.00832, right?
    Should I input this figure manually?

    And the same question goes with
    MCH Ref
    MCH/DRAM Ref
    ICH I/O
    ICH Core

    Can I leave them at AUTO? Or how to determine those figures?

    I tried searching and reading several posts, but have yet to find any explanation as to the appropriate settings for those items.

    3. Lastly, does this MB report NB temp?
    In SpeedFan I saw one temp figure I'm not quite sure what it is. It doesn't appear in Bios and in ET's monitor page (and it's not my VGA temp too as it's read from on-board sensor based on SpeedFan).

    If this MB has that feature, I think my NB runs pretty hot. That figure increases as CPU temp does, depending on load, and it goes as high as 58.

    Don't know if it's because of that 1.30 MCH Core voltage, but I couldn't survive Prime with anything lower.

    As it's pretty hot here (I live in Thailand), I'm surprised that 45nm CPU would generate this much heat, taking into account that I only O/C it mildly.

    Thanks for your help.
    Last edited by PrTv; 09-21-2009 at 12:32 AM.
    Q8400 | Gigabyte EP45-UD3R [F9-Bios] | G.Skill CL4 2GB*2 800MHz 4-4-4-12 (2.1V) | Geforce 9600GT | Corsair HX520W

    Current BIOS Configuration
    Code:
    CPU Frequency [3.36Ghz (420*8)]
    CPU Voltage [1.34V]
    CPU Termination [1.30V]
    CPU PLL [1.50]
    MCH Core [1.24]
    DRAM Voltage 2.10 
    DRAM Timing 4-4-4-12 [Manually Set]
    (G)MCH Frequency Latch [400] - Multiplier 2.00D
    Memory Frequency (Mhz) [840]

  7. #37
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: GA-EP45-UD3R/UD3 Overclocking for first time

    @PrTv
    So many questions, so little time.

    1) Some say that the double boot issue is normal, but I'm not convinced.
    Did either of your systems do this at stock settings?
    How many hard drives were installed?
    Has either system been tested with only 1 hard drive?

    Do any of your hard drives have DS (Delay Start) or SS (Stagger Start) jumper pins on the rear of the drive?
    This might only be available on SCSI drives.

    2) Reference volt settings = Auto should be fine with stock settings and moderate overclocks.
    ICH I/O and ICH Core can probably be left on Auto. My preference is to manually set each one to the displayed "normal" value in the bios. With higher overclocks, these might need to be set 1 or 2 clicks higher.

    3) There is no direct monitor for NB (MCH) temperature, but some have said that the "System Temperature" sensor is near the NB. Some have mounted accessory fans to blow air directly on memory modules and the North Bridge to aid in cooling. This would be much more important if the ambient temperature remains above ~ 25 (C).

    The system temperature on my EP45-UD3P seldom goes higher than the mid 30 (C) range during stress testing. My ambient temperature is around 21 (C).

    What model/brand is your computer case?
    What is the configuration of the case fans and how many?

    I'll need to do some checking, but your CPU Core and CPU Termination seem high for your current FSB.
    What is the "normal" V.I.D. voltage for your cpu?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #38
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: GA-EP45-UD3R/UD3 Overclocking for first time

    @PrTv
    I skipped a couple of questions.

    Lsdme is a strong advocate for running the latest and greatest bios versions, even beta releases.
    I've remained on the F6 bios that came with my motherboard, but I'm running an older C2D processor, single HDD, and little else.

    When you use the Auto setting for Cpu Reference and MCH Reference voltages, they will always be displayed as 0.76 in ET6 no matter what your setting is for Cpu Termination (aka VTT). I'm not sure if this applies when you have manually either of these reference voltages to 0.760 in the bios.

    With 4GB of memory, I don't recall seeing MCH Core = 1.30 volts (or higher) unless the system was overclocked to ~ 3.80GHz or higher.
    I'm bothered by some of the voltages that you need for your current setup.
    Something doesn't seem right. Do you have a saved "stock" profile that you can test with and then gradually increase your overclock, making notes of the required settings at each step.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #39
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: GA-EP45-UD3R/UD3 Overclocking for first time

    800mhz rated memory..get it stable at above 400/450 fsb/800/900mhz mem speed.. see what voltage it needs see what timing it meeds while u hold cpu at or near standard.
    see will it do 1000mhz,and at what mch/dram voltage..
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  10. #40
    Join Date
    Sep 2009
    Posts
    25

    Default Re: GA-EP45-UD3R/UD3 Overclocking for first time

    Quote Originally Posted by profJim View Post
    @PrTv
    So many questions, so little time.

    1) Some say that the double boot issue is normal, but I'm not convinced.
    Did either of your systems do this at stock settings?

    No, at stock both would only do "1 step boot".

    How many hard drives were installed?

    3 on my system, 1 on my dad's

    Has either system been tested with only 1 hard drive?

    My dad's system only has 1 HDD, and it still does "2 step boot" (with only even 20Mhz increment in FSB).

    Do any of your hard drives have DS (Delay Start) or SS (Stagger Start) jumper pins on the rear of the drive?
    This might only be available on SCSI drives.

    No

    2) Reference volt settings = Auto should be fine with stock settings and moderate overclocks.
    ICH I/O and ICH Core can probably be left on Auto. My preference is to manually set each one to the displayed "normal" value in the bios. With higher overclocks, these might need to be set 1 or 2 clicks higher.

    Thanks, I think it's OK at AUTO then.

    3) There is no direct monitor for NB (MCH) temperature, but some have said that the "System Temperature" sensor is near the NB. Some have mounted accessory fans to blow air directly on memory modules and the North Bridge to aid in cooling. This would be much more important if the ambient temperature remains above ~ 25 (C).

    The system temperature on my EP45-UD3P seldom goes higher than the mid 30 (C) range during stress testing. My ambient temperature is around 21 (C).

    Here in the middle of the day ambient temp can go as high as 33C. Imagine how hot it could be inside the case.

    If I turned on the aircon (around 25C) the system temp never reached 40 (around 35-38).
    So I think, given my ambient temp, it's normal then.

    What model/brand is your computer case?
    What is the configuration of the case fans and how many?

    Not a brand name case, but IMO air flow is good enough.
    3 fans installed.


    I'll need to do some checking, but your CPU Core and CPU Termination seem high for your current FSB.
    What is the "normal" V.I.D. voltage for your cpu?

    V.I.D. voltage... is VCore, right? (sorry for my ignorance).
    I'm at the office now and can't get you exact figure but it's around 1.28xx. Regarding VTT, I tried to reduce it to, say, 1.28 or 1.26 but couldn't survive Prime Blend, bumping it up to 1.30 is the only way now.
    --
    Last edited by PrTv; 09-21-2009 at 02:02 PM.
    Q8400 | Gigabyte EP45-UD3R [F9-Bios] | G.Skill CL4 2GB*2 800MHz 4-4-4-12 (2.1V) | Geforce 9600GT | Corsair HX520W

    Current BIOS Configuration
    Code:
    CPU Frequency [3.36Ghz (420*8)]
    CPU Voltage [1.34V]
    CPU Termination [1.30V]
    CPU PLL [1.50]
    MCH Core [1.24]
    DRAM Voltage 2.10 
    DRAM Timing 4-4-4-12 [Manually Set]
    (G)MCH Frequency Latch [400] - Multiplier 2.00D
    Memory Frequency (Mhz) [840]

Page 4 of 12 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •