Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: Proccessor core errors EP45C-DS3




  1. #1
    Join Date
    Sep 2009
    Posts
    18

    Default Proccessor core errors EP45C-DS3

    Hello everybody.
    I've got this system:
    Intel e8500 3.16ghz 1333fsb + stock cooling atm.
    Gigabyte GA-EP45C-DS3
    OCZ 4gb(2g*2) ram 1600 mhz DDR3 cl7
    Spire ATX-550WAT
    Gigabyte hd4850 512 mb
    NZXT Tempest

    Since the biggest PSD allowed on bios is 4 and my ram works on 1600 mhz my bus frequent is 400 and my multiplier is on 8 (400*8=3200mhz) and (400*4=1600mhz).
    I want to buy a Scythe mugen 2 cpu cooler in order to oc my cpu to 4ghz +-.
    I've just ran a few tests and I've had some wierd results that contain errors with Prime95 and Orthos (Blending option):


    Sometimes the errors are on both cores, sometimes just on 1 of them. Most of the times the errors occur on the second test and rarely on the first test somewhy.
    When I ran normal test with OCCT I got no errors but if I run Linpack OCCT test it stops after 2 min because the temps go very high (80c+).
    Even now with these tests I get to 70c isn't that too high for not overclocked cpu (with stock cooler)?
    Is there a chance that I get this errors because my cpu is on 400fsb*8 multi instead of 333*9.5 or it's just that my processor is ruined somewhy ?
    Thanks in advance everybody. :)
    Last edited by Blacko; 09-20-2009 at 06:29 AM.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Proccessor core errors EP45C-DS3

    Even with stock cooling your temps are way too high for 3.2GHz OC.

    Please use the template in this post to post your current OC settings. Fill it with your own settings, default values as well as the values you set (values or auto).
    A screen capture of MemSet main and spd(click spd) windows along with EasyTune advanced voltage tab would also be helpful.

    Also, please fill your system specs in your signature, including a link to your ram spec or at least part number.

  3. #3
    Join Date
    Sep 2009
    Posts
    18

    Default Re: Proccessor core errors EP45C-DS3

    I'm sorry for being a noob but I was wondering if there's a program that can give me my bios settings or I have to reboot, write everything on a a page and then rewrite it on the forum?

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Proccessor core errors EP45C-DS3

    Yes you'd have to reboot. Nothing to it, you're gonna do lots of those, OCing is not an easy task.
    If you have a printer you can print the template, or you can take pictures with digi-cam and fill the template viewing them.
    Some things we still must do by hand :-)

  5. #5
    Join Date
    Sep 2009
    Posts
    18

    Default Re: Proccessor core errors EP45C-DS3

    Hehe ok I'm gonna do that now. brb with the results :P
    Intel E8500 333fsb*9.5multi=3.16ghz 1333fsb 6mb L2 cache Working At 400fsb*8=3.2ghz 45nm.
    Gigabyte GA-EP45C-DS3 -F5 bios - P45, DDR3, 1600mhz.
    OCZ PC3-12800 Platinum Edition ocz3p16002g 4gb(2gb*2) dual channel 1600mhz CL7.
    Gigabyte ATI Radeon HD4850 512mb (625\993).
    Spire ATX-550WAT.
    NZXT Tempest (6 fans).

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Proccessor core errors EP45C-DS3

    Please add MemSet main and spd(click apd) windows and EasyTune advanced voltage tab screen captures.
    Have you tested stability with stock settings, and did you load optimized defaults before OC?

  7. #7
    Join Date
    Sep 2009
    Posts
    18

    Default Re: Proccessor core errors EP45C-DS3

    Quote Originally Posted by Chike View Post
    Please add MemSet main and spd(click apd) windows and EasyTune advanced voltage tab screen captures.
    Have you tested stability with stock settings, and did you load optimized defaults before OC?
    What do you mean by MemSet main and spd windows?
    I didn't do this OC I got my computer with those settings already. The store had probably used those settings so my Ram memory would work on 1600 mhz.

    My Bios Settings:
    Motherboard: Gigabyte GA-EP45C-DS3 P45, DDR3, 1600mhz.: Rev#:1 Bios Version:F5
    Cpu: Intel E8500 333fsb*9.5multi=3.16ghz 1333fsb 6mb L2 cache Working At 400fsb*8=3.2ghz 45nm.
    Ram:OCZ PC3-12800 Platinum Edition ocz3p16002g 4gb(2gb*2) dual channel 1600mhz CL7.
    Power Supply Unit:Spire ATX-550WAT.
    Links on my signature

    note: replace all ?? with the value displayed in your bios.
    ----> Replace "Auto" with manually set values.

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto]
    CPU Clock Ratio ---------------------- : [X8]
    Fine CPU Clock Ratio ----------------- : [+0.0] <-- ignore if not available
    CPU Frequency ---------------------: 3.20Ghz (400x8) <-- this is set by your bios

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [400]
    PCI Express Frequency (Mhz) ---------- : [100] <--- Set to 100, never leave this on Auto

    C.I.A.2 ------------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : [800mV]
    PCI Express Clock Drive -------------- : [900mV]
    CPU Clock Skew (ps) ------------------ : [0 ps]
    MCH Clock Skew (ps) ------------------ : [0 ps]

    DRAM Performance Control
    Performance Enhance ------------------- : [Turbo] <--- set to STANDARD when overclocking
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled] <--- Leave this Disabled ----------I Don't have this option.
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [4.00D] <-- this is the setting that you are using
    Memory Frequency (Mhz) ---------------- : [Auto] 1066 1600
    DRAM Timing Selectable ---------------- : [Auto] <-- set to MANUAL for overclocking

    Standard Timing Control
    CAS Latency Time -------- 7 ---------- : [Auto]
    tRCD ------------------- 7 ---------- : [Auto]
    tRP --------------------- 7 ---------- : [Auto]
    tRAS ------------------- 16 ---------- : [Auto]

    Advanced Timing Control
    tRRD ------------------- 4 ---------- : [Auto]
    tWTR ------------------- 4 ---------- : [Auto]
    tWR --------------------- 8 ---------- : [Auto]
    tRFC ------------------- 60 ---------- : [Auto]
    tRTP ------------------- 4 ---------- : [Auto]
    Command Rate (CMD) -------------------- : [o] <--- Auto or 0 is OK

    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking ---- couldn't find this.

    Channel A
    Static tRead Value --------------------- :8[Auto]
    tRD Phase0 Adjustment ------------------ : 0[Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : 0[Auto]
    tRD Phase2 Adjustment ------------------ : 0[Auto]
    tRD Phase3 Adjustment ------------------ : 0[Auto]
    Trd2rd(Different Rank) ----------------- : 8[Auto]
    Twr2wr(Different Rank) ----------------- : 8[Auto]
    Twr2rd(Different Rank) ----------------- : 10[Auto]
    Trd2wr(Same/Diff Rank) ----------------- : 11[Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps

    Channel B
    Static tRead Value --------------------- :8 [Auto]
    tRD Phase0 Adjustment ------------------ : 0[Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : 0[Auto]
    tRD Phase2 Adjustment ------------------ : 0[Auto]
    tRD Phase3 Adjustment ------------------ : 0[Auto]
    Trd2rd(Different Rank) ----------------- : 8[Auto]
    Twr2wr(Different Rank) ----------------- : 8[Auto]
    Twr2rd(Different Rank) ----------------- : 10[Auto]
    Trd2wr(Same/Diff Rank) ----------------- : 11[Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps

    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled] ---- I don't ahve this one.
    CPU Vcore --------------- 1.25000V ---- : [Auto]

    CPU Termination --------- 1.200V ----- : [Auto]
    CPU PLL ----------------- 1.500V ----- : [Auto]

    CPU Reference ----------- 0.760V ----- : [Auto]
    CPU Reference2 ---------- ?.???V* ----- : [Auto] --- I don't have this.

    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [Auto]
    MCH Reference ----------- 0.760 ------- : [Auto]
    MCH/DRAM Ref ------------ 0.750V ------ : [Auto]
    ICH I/O ----------------- 1.500V ------- : [Auto]
    ICH Core ---------------- ?.???V ------- : [Auto] --- I don't have this one.
    DRAM
    DRAM Voltage ------------ 1.500V ------- : [Auto]
    DRAM Termination -------- 0.750V ------- : [Auto]
    Channel A Reference ----- 0.750V ------- : [Auto]
    Channel B Reference ----- 0.750V ------- : [Auto]

    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Disabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function --------------------- : [Disabled]
    Virtualization Technology -------------- : [Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect ------------- : [Enabled]




    Pictures:








    And thank you very very very much for helping me.
    I really do appreciate it :))
    Last edited by Blacko; 09-20-2009 at 04:56 PM.
    Intel E8500 333fsb*9.5multi=3.16ghz 1333fsb 6mb L2 cache Working At 400fsb*8=3.2ghz 45nm.
    Gigabyte GA-EP45C-DS3 -F5 bios - P45, DDR3, 1600mhz.
    OCZ PC3-12800 Platinum Edition ocz3p16002g 4gb(2gb*2) dual channel 1600mhz CL7.
    Gigabyte ATI Radeon HD4850 512mb (625\993).
    Spire ATX-550WAT.
    NZXT Tempest (6 fans).

  8. #8
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Proccessor core errors EP45C-DS3

    MemSet is a program you can find in http://forums.tweaktown.com/f69/late...30/#post284762

    As I suspected all voltages are on auto and most are way overvolted.
    Please read this post for basic settings before overclocking.
    Basically, for 3.2GHz overclock the E8500 can use default settings.
    Set values as suggested at that post, and DRAM voltage to the max specified for your memory.
    Note, the reference voltages can be left auto.

    This does not nesessaraly explain why Orthos fails, but we'll try to get you stable with more reasonable settings.

  9. #9
    Join Date
    Sep 2009
    Posts
    18

    Default Re: Proccessor core errors EP45C-DS3

    Quote Originally Posted by Chike View Post
    MemSet is a program you can find in http://forums.tweaktown.com/f69/late...30/#post284762

    As I suspected all voltages are on auto and most are way overvolted.
    Please read this post for basic settings before overclocking.
    Basically, for 3.2GHz overclock the E8500 can use default settings.
    Set values as suggested at that post, and DRAM voltage to the max specified for your memory.
    Note, the reference voltages can be left auto.

    This does not nesessaraly explain why Orthos fails, but we'll try to get you stable with more reasonable settings.
    ok I'll do that. And do you think it means my CPU is bugged or something? (I have warranty on).
    And really thanks mate I'll brb with the results soon.
    MemSet:
    Last edited by Blacko; 09-20-2009 at 05:11 PM.
    Intel E8500 333fsb*9.5multi=3.16ghz 1333fsb 6mb L2 cache Working At 400fsb*8=3.2ghz 45nm.
    Gigabyte GA-EP45C-DS3 -F5 bios - P45, DDR3, 1600mhz.
    OCZ PC3-12800 Platinum Edition ocz3p16002g 4gb(2gb*2) dual channel 1600mhz CL7.
    Gigabyte ATI Radeon HD4850 512mb (625\993).
    Spire ATX-550WAT.
    NZXT Tempest (6 fans).

  10. #10
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Proccessor core errors EP45C-DS3

    Nah, hopefully nothing is damaged yet, but for stable system settings need to be fine tuned, too much is as bad as too little.
    Also you will need to set ram standard timings to 7-7-7-24 manually with the max DRAM Votage specified, for it to run at it's specified specs.
    I'm a bit puzzled about memory settings which seem to be taken from the 533MHz profile, and not of them were scaled for 800MHz, but we'll see about that after Performance Enhace is set to standard.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •