Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: EP45-UD3P - disk issues, can't install XP, HELP!!




  1. #1
    Join Date
    Sep 2009
    Posts
    13

    Unhappy EP45-UD3P - disk issues, can't install XP, HELP!!

    This motherboard is driving me crazy!

    Does anyone know where to find a guide as to exactly which drivers need to be slipstreamed to get an XP install to work?

    I know we're probably not supposed to post links to pirated software etc., but, does anyone know if there is a version of XP (like TinyXP) out there which works with this board? In case my attempts at slipstreaming with nlite keep failing?

    And why does this board keep destroying my Seagate disk drives by making them say they are much smaller? Even after I move the disk to another MB, they still report they are not the right size anymore.

    I tried Seagate Seatools ISO boot CD but am unable to reset the disks to "Original Manufacture's Size".

    It's so frustrating that trying to install XP gives you a meaningless blue screen instead of saying something like "unable to find disk".

    I don't have floppy drives anymore (thank goodness I'm free from those obsolete hunks of junk) so what's the best way to upgrade my BIOS? Boot off a USB thumb drive? Boot CD?

  2. #2
    Join Date
    Sep 2009
    Posts
    13

    Default Re: EP45-UD3P - disk issues, can't install XP, HELP!!

    Now I just tried to turn the system on press Del to enter BIOS, it just hangs at "Preparing to enter Setup"

    I guess it's killed yet another disk because last time this happened when I disconnected the SATA disk it went into BIOS just fine, I hooked up a new disk, then I could boot off CD, enter BIOS etc.

    I have the "F7" BIOS, I guess I should upgrade? Still have to figure out the best way to do that without a floppy drive...

  3. #3
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP45-UD3P - disk issues, can't install XP, HELP!!

    DID you load optimized defaults 1st? Might try to clear bios and flash to latest bios... also you can put the bios on a usb memory stick.

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: EP45-UD3P - disk issues, can't install XP, HELP!!

    For slip streaming stuff into XP install cd. You can add chip set driver, Lan, AHCI or Raid driver (not both) and of course SP3 for 32bit and SP2 for 64bit. Windows install should see your hdd(s) as long as they are in standard sata mode. If you change them to AHCI or Raid you will need to supply the driver for it doring the install of XP by pressing F6.

    Now your HDD's size changing first, what size are they supposed to be and what size are they turning into. If you have a 500gb hdd it would probably come out to 486gb which would be fine (dont quote me on the numbers)

    Please fill out your complete system specs in your sig so we can see what excatly you are working with. Please not which rev of the board you have 1.0,1.1,1.6. then follow the link in my sig to optain a temp for your bios and fill out everything thing that you have set in your bios as of now to see what could be causing the problem. Also it is suggest your update to the latest bios if you have rev. 1.0/1.1 the latest is F10f if you have 1.6 the latest is FDa they are beta and are fine to use. Also make sure you are using the latest drivers. Do not use the drivers that came on the cd with the motherboard. You can get all the latest drivers from the last link in my sig.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P - disk issues, can't install XP, HELP!!

    Well I had the same problem trying to get my original XP pro disk with no SP's on it to work, I would constantly get BSOD. So, I posted here and Lsdmea turned me on to the program Nlite, which is a niffty program that I slipstreamed SP3 into my copy of windows and made a new disk with SP3 slipstreamed and I installed XP pro with no problems at all.

    www.nliteos.com <-- just go here

    hth
    Last edited by Brigs; 09-21-2009 at 02:46 AM.
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  6. #6
    Join Date
    Sep 2009
    Posts
    13

    Default Re: EP45-UD3P - disk issues, can't install XP, HELP!!

    Quote Originally Posted by Acebmxer View Post
    For slip streaming stuff into XP install cd. You can add chip set driver, Lan, AHCI or Raid driver (not both) and of course SP3 for 32bit and SP2 for 64bit. Windows install should see your hdd(s) as long as they are in standard sata mode. If you change them to AHCI or Raid you will need to supply the driver for it doring the install of XP by pressing F6.

    Please fill out your complete system specs in your sig so we can see what excatly you are working with. Please not which rev of the board you have 1.0,1.1,1.6...

    Wow, nice to see a few people reply quick like that.

    Specs:
    EP45-UD3P v1.1 with F7 BIOS.
    Intel E7400 CPU @ 3Ghz (I think I only overclocked it a tiny bit to run at a FSB speed that better matches my memory)
    2x Crucial Balistix DDR2-1000 (not overclocked, let me know if you want me to pull one out and get the model #)
    SATA DVD burner drive plugged in to one of the purple SATA ports

    Current disk: one of the latest (slim) Seagate 500GB disks

    Now your HDD's size changing first, what size are they supposed to be and what size are they turning into. If you have a 500gb hdd it would probably come out to 486gb which would be fine (dont quote me on the numbers)
    Yes I know about the annoying 1,000 vs 1,024 with the disk makers trying to be cheap and not using actual GB/TB etc... Previous disks (which now report the wrong size) 3x Seagate 1.5TB disks. They worked for a while, but after I tried to set them up in a RAID they got hosed. First they started saying they were 500GB disks, then, after I tried to "fix" them with the Seagate Seatools boot CD they say something like 32GB :O

    ----

    Ok, so, it looks like I should:

    1) Upgrade the BIOS (I'll need to make a USB stick bootable I guess)
    2) Set to "Optimized Defaults"
    3) Slipstream (again) with:
    SP3, "GB_GSATA_AHCI-RAID", and "ICHxR_RAID" (the last two kindly supplied to me by "BILBAT"
    4) Try installing again
    5) Call Seagate and get my disk size corrected (already tried the Seatools, wouldn't work :(

    Another strange thing: when I tried to install Suse 11 with just the brand new 500GB disk it hung before getting to the installer package manager.


    Quote Originally Posted by Brigs View Post
    Well I had the same problem trying to get my original XP pro disk with no SP's on it to work, I would constantly get BSOD. So, I posted here and Lsdmea turned me on to the program Nlite, which is a niffty program that I slipstreamed SP3 into my copy of windows and made a new disk with SP3 slipstreamed and I installed XP pro with no problems at all.


    hth

    So - all you added in the slipstream was SP3, nothing else? I wonder if it matters which version of XP Pro you start with? I have the non-corporate one that I bought when XP was brand new for like $25...
    Last edited by critofur; 09-21-2009 at 04:53 AM.

  7. #7
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P - disk issues, can't install XP, HELP!!

    It doesnt matter which version of XP and whether its OEM or not (mine was OEM and brand new when it first came out so it had absolutely no SP's on it). Just slipstreamed with SP3 and it had all the new drivers it needed to format and install windows. My problem was I was getting the BSOD that said I had an error in pci.sys, but the slipstreamed cd fixed all that and I'm up and running ^^
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  8. #8
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: EP45-UD3P - disk issues, can't install XP, HELP!!

    What hdds are in your system currently and what ports are they plugged into? Yellow intel ports or Purple gigabyte/Jmicron ports? Are you tring to install onto a single drive or a raid drive? If you are tring to install onto a stand alone drive dose not matter which ports you use you will not need any drivers. If you are setting up raid or in the future its advised that you use intels ports and not gigabytes. If you are not installing raid do not install the drivers or even both raid drivers b/c they are not to cause problems working together.

    If you have the Orginial XP pro no sp disk you might have to slip stream all 3 SP one after another if you have problems going straight to SP3.

    You might want to try using F9 bios that is the latest no beta bios if you dont wanna try the latest bios. You can use a usb drive to update bios. Make sure you read up on LSD Bios Flashing guide that is stickied to the top of the forum.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #9
    Join Date
    Sep 2009
    Posts
    13

    Default Re: EP45-UD3P - disk issues, can't install XP, HELP!!

    Read the stickied BIOS guide...

    Made USB bootable, copied BIOS files, booted from USB, flashed BIOS...

    Now, with DVD drive and HD removed and unplugged, turned the system on and it just keeps trying to power up then turns itself off and powers on, endless cycle, never get the keyboard LEDs to light up, no output from video card, seems to be hosed :(

    The BIOS flash didn't report any error. This board is "Dual BIOS" right? I can switch to the backup BIOS somehow?

    Quote Originally Posted by Acebmxer View Post
    What hdds are in your system currently and what ports are they plugged into?.
    As I mentioned in the previous post: I most recently had one brand new Seagate 500GB disk plugged into the first yellow port and my SATA DVD-R drive plugged into a purple port.

    ---

    Ugh, the last thing I want to do after wasting so many hours fighting with this new system is go through the pain in the a$$ of mailing the MB back for an RMA then waiting for the replacement! *Wishing I could have a motherboard that works out of the box without BIOS flashes and slipstreaming and killing disk drives :( :( :( *
    Last edited by critofur; 09-21-2009 at 11:05 AM.

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EP45-UD3P - disk issues, can't install XP, HELP!!

    Quote Originally Posted by critofur View Post
    Read the stickied BIOS guide...

    Made USB bootable, copied BIOS files, booted from USB, flashed BIOS...

    Now, with DVD drive and HD removed and unplugged, turned the system on and it just keeps trying to power up then turns itself off and powers on, endless cycle, never get the keyboard LEDs to light up, no output from video card, seems to be hosed :(

    The BIOS flash didn't report any error. This board is "Dual BIOS" right? I can switch to the backup BIOS somehow?



    As I mentioned in the previous post: I most recently had one brand new Seagate 500GB disk plugged into the first yellow port and my SATA DVD-R drive plugged into a purple port.

    ---

    Ugh, the last thing I want to do after wasting so many hours fighting with this new system is go through the pain in the a$$ of mailing the MB back for an RMA then waiting for the replacement! *Wishing I could have a motherboard that works out of the box without BIOS flashes and slipstreaming and killing disk drives :( :( :( *
    have you tried clearing the cmos at the back? with pc on hold clr cmos button the restart ur pc
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •