Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: I can't disable EIST




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: I can't disable EIST

    Very odd to hear, if you have your C0 still and you wanted to I could test your D0 for you and see if it is really the CPU or not. I kind of doubt it is though, as I have never seen this caused by a CPU, only Software or BIOS issues.

    You could also RMA it with Intel, they do RMA pretty fast

  2. #22
    Join Date
    Jul 2009
    Location
    River Rouge, MI
    Posts
    57

    Default Re: I can't disable EIST

    I honestly don't think it's the CPU either, I already returned one to Microcenter that was doing the same thing, I think it's my motherboard. I don't have the C0 anymore I gave it to my nephew. It's not that big of a deal though as I'm content running it at 4.0-4.1Ghz with a 20 multi, but thanks anyway LSD you're a good man
    920 D0, 4.3Ghz, 1.312v (24/7 OC)
    EX58-UD5, TRUE, Gig GTX-260OC
    3GB Crucial 1640 9-9-9-25 1.5v
    Cor TX650, Antec 200

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: I can't disable EIST

    Alrighty then, ya I agree most likely not the CPU at all. Could be the BIOS itself though, sorry I can't test it though. Just be sure to keep an eye out and try the new beta's as they are released in case they fix it

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •