Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: GA-EP45-UD3P - Bios Voltage Changes dont stick




  1. #1
    Join Date
    Sep 2009
    Posts
    27

    Default GA-EP45-UD3P - Bios Voltage Changes dont stick

    I am overclocking a E7400 to 3.7 GH with a 355 FSB and DRAM 1066.
    I have everything setup and it is passing long ortho tests (>8hrs).

    I would like to expirement lowering voltages but it seems like they never take. For example, I tell it to lock the voltage to lock cpu pll to 1.55 and when I boot into Windows 7 and check I see that it is at 1.6.

    It seems like any manual setting I place in the bios is overridden by the board itself.

    What am I doing wrong? Does case open sensor have anything to do with this?

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3P - Bios Voltage Changes dont stick

    Does the bord attempts multiple boots before it post or does it boot at first attempt after saving changes?

    EDIT: do you get a red worning when you enter MIT again?
    Last edited by Chike; 09-21-2009 at 09:41 PM.

  3. #3
    Join Date
    Sep 2009
    Posts
    27

    Default Re: GA-EP45-UD3P - Bios Voltage Changes dont stick

    Single boot and all other changes made during the voltage changes stick. so, i know the changes are accepted.

    additionally, i can see in the bios that the numbers I selected are there as expected, however, windows programs (including the gigabytes program) do not match.

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3P - Bios Voltage Changes dont stick

    What is the board revision and BIOS version?

    Please fill your signature with you system specs, including a link to your ram specs.

  5. #5
    Join Date
    Sep 2009
    Posts
    27

    Default Re: GA-EP45-UD3P - Bios Voltage Changes dont stick

    thanks, i will update my sig later, i have to look a bit more for that.

    bios settings are all auto except the following
    multiplier is 10.5
    cpu fsb is 355

    bios settings

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 10
    Fine CPU Clock Ratio.....................:.0.5
    CPU Frequency ...........................: 3.72 Ghz

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 355Mhz
    PCI Express Frequency (Mhz) .........:Set to 100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 3.00
    Memory Frequency (Mhz) ..............: 1066Mhz
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................15

    Motherboard Voltage Control
    Voltage Type.………... Auto
    CPU
    CPU Vcore.............. Auto <-- if i change this to manual or 1.4 (e.g.) it shows as 1.4 but in windows it shows something totally diff like 1.02 or 1.2
    CPU Termination…..... Auto
    CPU PLL…………………....Auto
    CPU Referen.…………....Auto
    CPU Reference2………Auto

    MCH/ICH
    MCH Core…………….....Auto
    MCH Reference….…….Auto
    MCH/DRAM Ref.….....Auto
    ICH I/O………………....Auto
    ICH Core…………...……Auto
    DRAM
    DRAM Voltage ……....2.0v <-- as per spec
    DRAM Termination .…Auto
    Channel A Reference Auto
    Channel B Reference Auto

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

    i have the following specs.

    GIGABYTE GA-EP45-UD3P LGA 775 Intel P45 ATX Intel Motherboard - Retail

    SAPPHIRE 100256HDMI Radeon HD 4670 1GB 128-bit GDDR3 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card - Retail

    CORSAIR CMPSU-450VX 450W ATX12V V2.2 SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power ... - Retail

    Intel Core 2 Duo E7400 Wolfdale 2.8GHz LGA 775 65W Dual-Core Processor Model BX80571E7400 - Retail

    G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model F2-8500CL5D-4GBPK - Retail

    LITE-ON 24X CD/DVD Burner Black SATA Model iHAS324-08 - Retail

    ARCTIC COOLING Freezer 7 Pro 92mm CPU Cooler - Retail

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3P - Bios Voltage Changes dont stick

    Board rev. and BIOS vers.?

  7. #7
    Join Date
    Sep 2009
    Posts
    27

    Default Re: GA-EP45-UD3P - Bios Voltage Changes dont stick

    rev 1.6
    have tested both FA and FB

  8. #8
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3P - Bios Voltage Changes dont stick

    Ok, leaving all voltages on auto there's no way to tell what is set.
    Please read this post for basic settings before OC.
    After you changed your settings as suggested by that post try the same FSB with CPU ratio 8.
    If it still does not accept the settings, I reccomend clearing CMOS as described in the second part of this post and then try again.
    Please report back of progress or failure.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Bios Voltage Changes dont stick

    What are you seeing 1.6 PLL as when you set 1.55? If you are talking about the left side of Easytune that is normal, only the right side will show what you have set in the BIOS

    Please also update to BIOS FDa >>
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

  10. #10
    Join Date
    Sep 2009
    Posts
    27

    Default Re: GA-EP45-UD3P - Bios Voltage Changes dont stick

    Actually, I am seeing it in the right side of Easy Tune.

    NOTE: I am not using easy tune to OC. I am using easy tune to see what the current state (target) is.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •