Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 12 of 12 FirstFirst ... 2101112
Results 111 to 118 of 118

Thread: OCing a Q9550 on a GA-EP45-DS3R




  1. #111
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: OCing a Q9550 on a GA-EP45-DS3R

    Quote Originally Posted by cincyrob View Post
    where the * is, is what i just changed.
    When changin more than one settings at a time it is not possible to know what have made change for better or worse, make just one at a time.
    I would see into VTT first, the the references, one at a time, each may or may not need to be changed to a different value.

  2. #112
    Join Date
    Sep 2009
    Location
    ohio, usa
    Posts
    94

    Default Re: OCing a Q9550 on a GA-EP45-DS3R

    Quote Originally Posted by Chike View Post
    VTT = CPU Termination.

    So I hear that the D strap is good up to the mid 400s.

    The timings were already loose. The 5-5-5-15 timings are for DDR-1066 and you were running only DDR-900.

    I really don't like your IBT results. At 3.8GHz and 1536MB I get 24.8GFlops. Just ran 700MB(to match MB per core) with other programs running ib the background and had got 21.9GFlops, I'd expect your system to do 44GFlops+ at this OC. Could be that you need more vcore.

    Try more VTT first, 1.22-1.26v.
    The Reference are a bit more complicated. First set them to default with VTT set to 1.2v, then increase VTT to the desired value, remember the default value for each of them for the new VTT, and then try to change it below or above the default value.

    EDIT
    what would be a good template to go by to get this stable at 3.83ghz? obvious what i got now isnt a sure thing

    The Clock Skew can just help as much when it's needed, too much of it is as bad as not enough.

    Which FFT size failed? Run small FFT first for a couple of hours, only then the blend.
    so the 44Gflops is bad then? i want them at a lower rate?
    as for the fft i dont remember once it failed i went back and changed things. but i was running hte blend test. im getting ready for work now so i will test more in the morning. i think i will clear Cmos and start over fresh. load optimized defaults first then change VTT first
    Last edited by cincyrob; 11-10-2009 at 01:40 AM.
    GA-EP45-UD3P 1.6rev
    Q9550 @ 451x8.5 3.83ghz SLB8V 1.296 vcore in bios
    Batch #L846B715
    G-Skill ddr2 1066 2x1gb running at 1082mhz??
    OCZ Vendetta 2 with 120mm fan
    Corsair HX650w PSU with a 120mm fan
    Nvidia GeForce 8800 GTS
    WD2500AAKS
    WD3200AAKS
    WD500GB GP
    WD1001FALS
    All housed in the Big Red Hemi
    CM HAF 922 1X200MM,2X200MM RED LED & 1x140mm rear fan
    Burners=
    Sony Optaric Nec AD7220S
    Sony Optaric Nec AD7240S
    Lite-on IHAS324-9-A x2

  3. #113
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: OCing a Q9550 on a GA-EP45-DS3R

    No you want higher GFlops, last run you had only 35 but the one before you had 46 which seems to be right.

  4. #114
    Join Date
    Sep 2009
    Location
    ohio, usa
    Posts
    94

    Default Re: OCing a Q9550 on a GA-EP45-DS3R

    lol oh that last one, well i have utorrent to auto start on startup. i didnt turn it off when i was running that test so it might have been downloading smoe things to cause the drop.

    you said i have ddr2 900 mem? i do have ddr2 1066 i just have it under clocked to 902mhz if running at the 900mhz should i try and tighten the mem up? that could be a issue couldnt it. to loose of mem when running under clocked??? if i do need more vcore i have plenty of room to work with here.
    GA-EP45-UD3P 1.6rev
    Q9550 @ 451x8.5 3.83ghz SLB8V 1.296 vcore in bios
    Batch #L846B715
    G-Skill ddr2 1066 2x1gb running at 1082mhz??
    OCZ Vendetta 2 with 120mm fan
    Corsair HX650w PSU with a 120mm fan
    Nvidia GeForce 8800 GTS
    WD2500AAKS
    WD3200AAKS
    WD500GB GP
    WD1001FALS
    All housed in the Big Red Hemi
    CM HAF 922 1X200MM,2X200MM RED LED & 1x140mm rear fan
    Burners=
    Sony Optaric Nec AD7220S
    Sony Optaric Nec AD7240S
    Lite-on IHAS324-9-A x2

  5. #115
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: OCing a Q9550 on a GA-EP45-DS3R

    Quote Originally Posted by cincyrob View Post
    lol oh that last one, well i have utorrent to auto start on startup. i didnt turn it off when i was running that test so it might have been downloading smoe things to cause the drop.

    you said i have ddr2 900 mem? i do have ddr2 1066 i just have it under clocked to 902mhz if running at the 900mhz should i try and tighten the mem up? that could be a issue couldnt it. to loose of mem when running under clocked??? if i do need more vcore i have plenty of room to work with here.
    Maybe you don't need that vcore after all see what GFlops you get with absolutely nothing else, as much as it's possible, running in the background.

    Yes I say it how it runs not what the print on the stiker on the ram says. can't tell exactly you'd have to experiment, but it may hold 4-4-4-12 up to DDR-900 and above that 5-5-5-15 up to DDR-1080, but leave memory timings for last when you set on your OC, no need for extra noise while settings are not stable. Just leave them as they were on 5-5-5-15 for now.

    Timings are not fixed values, e.g. 5-5-5-15 for DDR-1066 are equal 4-4-4-12 for DDR-852, give or take.

  6. #116
    Join Date
    Sep 2009
    Location
    ohio, usa
    Posts
    94

    Default Re: OCing a Q9550 on a GA-EP45-DS3R

    ok here is IBT @3.83ghz with next to nothing running in the background.


    i am now going into Bios andtinker with 4.0ghz adjust the vtt mch/cpu scews and such...
    GA-EP45-UD3P 1.6rev
    Q9550 @ 451x8.5 3.83ghz SLB8V 1.296 vcore in bios
    Batch #L846B715
    G-Skill ddr2 1066 2x1gb running at 1082mhz??
    OCZ Vendetta 2 with 120mm fan
    Corsair HX650w PSU with a 120mm fan
    Nvidia GeForce 8800 GTS
    WD2500AAKS
    WD3200AAKS
    WD500GB GP
    WD1001FALS
    All housed in the Big Red Hemi
    CM HAF 922 1X200MM,2X200MM RED LED & 1x140mm rear fan
    Burners=
    Sony Optaric Nec AD7220S
    Sony Optaric Nec AD7240S
    Lite-on IHAS324-9-A x2

  7. #117
    Join Date
    Sep 2009
    Location
    ohio, usa
    Posts
    94

    Default Re: OCing a Q9550 on a GA-EP45-DS3R

    well i went in to try 4.0ghz 471x8.5 i got it to boot into windows but once there it would freeze up, then i had to hit reset button.

    here is what all i changed
    CPU Vcore ---------------- 1.25000v -----: [1.3375v]
    CPU Termination ---------- 1.200V* ------: [1.24v]
    CPU PLL ------------------ 1.500V* ------: [1.57v]
    CPU Reference ------------ 0.76V* --------: [.827v]
    MCH Core ----------------- 1.100V ---- : [1.32v]
    MCH Reference ------------ 0.760V ---- : [.840v]
    MCH/DRAM Ref ------------- 0.900V --- : [.920v]
    ICH I/O ------------------ 1.500V ---- : [1.57v]

    i tried tinkering with each up and down a notch or 2 same thing happened.even took the vcore up to 1.3500v

    but i do think i have a great template for 3.83ghz with the couple adjustments from yesterday.
    GA-EP45-UD3P 1.6rev
    Q9550 @ 451x8.5 3.83ghz SLB8V 1.296 vcore in bios
    Batch #L846B715
    G-Skill ddr2 1066 2x1gb running at 1082mhz??
    OCZ Vendetta 2 with 120mm fan
    Corsair HX650w PSU with a 120mm fan
    Nvidia GeForce 8800 GTS
    WD2500AAKS
    WD3200AAKS
    WD500GB GP
    WD1001FALS
    All housed in the Big Red Hemi
    CM HAF 922 1X200MM,2X200MM RED LED & 1x140mm rear fan
    Burners=
    Sony Optaric Nec AD7220S
    Sony Optaric Nec AD7240S
    Lite-on IHAS324-9-A x2

  8. #118
    Join Date
    Sep 2009
    Location
    ohio, usa
    Posts
    94

    Default Re: OCing a Q9550 on a GA-EP45-DS3R

    http://forums.tweaktown.com/f69/ocin...06/#post343985

    link to my new thread with the UD3P up and running
    GA-EP45-UD3P 1.6rev
    Q9550 @ 451x8.5 3.83ghz SLB8V 1.296 vcore in bios
    Batch #L846B715
    G-Skill ddr2 1066 2x1gb running at 1082mhz??
    OCZ Vendetta 2 with 120mm fan
    Corsair HX650w PSU with a 120mm fan
    Nvidia GeForce 8800 GTS
    WD2500AAKS
    WD3200AAKS
    WD500GB GP
    WD1001FALS
    All housed in the Big Red Hemi
    CM HAF 922 1X200MM,2X200MM RED LED & 1x140mm rear fan
    Burners=
    Sony Optaric Nec AD7220S
    Sony Optaric Nec AD7240S
    Lite-on IHAS324-9-A x2

Page 12 of 12 FirstFirst ... 2101112

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •