Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Please Help, New Build Wont Boot!!




  1. #11

    Default Re: Please Help, New Build Wont Boot!!

    In slot 1?

  2. #12

    Default Re: Please Help, New Build Wont Boot!!

    wazza what are you stalking me?! lol jk . Tony , if you wanna try out re-seating the heatsink , you might wanna consider removing everything out the case, place the motherbaord on a wood board or desk, only hookup 1 stick of ram, the gfx card, cpu and get your fresh reseat at the same time, eliminating anything being caused by the case. Ill grab you a couple of links to get u a better idea.

    Just to be sure and i know its a dumb question but must be asked, maybe you forgot to apply thermal paste? if u did that would definitely cause you to overheat very very quickly.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  3. #13

    Default Re: Please Help, New Build Wont Boot!!

    Yes slot one Tony.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  4. #14

    Default Re: Please Help, New Build Wont Boot!!

    Been through that lot unfortunatly, is there anyway to check between a processor and MB problem?

    Thanks for your advice

  5. #15

    Default Re: Please Help, New Build Wont Boot!!

    O wow u already removed everything and it did the same thing... I just PM'd one of the guys , if anybody can crack this it would be him. Usually timely at answering as well.

    Is this your first ever build? Really right now i dont know where to go with this. Only thing i could think of for a problem between cpu and mobo would be bent pins. I would hold off on that until LSD pops up.

    Lets see, you got your 8 pin nice n snug, 24 pin , CPU fan header connected to the V8, maybe you could try a different combo of Ram sticks in different combos of Ram slots minus the blue slot.

    You said your cpu fan spins up, so the board has power. is anything else spinning? case fans ? Plug in a HDD and optical drive , check them for power.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  6. #16

    Default Re: Please Help, New Build Wont Boot!!

    This is getting ugly. Thanks now i wont be able to sleep !
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  7. #17

    Default Re: Please Help, New Build Wont Boot!!

    Whats everyones deal? Nobody care to help us out over here? Tony's got a serious proble over here and we could really use some xtra input everyone!
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  8. #18
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Please Help, New Build Wont Boot!!

    Quote Originally Posted by TonyMatchett View Post
    Been through that lot unfortunatly, is there anyway to check between a processor and MB problem?

    Thanks for your advice
    did you try clearing the cmos using the motherboard jumper too? as this might help clearing by the button dont always work power off the board first and hold screwdriver on the two pins near cmos battery hold for few minutes(read manual) and try
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #19
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Please Help, New Build Wont Boot!!

    You've already done the first thing I would have - try it with one stick of ram. No post then is discouraging.

    If it will not boot with any combination of one ram stick with one video card, then most likely are cpu, mobo, or power supply. When I say power supply, I'm thinking of an Antec PSU I bought that had no 5v output on the plug in cable managed connections. I'm only citing that as evidence PSUs can be faulty, not that your problem would be same. If you don't have access to another PSU, you can check that all voltages are present with a multimeter. (Wont tell u about quality, just presence.)

    If you have a friend with a similar setup on same or different mobo, maybe test yr chip on theirs?

    If psu and cpu check out AOK you could be looking at a dud mobo and RMA.

    I'm no expert, so if someone sees a hole in that reasoning, please post.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  10. #20
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Please Help, New Build Wont Boot!!

    also whats lit up on the motherboard? yu should have green led by the ram,another green led by the cpu fan header and the red post digital led clock if its working...if you have those lights then it points to graphics/display card
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •