Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Stalled hard drive detection




  1. #1
    Join Date
    Sep 2009
    Posts
    1

    Default Stalled hard drive detection

    on a new system i built i have 2 sata drives and a ide dvd rom. a reoccurring problem- about every 1 out of 20 times when my pc boots up right after posting, my motherboard(gigabyte ga-ma770t-udp3) will hang when trying to detecting drives. would this be a problem of the motherboard, ram(OCZ with voltage set to 1.94 for it...specified by manufacture. Did a mem test with no errors), or one of the drives(which show no problems otherwise)?

  2. #2
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: Stalled hard drive detection

    I think with IDE devices you may need to add a second to the DH detect option in the BIOS. you might try it and see what happens. I don't think it can hurt anything. I had mine set to 8 seconds for a long time and forgot about it. You don't need it with SATA but IDE......maybe.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •