Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 75

Thread: GA-EX58-UD5 trouble booting




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 trouble booting

    Thanks for the sound recording, this is definitely the motherboard and is not normal. Weird to hear you do not get the normal beep for post as well, have you tried reversing the speaker connection?

    You could RMA, but I would say if the board is good otherwise that would be a waste really. Just remove the speaker and you will be good to go, I only connect them myself when trouble shooting

  2. #32
    Join Date
    Sep 2009
    Posts
    41

    Default Re: GA-EX58-UD5 trouble booting

    Your talking about taking the speaker cables in the F_Panel, right? Cause if thats the case, I dont have any over there, only MSG, PW and HDD, thats all.
    I think this is the sound is the sound of the beeping train back to France and get a new one, what do you think? I mean, if i cant shut this off i dont want to have a PC that beeps like a disco.
    Last edited by silverice; 10-14-2009 at 05:09 PM.
    Thermaltake Xaser VI
    Core i7 950
    GA-EX58-UD5
    Corsair 6GB TR3X6G1600C9 G 3x2 Triple Channel DDR3
    ATI Radeon HD 4870 x2 2GB DDR5
    Cooler Master RR-B2P-UV10-GP V10 Heat Sink
    SEAGATE Barracuda 7200.11 Hard Drive 1TB
    COOLER MASTER REALPOWER M1000 POWER UNIT 1000W

  3. #33
    Join Date
    Sep 2009
    Posts
    41

    Default Re: GA-EX58-UD5 trouble booting

    Could you please tell me where this speaker is located? The beep is more intense around the ATX_12V_2X area. Maybe i can take it off.
    Thermaltake Xaser VI
    Core i7 950
    GA-EX58-UD5
    Corsair 6GB TR3X6G1600C9 G 3x2 Triple Channel DDR3
    ATI Radeon HD 4870 x2 2GB DDR5
    Cooler Master RR-B2P-UV10-GP V10 Heat Sink
    SEAGATE Barracuda 7200.11 Hard Drive 1TB
    COOLER MASTER REALPOWER M1000 POWER UNIT 1000W

  4. #34
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 trouble booting

    I am talking about the case motherboard speaker, where the sound comes from. It should be a 2 pin speaker cable connected to the front panel header in the upper right corner, it will look like more than 2 pins though. The speakers and connection look like this >>



    BestByte.net - Discount Computer Hardware & Reliable Service:

    You will need to follow the cable to find the speaker in your case, or just unplug the cable. Here is where it connects, just so you are sure >>



    Sounds like you are saying you are not using this maybe right? If so, WOW I am not sure what to say/think because the sound you uploaded sounds to me like the motherboard case speaker. The board itself cannot beep without one, so if you are sure you do not have one then the sound must be coming from something other than the board as it does not have a built in speaker

  5. #35
    Join Date
    Sep 2009
    Posts
    41

    Default Re: GA-EX58-UD5 trouble booting

    Omg.....ok, so given the specs on my PC (see signature) is there any thing else that contains a speaker apart from the MB?
    Thermaltake Xaser VI
    Core i7 950
    GA-EX58-UD5
    Corsair 6GB TR3X6G1600C9 G 3x2 Triple Channel DDR3
    ATI Radeon HD 4870 x2 2GB DDR5
    Cooler Master RR-B2P-UV10-GP V10 Heat Sink
    SEAGATE Barracuda 7200.11 Hard Drive 1TB
    COOLER MASTER REALPOWER M1000 POWER UNIT 1000W

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 trouble booting

    The motherboard does not contain a speaker, you must connect one that comes separately they normally come with cases

    So you do not have anything connected to those connections? Very odd if so.

    Maybe ethernet beeps, but I have not heard of that onboard. Try a test real quick with Both LAN enabled and disabled and see if things remain the same.

    Can you link me to your case so I can see if maybe there is some other speaker hidden that runs via other cables. I doubt this, but ya never know and I think it would still have to connect to the same place anyway thoug

  7. #37
    Join Date
    Sep 2009
    Posts
    41

    Default Re: GA-EX58-UD5 trouble booting

    Thats the F_Panel, I got nothing in the speaker area, nothing at all, and I dont think anything else can make those sounds, cause im sure that they are coming from the board itself, i just dont know how.
    Thermaltake Xaser VI
    Core i7 950
    GA-EX58-UD5
    Corsair 6GB TR3X6G1600C9 G 3x2 Triple Channel DDR3
    ATI Radeon HD 4870 x2 2GB DDR5
    Cooler Master RR-B2P-UV10-GP V10 Heat Sink
    SEAGATE Barracuda 7200.11 Hard Drive 1TB
    COOLER MASTER REALPOWER M1000 POWER UNIT 1000W

  8. #38
    Join Date
    Sep 2009
    Posts
    41

    Default Re: GA-EX58-UD5 trouble booting

    I can connect you later on, i gotta go to work now, ill send you a message when i get back. Thanks for your patience btw.
    My case is a Thermaltake Xaser VI.
    Last edited by silverice; 10-14-2009 at 06:15 PM.
    Thermaltake Xaser VI
    Core i7 950
    GA-EX58-UD5
    Corsair 6GB TR3X6G1600C9 G 3x2 Triple Channel DDR3
    ATI Radeon HD 4870 x2 2GB DDR5
    Cooler Master RR-B2P-UV10-GP V10 Heat Sink
    SEAGATE Barracuda 7200.11 Hard Drive 1TB
    COOLER MASTER REALPOWER M1000 POWER UNIT 1000W

  9. #39
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 trouble booting

    K, no problem. PM me anytime with any additional info you gather.

    Let me know about your case as well. I have never heard a board beep without a speaker, and the sound you uploaded sounds like a case speaker so this is VERY ODD. Maybe your PSU has a sound emitting item for some reason? I'll see if I can find anything like that about it, but again here never heard of this either.

    Have you, or can you, test with another GFX card to be sure it is not making this noise? While you are at it, any other PSU's you can test with as well?
    Last edited by Lsdmeasap; 10-14-2009 at 06:24 PM.

  10. #40
    Join Date
    Sep 2009
    Posts
    41

    Default Re: GA-EX58-UD5 trouble booting

    I've tested with other gfx card, still beeps, my case (i think your refering to this) is a Thermaltake Xaser VI, the case it self doesnt bring any speaker cable. The PSU is a COOLER MASTER REALPOWER M1000 POWER UNIT 1000W but i didnt see anything on the net saying that it has a speaker. I've seen all the LAN related items in the BIOS, everything is disable.

    This is a case for the X-Files i think :S

    just an update - the beeps do come from the area near the Back Panel Connectors, also, windows vista 64 still asks for controllers...just tried to install it and still asks for them. Witch contoller do i need and how can i install it?
    Last edited by silverice; 10-15-2009 at 02:46 AM.
    Thermaltake Xaser VI
    Core i7 950
    GA-EX58-UD5
    Corsair 6GB TR3X6G1600C9 G 3x2 Triple Channel DDR3
    ATI Radeon HD 4870 x2 2GB DDR5
    Cooler Master RR-B2P-UV10-GP V10 Heat Sink
    SEAGATE Barracuda 7200.11 Hard Drive 1TB
    COOLER MASTER REALPOWER M1000 POWER UNIT 1000W

Page 4 of 8 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •