Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: EP45-UD3L won't boot with dual channel memory - semi-urgent




  1. #1
    Join Date
    Sep 2009
    Posts
    2

    Default EP45-UD3L won't boot with dual channel memory - semi-urgent

    I hate to bother anyone, but I purchased an EP45-UD3L from a local computer hardware store Sunday and I can't get it to run with more than one memory stick in anything other than slot 3. I thought it might be a faulty module, so I removed both sticks and tried using them one at a time; the system would boot on each occasion as long as they were in slot 3. I've tried Hynix DDR2 533 and Patriot DDR2 1150 only to encounter the same issue. I've tried raising the MCH and DRAM voltage to see if there was any impact in regards to booting in a dual channel configuration, but it doesn't. I took it back to the store with intention of exchanging it, but they recommended I see their technician just to be sure it was completely screwed up. He installed a different processor (E5200 while I use an E4400), threw a stick of DDR2 667 into slot 1 (something I still can't do), and was able to boot it up just fine; he tried three more times, using a different slot each time, and encountered none of the problems I have. So, should I chalk this up to an incompatibility with the memory I've got or is it something a faulty CPU could cause?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EP45-UD3L won't boot with dual channel memory - semi-urgent

    could be the mb bios needs updating to support the older chip
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP45-UD3L won't boot with dual channel memory - semi-urgent

    Did you load the optimized defaults? ANd you could try resetting the CMOS

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3L won't boot with dual channel memory - semi-urgent

    Try it the way I assume he did, minimal boot, video cardm keyboard, CPU and memory only, out of case, on a pice of cardboard.
    E5200 and E440 are both 800MHz buss processors so the conditions were quite the same.

  5. #5
    Join Date
    Sep 2009
    Posts
    2

    Default Re: EP45-UD3L won't boot with dual channel memory - semi-urgent

    I think I might've isolated the problem; the board is grounding out somewhere. I emptied the case, resembled everything on cardboard, and booted it all up without much in the way difficulty (it'll give up a series of warning beeps if anything's in slot 2). Once it was all reinstalled in the case, BAM! wouldn't boot with two sticks. I repeated the process three more times, encountering problems only when everything was in the tower. I haven't figured out where it's grounding out at (all the standoffs are properly installed), so I'll use my backup case. I'd like to thank you guys for time and help; I didn't expect much in the way of replies (people have lives outside of the internet) nor did I expect to get them as soon as I did.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •