Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 77

Thread: BIOS Screen Garbled - EP45-UD3R help!




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    It looks like your mobo and EVGA card are allergic to each other ;)
    What a PITA!!
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    Join Date
    Sep 2009
    Posts
    13

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    well, here is one other thing. The card i replaced it with takes half the power as the EVGA.

    I have a 600W CoolerMaster, which is rated plenty.

    Could it be the PSU? Do PSU's either work or don't work? Or can it be defective in that it simply does not supply the right amount of power.

    If this is the case, i can replace the EVGA card with any other card that draws the same amount of power and have the same issue.

    Anybody run into this sort of issue?

  3. #13
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    I think your mobo gotta real problem..assuming you did not overclock anything

  4. #14
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    Can you borrow another psu to test with?
    I believe that your video card requires 2 plug-in power connectors. These connectors should be on different 12 volt rails unless your psu has a single rail setup.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #15
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    Quote Originally Posted by pgrillo View Post

    Could it be the PSU?
    unlikely when your bios screens are already garbled - it should work fine

  6. #16
    Join Date
    Sep 2009
    Posts
    13

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    600w cooler master, single 12 volt rail. Both connectors are snugly plugged into the video card.

    i don't have another PSU.

    i suppose i could RMA that and wait for a new one.

    If that doesn't work, I could rma the motherboard.

    If that doesn't work, i could try another style video card.

    sigh ...

  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    Psu/mobo compatibility is a possiblility, or it could be related to your video card. Your psu might work perfectly in another system but it might not "like" your motherboard or video card. RMAing is a PITA but it might be necessary.

    You best bet is to see if you can swap your psu and/or video card with a friend that has similar components. You need to confirm if the problem is with your psu or video card. A 600 watt single rail psu has sufficient power for you video card.

    In the past several months, there have been a fair number of members where their problems were solved with another psu, in some cases with a different brand or model. Another test is where you try a different brand or model of video card that draws the same amount of power.

    The only real tests that the average user can do is to swap out parts one at time to try and isolate the problem.
    You can contact Coolermaster and/or EVGA tech support and see if they have seen similar issues or how to rma your unit.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #18
    Join Date
    Sep 2009
    Posts
    13

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    The latest, for those who care. I spoke to CoolerMaster. The voltage of the PSU is reading 11.92. They informed me that that was right on the edge of being too low, and told me to RMA it.

    So, i'm waiting for another PSU, and will check the voltage and try it with the EVGA card. I got the sense they just wanted to try something - but i hope they are right.

    If the voltage is higher, and it still does not work, i suppose i'll need to try another comparable video card. then what, i do not know.

    Gigabyte has been totally useless. Ask a question, get an answer in two days. Usually their answer is an obvious thing like "swap out the video card".

    Thanks for the continued input. I appreciate it.

  9. #19
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    With my system at idle right now, HWmonitor shows 12.48 volts.
    OCCT stress testing graphs show 12.35 to 12.43 volts on my systems while under full load and I've seen similar OCCT results for other systems.

    Even with a good quality psu, sometimes one is defective right out of the box.
    Glad to hear that Coolermaster is working with you.
    Let us know how your new psu works out.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #20
    Join Date
    Sep 2009
    Posts
    13

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    This nightmare continues.

    Swapped out a new PSU, cables and all. Put the board back in - same problem. So, i've swapped out 2 video cards, and the PSU. i have no problems with other cards (with a single power connector).

    So, now i'm left with the motherboard - which is working perfectly as far as i know, with everything - including a different video card.

    I guess i could try another brand of gtx 260 card, or a comparable radeon.

    then rma the mobo.

    what a nightmare

Page 2 of 8 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •