Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 77

Thread: BIOS Screen Garbled - EP45-UD3R help!




  1. #31
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    Hi guys Quoting Pgrillo the author,
    So, after swapping out several video cards, the mobo and the powersupply, in the end - you are RIGHT. EVGA card is incompatible with this motherboard. Amazing nobody has run into it.
    Who found out the issue was with a EVGA incompatibility with his mobo.
    Now I originally thought it was my monitor being damaged after EMI interference, but now I rethink it all. The EMI interference could have been what started the chain of events. I too had an EVGA graphics card installed with a GA-8I945P-G (gigabyte) mobo. The BIOS screens were a mess to look at and sometimes restarting helped but not always. Men of Honor game was the same way upon startup a garbled mess. It may be that EVGA allowed only a few default resolutions for the Boot sequence and BIOS screens, or had a bug in the code that was fixed with later drivers (or degausing??) Anyway after changing the monitor and later the mobo the card worked. It even works on the suspect equiment now which is amazing.
    Max Out
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  2. #32
    Join Date
    Sep 2009
    Posts
    13

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    The bottom line is this:

    EP45-UD3R "with" EVGA GTX260 displayed Garbled screen on the "Text" portion of the BIOS screens.

    I swapped two different MOBOS and two different video cards of the exact type, and the problem did not go away.

    So, it is an incompatability between that EVGA board and that MOBO - whose at fault, i don't know.

    I bought a BFG GTX260 video card (same NVIDIA set), and i have seen no problems.

    I hope this helps. As for games not working etc, i never got that far as i could not get out of the BIOS setup.

  3. #33
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    The problem may be that graphic cards nowadays are manufactured complying to digital panels - I dare to say if you guys are still on old CRT monitors that may have been the reason for crapping.
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  4. #34
    Join Date
    Sep 2009
    Posts
    13

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    Quote Originally Posted by PhenomII Dude View Post
    The problem may be that graphic cards nowadays are manufactured complying to digital panels - I dare to say if you guys are still on old CRT monitors that may have been the reason for crapping.
    don't think so. 23" flat screen dell e248wfp digital flatscreen.

    and, i also tried a 6 year old 14" tube, same problem.

  5. #35
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    Quote Originally Posted by pgrillo View Post
    don't think so. 23" flat screen dell e248wfp digital flatscreen.

    and, i also tried a 6 year old 14" tube, same problem.

    and you are using the digital port on the graphics card - not the analogue?
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  6. #36
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    you should be able to use analogue and dvi ports without it messing up,its likely a bios issue on the evga cards,best to try another brand of nvidia card,i dont have any problems with my old ati card on this system or on my old hp pavilion
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #37
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    true, but we're far away from a perfect world, no? :)

    okay, what I see is this card is DVI only!

    In Australia EVGA is a minor player hardly known by anyone. To prevent such issues I usually get the same graphics card brand as the mobo (gigabyte) - never had such nasty issues.
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  8. #38
    Join Date
    Sep 2009
    Posts
    13

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    guys, believe me i tried all combinations. The problem has been solved.

    As pointed out, it has DVI outputs on the card, only. I tried DVI to DVI port on Flatscreen. Flatscreen also has analog. I tried DVI converter to Analog and tried that on the flatscreen.

    Lastly, with the 5 year old analog only monitor, i went DVI to analog with the converter on that.

    I'm not trying to solve this problem anymore. the problem is that the EVGA 260x Card does not work with this board. BFG 260x works just fine. Problem solved - don't pair this motherboard with that brand of 260x video card.

  9. #39
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    I'm not trying to solve this problem anymore. the problem is that the EVGA 260x Card does not work with this board. BFG 260x works just fine. Problem solved - don't pair this motherboard with that brand of 260x video card.
    I am sorry to disturb you again but is there a way to mark the thread as closed or solved?? That way people do not continue to try to get help from a inactive thread.
    Max out
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  10. #40
    Join Date
    Sep 2009
    Posts
    13

    Default Re: BIOS Screen Garbled - EP45-UD3R help!

    Quote Originally Posted by MadMax2911 View Post
    I am sorry to disturb you again but is there a way to mark the thread as closed or solved?? That way people do not continue to try to get help from a inactive thread.
    Max out
    I don't really mind being disturbed, with somebody trying to solve "their" problem that might be similar to this one. I will be very happy to help, i got so much good input from others.

    My only point of my last post is, that nobody needs to continue to try to solve "my" or "this" problem :)

    I don't need any more help - but i am more than happy to share what i found to help others. So, this post should remain as a reference for others, and like many other problems that have been posted and fixed - this one has been fixed!

Page 4 of 8 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •