Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: EX58-UD5 and OCZ 6x2GB=12GB and i7-920 =restarts after windows loading




  1. #1
    Join Date
    Oct 2009
    Posts
    2

    Default EX58-UD5 and OCZ 6x2GB=12GB and i7-920 =restarts after windows loading

    Hello

    Bought my self new MB, RAM and CPU

    EX58-UD5 newest bios (beta)
    OCZ DDR3 PC3-12800 1600Mhz Platinum Tri channel kit 6GB X 2 7-7-7-24 1.64V
    i7-920

    Problem: Computer restarts when windows have finished loading.

    My old computer is a 755 intel MB with e6600 and ddr2.
    So I canīt change parts with it..

    Ive tried the 3 different windows XP,Vista and win 7, I have win 7 currently installed.

    I can run the win 7 on my old system , just fine, so my GPU and HDD is working correctly.

    I though it would be the ram, Ive tried to use them one by one,, all of them. I dont got any other ddr3 ram so I cant change to any thing else then my OCZ 1600mhz.
    They are running 1066 at the 7-7-7-16 timing at auto 1.5V.
    I have manualy set them at 7-7-7-24 1.64V, 1600mhz and 1066mhz nothing changed.
    I got them running auto again.
    As i wrote I cannot change them with any other ram. And I dont know any one that got any ddr3 ram.

    My cpu i7-920, its running at 35C idle, I applied new paste on them.

    My MB is the EX58-UD5, the bios is completly new to me. But ive set the prioritys correctly, it boots fine , its only when Its finished loading Win7, it restarts. IVe even flashed it with the newest beta drivers.

    My GPU is working since ive tried it in my old setup.

    My PSU is 620W, plenty.

    I have no idea to do next, and would appreciate someone elses opinions, and experience.

    Thnx for reading this to long text.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58-UD5 and OCZ 6x2GB=12GB and i7-920 =restarts after windows loading

    you will need looser timings with 12gb of ram 6gb will be ok withthose timings try 8-8-8-28 timings and set dram volts to 1.66 in bios
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2009
    Posts
    2

    Default Re: EX58-UD5 and OCZ 6x2GB=12GB and i7-920 =restarts after windows loading

    Thnx, Ill try it first ting in the morning.

    I tried it out, set 2GB in and 8-8-8-28 1.64V

    Same as before.
    Computer loads windows then restarts..

    So its probably the ram or can it be the MB or CPU ?
    Last edited by smax12; 10-01-2009 at 06:59 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •