Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 55

Thread: Prime95 won't run at 100%




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Prime95 won't run at 100%

    Greyform's low temperatures are due to THREADS = AUTO.
    Change THREADS = 4 and retest, making sure that your fire extinguisher is nearby.
    OK, that's an exaggeration, but your core temps will probably rise by 10 (C).
    Your times should drop and your GFlops score will increase.

    I test with THREADS = 2 with my C2D.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    Join Date
    Sep 2009
    Posts
    32

    Default Re: Prime95 won't run at 100%

    yeah that must be hit and miss with that program because I ran it again and was hitting 80 look at the max temps in this thread the second time I ran that (at 4.1 though)

    http://forums.tweaktown.com/f69/pass...prime95-34935/

    and thanks for stopping in Jim
    MB Gigabyte EP45-UD3P
    CPU Q9550
    RAM 8 Gigs G-Skil F2-8500CL5 (4 2gig sticks)
    Video Card ATI 4890
    HSF Zalman CNPS9500 AT
    Case Antec Nine Hundred two

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Prime95 won't run at 100%

    Don't test with THREADS = 4 because of your current 80 (C) maximum core temps.
    Your Zalman 9500 heat-sink is not up to the task.
    You need to upgrade the heat-sink for running at or above 3.90GHz.
    I recommend using the TRUE or a similar high-end unit with high quality push/pull fans.

    Glad to help out.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #14
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Prime95 won't run at 100%

    In looking at both Prime95 screen-shots, it looks like core 3 hasn't started yet.
    If your system is really stable, you'll find that the completion times for each thread should be fairly close for the duration of the test.

    note: When you include Memset in your screen-shots (as in your linked to thread), use the SPD and ">>" tabs to display additional information
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #15
    Join Date
    Sep 2009
    Posts
    32

    Default Re: Prime95 won't run at 100%

    Quote Originally Posted by profJim View Post
    Don't test with THREADS = 4 because of your current 80 (C) maximum core temps.
    Your Zalman 9500 heat-sink is not up to the task.
    You need to upgrade the heat-sink for running at or above 3.90GHz.
    I recommend using the TRUE or a similar high-end unit with high quality push/pull fans.

    Glad to help out.
    yup you're right. I did do threads =4 however but I backed off some of the voltage a bit. I failed which actually made me feel better.

    Here is a screen (and you can see I backed way off the voltage) I kept failing at 4.1 then 4.05 until I got to 3.95 I left the voltage the same as in this shot and just kept stepping back the fsb

    temp is a lot better BTW never went over 69
    MB Gigabyte EP45-UD3P
    CPU Q9550
    RAM 8 Gigs G-Skil F2-8500CL5 (4 2gig sticks)
    Video Card ATI 4890
    HSF Zalman CNPS9500 AT
    Case Antec Nine Hundred two

  6. #16
    Join Date
    Sep 2009
    Posts
    32

    Default Re: Prime95 won't run at 100%

    ten passes later

    prime95 is running now I will know more in the morning but I agree the hsf is not going to cut it any higher then this (I guess I could sneak back to 3.99 but why?)
    Last edited by Greyform; 10-01-2009 at 02:32 PM.
    MB Gigabyte EP45-UD3P
    CPU Q9550
    RAM 8 Gigs G-Skil F2-8500CL5 (4 2gig sticks)
    Video Card ATI 4890
    HSF Zalman CNPS9500 AT
    Case Antec Nine Hundred two

  7. #17
    Join Date
    Sep 2009
    Posts
    32

    Default Re: Prime95 won't run at 100%

    Also for those who may be curious If you look at the screen shot with Itelburn running above you'll see my load be correctly displayed.

    I had a box checked in settings limiting the display. Make sure this is unchecked :)

    It does not change the actual load as I noticed in Task manager but it still looks funny when you see your processor heating up and the fan kicking in at max RPM and the display says your only at 43% load lol
    MB Gigabyte EP45-UD3P
    CPU Q9550
    RAM 8 Gigs G-Skil F2-8500CL5 (4 2gig sticks)
    Video Card ATI 4890
    HSF Zalman CNPS9500 AT
    Case Antec Nine Hundred two

  8. #18
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Prime95 won't run at 100%

    Details, details.
    Repeat your IBT test using 2047MB of memory. Any differences?
    This is what I use with my 32-bit operating system, even though I'm using 4GB of memory.

    I'm still bothered by the first two IBT screen-shots where GFlops is ~ 12.x!

    When in doubt, read the last line (smaller print) in my sig.
    I'm never concerned with missing the forest for the trees, I get hung up on the veins of the leaves.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #19
    Join Date
    Sep 2009
    Posts
    32

    Default Re: Prime95 won't run at 100%

    I'll do it your way in the morning Jim :) Prime is running now. I'll have to get dimensions of the hsf you're recommending I am not sure it will fit in this mid I have. the Zalman takes up quite a bit of room as it is. I may just have to live 3.9 :)
    MB Gigabyte EP45-UD3P
    CPU Q9550
    RAM 8 Gigs G-Skil F2-8500CL5 (4 2gig sticks)
    Video Card ATI 4890
    HSF Zalman CNPS9500 AT
    Case Antec Nine Hundred two

  10. #20
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Prime95 won't run at 100%

    Let us know if you want recommendations for other top tier heat-sinks and include the maximum available height available in your case.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •