Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-EP45-UD3P Issues with GBB36X Controller




  1. #1
    Join Date
    Oct 2009
    Posts
    22

    Default GA-EP45-UD3P Issues with GBB36X Controller

    Had no problems with my setup until this week when I connected a SIIG 3.5" SATA Trayless Mobile Rack.

    Running WinXP with ICH10R set to RAID Mode. SATA drives on Ports 0, 1, 4 & 5 with 4 & 5 in RAID-0 Array. Ports 2 & 3 used for SATA DVD Burners. GSATA2 set to RAID/IDE Mode with the external SATA drives only used for backup. Everything worked perfectly.

    I disconnected the external backup drives and connected the SIIG to the purple GSATA2_0 connector. Inserted one of the backup drives into the SIIG but could not get the drive recognized. The Power LED (Red) lights but the Drive Access Light (Blue) only lights for one second when power is first applied. The drive doesn't show up in Disk Management, Device Manager, nothing. Installing the SIIG didn't require any changes to BIOS, etc., so nothing else was changed.

    I gave up and connected one of the backup drives to the GSATA2_0 connector to do a backup but now I can't get it to respond. Tested the drive on Port 1 and it's fine so I don't understand what the problem is... unless the SIIG burned out the GSATA2 chip. I tried a different SATA cable, power connector, the usual ideas but still nothing.

    In the meantime everything else is working just as it has before. I decided to update drivers including the GSATA2 (Gigabyte GBB36X) but when I run setup, I get the error "No Gigabyte GBB36X SCSI adapter found! Setup program will terminate!" I tried newer drivers directly from JMicron for the equivalent JMB36X but get the same error.

    Can anyone give me any more information that might help? For example, I don't see any reference to a GBB36X SCSI Adapter in Device Manager. The "SCSI and RAID Controllers" Section only lists the "Intel ICH10R/DO/PCH SATA RAID Controller" and a "SCSI/RAID Host Controller". Any suggestions/help?

  2. #2
    Reggie is offline Junior Member
    Join Date
    Mar 2009
    Location
    United States
    Posts
    76

    Default Re: GA-EP45-UD3P Issues with GBB36X Controller

    For a single drive on the Purple Port set BIOS to IDE , unless you have installed the AHCI driver correctly and want to use the advanced AHCI features. Setting BIOS to RAID/IDE, is for RAID with a RAID array created (Ctrl+G at boot).


    Onboard SATA/IDE Device (GIGABYTE SATA2 Chip)
    Enables or disables the IDE and SATA controllers integrated in the GIGABYTE SATA 2 chip.
    (Default: Enabled)
    Onboard SATA/IDE Ctrl Mode (GIGABYTE SATA2 Chip)
    Enables or disables RAID for the SATA controller integrated in the GIGABYTE SATA 2 chip or
    configures the SATA controller to AHCI mode.
    IDE
    Disables RAID for the SATA controller and configures the SATA controller to
    PATA mode. (Default)


    AHCI
    Configures the SATA controller to AHCI mode. Advanced Host Controller
    Interface (AHCI) is an interface specification that allows the storage driver to
    enable advanced Serial ATA features such as Native Command Queuing and
    hot plug.

    RAID/IDE
    Enables RAID for the SATA controller. (The IDE controller still operates in PATA
    mode)


  3. #3
    Join Date
    Oct 2009
    Posts
    22

    Default Re: GA-EP45-UD3P Issues with GBB36X Controller

    Thanks for the reply Reggie but your info is not correct. You can set the BIOS for RAID/IDE even if you don't create a RAID Array or connect more than one drive. My original post even says I had the GSATA2 set to RAID/IDE and it worked perfectly, yet I had no RAID Array. I also didn't always have both drives connected to the purple ports and it still worked.

    Besides, this is all a moot point at this stage since I disconnected my main drive this morning, installed a fresh drive and reinstalled XP, only to find I still have the same problem no matter how the GSATA2 is set in the BIOS.

    It's clear at this point the SIIG 3.5" Trayless Mobile Rack fried the GSATA chip on my motherboard. Whether or not the particular mobile rack I purchased was defective, or just wasn't compatable with the GSATA2 ports, I don't know, but I'm not about to even attempt to test it on another motherboard. Either way I recommend others stay far away from this product. Now I need to replace the motherboard since I need those extra connectors and I might as well do this before Windows 7 comes out.

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-EP45-UD3P Issues with GBB36X Controller

    The correct way to connect drives to the Yellow Intel sata controller ports is hdds in ports 0-3 sata cd drives on ports 4-5. Or put all hdd's on the intel ports and then the your cd drives on the purple gigabyte/jmicron controller. The Gigabyte/Jmicron controller is know to have problems working with intels controller or have driver problems. If you are trying to boot windows off a raid those drives should be in the first ports on the intel controller.

    I may not have answered your question/problem but this is the recommend way of attaching your devices. it may fix your problem I dont know I use raid my self but as a storage drive.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Join Date
    Oct 2009
    Posts
    22

    Default Re: GA-EP45-UD3P Issues with GBB36X Controller

    Thanks Acebmxer. Like you, I use my RAID Array for the storage of critical files and not as a boot drive, but what you said makes sense and that's how I will probably address things the next time. BTW, I just tried connecting a dvd drive to the GSATA2 connector but the results are the same.

    My previous motherboard had a problem between the Gigabyte/JMicron controller and Intels controller so I was never able to use the GSATA2 connectors on that board, but I never had a problem with this board. That's why I decided to go back and do a clean install on an unused drive using the same drivers I did originally, but no luck.

    I'm not sure I can to trust this motherboard, so I'm trying to decide on replacing the motherboard ($114) or get a motherboard that will let me use a newer Intel CPU. Because even with this motherboard, I was planning on replacing the E6600 with a Q9550 anyway, so maybe I should just move on to the i5 or i7.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •