Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Gigabyte EP45-DS3 Reboot Loop...




  1. #1
    Join Date
    Oct 2009
    Posts
    3

    Default Gigabyte EP45-DS3 Reboot Loop...

    I have a very annoying problem and it started a few days ago while i had been using my computer for one year flawlessly.
    My video card wasn't cooling properly and i decided to clean it. Unplugged the card, did the cleaning but when i plugged it and started the machine i got reboot loops and machine didn't start up.

    My PC was overclocked and i had been using it for five months. (Five months ago i changed my CPU and with previous CPU i had no problems as well.)

    I got Intel E5200, which i used at 360x10 and i got OCZ sticks 800 which i used at 1080... Everything was normal. I even didn't enter bios (didn't need to...) because system was great.

    But two days ago, when i did this cleaning job, everything ripped apart. After the reboot loop, i couldn't get my CPU work the way it did. It didn't even boot up at 320x10... But it did boot at 300x10...

    The day after, i decided to continue and figure out why was that happening. Flashed bios to beta F10a, nothing changed. Cleared the CMOS with the instructions on the board manual and everything got worse now.

    PC doesn't even start up with the default settings. It follow that routine:

    1- i press the on button on the case...

    2- pc begins reboot loop. continuously rebooting for about half a minute. after and after...

    3- then sometimes turns off and starts the loop again, if it doesn't, it beeps but not the normal, it beeps longer and a little glitchy. and seems to start everything normally but without display. it doesn't send signal to monitor. i figured it out buy pressing the delete button after the beep and it enters bios. still no display but i press esc - y - enter and it reboots again. as if i'm in the bios... well i think i'm really in bios in that situation.

    4- after that, if it turns off again, it starts the loop again. but if it doesn't turn off, it starts normally with display. everything normal, windows starts, orthos stable... temperatures are normal... everything okay.

    5- when i restart or turn the computer off, and start again, it's all the same... the loop, black screen, and hopefully a good starts. everything takes about five minutes.



    now, i can't get the pc started normally. not to mention the overclock thing. no matter how many different settings i tried.

    i tried flashing the bios to different versions, (now i'm at F7 and nothing changed) because of black screen, i thought it could be the graphics card but it works normally (i tried the two different DVI slots... same thing). i thought it could be usb but i have only a usb mouse. unplugged it, tried again, the same result.

    i cleared the cmos with the jumpers. but i don't have any jumper so i did it with a screwdriver. (it's written on the manual, so i didn't do anything out of manual) seemed to clear the cmos really, (because the settings were all defaults) loaded the optimized defaults, but the same thing.

    but i just read here, there are warning about @bios which i used. but i doubt it's the problem. though the situation seems to be worsening because at the beginning, i could get my cpu working at 300x12.5... now i hardly get it into working at default.


    now i'm in a very bad situation. i need my computer... thanks for everything.

  2. #2
    Join Date
    Oct 2009
    Posts
    3

    Default Re: Gigabyte EP45-DS3 Reboot Loop...

    Continue working on the issue...

    I got reset the CMOS by following the advices in this forum. Waited for about one hour. (Although it's recommended to wait for about 20 minutes but i got work to do, so the time lengthened.)

    Started the PC and entered bios. Loaded optimized defaults.
    After resetting there seems to be no problem so far. Although i did this just a minute ago, the first boot was successful, no reboots, and after loading the optimized defaults, (it got reboots applying those values, that's normal) a reboot again and no problem.

    Now i'm going to restart and shut down the PC several times to see if it works. And i'm going to plug the AC cable also. To see what happens...

    Now, all the settings are at optimized defaults. I forgot to write my specs, which are:

    Gigabyte EP45-DS3 ==> MOBO
    E5200 ==> CPU
    2x1 OCZ Vista Upgrade DDR2, 800 mhz CL5 ==> DRAM
    Recom Power Engine 550 Watts (it's a good PSU if you don't know the brand) ==> PSU
    Sapphire HD4850 ==> VGA
    Creative X-Fi xtremegamer fatality pro ==> PCI
    BenQ DW1650 (yeah i got that nexperia... :)) ==> IDE
    Seagate 640GB Sata2 ==> SATA HDD

  3. #3
    Join Date
    Oct 2009
    Posts
    3

    Default Re: Gigabyte EP45-DS3 Reboot Loop...

    I got it solved.
    After a real cmos clearing everything returned to normal.

    Thanks for your real (!) help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •