Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: EP45-UD3P and OCZ Flex 9200 problem




  1. #1
    Join Date
    Oct 2009
    Posts
    1

    Default EP45-UD3P and OCZ Flex 9200 problem

    Hope one of you geniuses out there have come across this problem before. I just put together a hackintosh and am trying to run 4 sticks of OCZ Flex PC9200 ram in my EP45-ud3p. It will not even post with all 4 sticks in it just powers on then gives beeps then stops and beeps again. Runs no problem with 2 sticks. I manually set the timmings and voltage to 5-5-5-18 and 2.1v. If anyone out there has any advice I would greatly appreciate it. Thanks in advance.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P and OCZ Flex 9200 problem

    Things to check first, are both sets of memory modules work as a pair. Are both memory channel working aith at least one pair of memory sticks.
    What is the speed the memory operate at with default settings?
    Please fill your forum signature with your system specs including a link to manufaturer site if possible.
    It is advised to start with BIOS optimized default, so please load them if you haven't yet.
    Please post your current settings, using the template in this post or the one below.
    Often more than 2x1GB of memory require some BIOS tweaking, and with 4x2GB you may need to compromise DDR rate.

    Meanwhile get a hold of memtest86+, you can find it in http://forums.tweaktown.com/f69/late...30/#post284762
    Another program used for stability tests is Prime95. I'm quite sure there a version for macintosh but don't know if it has a GUI.

  3. #3
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP45-UD3P and OCZ Flex 9200 problem

    Quote Originally Posted by morpheousrx View Post
    Hope one of you geniuses out there have come across this problem before.
    Well shoot I hate it when they specify who can answer, so I'm out.

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P and OCZ Flex 9200 problem

    Quote Originally Posted by Conners View Post
    Well shoot I hate it when they specify who can answer, so I'm out.
    Oops I didn't see that

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P and OCZ Flex 9200 problem

    Quote Originally Posted by morpheousrx View Post
    Hope one of you geniuses out there have come across this problem before.
    Quote Originally Posted by Conners View Post
    Well shoot I hate it when they specify who can answer, so I'm out.
    Quote Originally Posted by Chike View Post
    Oops I didn't see that
    I saw it and I don't give a damn.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •