Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-EP45-UD3R & E8500 Not Working




  1. #1

    Exclamation GA-EP45-UD3R & E8500 Not Working

    Hi guys

    I have the above mentioned mobo and chip and 2 x 1gig Kingston HyperX ram and a ATI4850 GPU.
    The mobo is revision 1.1 and its currently running F3 bios. I have tried F11 and other in between and no change.

    What happens:

    When i turn the power on, the 6 phase lights come on with the rest of the mobo and then it switches off again. It seems to be more of a restart as this cycle just continues until i turn the power off.

    If anyone can give me come advise, i would appreciate it. Also i have tried to run the mobo without anything attached, no gpu, no drives, no ram. It does exactly the same thing!

    Many thanks in advance!

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3R & E8500 Not Working

    I don't think you can boot without ram and GPU.
    How did you update BIOS if it does not boot? Did it once worked and then stopped?
    Did you try it outside the case also?
    What kind of PSU you have?

  3. #3

    Angry Re: GA-EP45-UD3R & E8500 Not Working

    I have a P4 that i used in the mobo, also tried a Q8200 but got the same result as my E8500.
    I have a 650w 80+ Huntkey PSU so it has more than enough power, although it doesn't have the 8pin 12v, only the 4pin but i have been told that i do not need the 8pin as it is only for the extreme chips.

    As for the ram, you can start a pc without it, it just won't post. Mow my board just turns on and off, on and off constantly when you try power it with either the Q82 or the E85, regardless if there is ram, vga or anything attached to the mobo.

    I have come to believe that this board does not like 45nm cpu's. i unfortunately don't have another one to test on so i'm gonna take it back to the shop i boughts if from and let them send it away for warranty. Just ope it takes less than 3wks this time, as that is how long i waited for the current mobo i got to be returned.

    Thanks to thise who habe resonded & if anyone has any other idea's, please let me know.

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-EP45-UD3R & E8500 Not Working

    the ep45-ud3r and ud3p love duels or quads 45s. You didnt specify if this problem was from the beginning or after update/upgrade. If its a upgrade from P4 to the E8500 but after putting the P4 back in it sounds like typical gigabyte boot loop. Shut down the computer flip the switch on the back of the psu or pull plug wait 20 sec and try again. That would should fix boot loop. But what it sounds like you need to do is clear the bios. Follow the stick in this thread for the correct procedure to do this. Warning you may have to short the clear cmos pins for up to 4 hrs but it usually only takes up to 5 min. I would try this with the bare minimum cpu video card and 1 stick of ram. Untill you can boot up and enter bios. Once in bios select Load Optimized Defaults. Press F10 to save and exit. Renter bios select M.I.T and check to see if it see the cpu correctly and make what ever adjustments for your ram i.e. trimmings and voltages.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5

    Default Re: GA-EP45-UD3R & E8500 Not Working

    Sorry if i didn't explain things properly.
    I bought a GA-EP45-UD3R & E8500 9 months ago. Then the board failed.
    Got this one as a warranty replacement.
    Switched on the pc after building it and it wouldn't post, kept on doing the on off, on off thing. I was only using the P4 because it was a chip i could get from a mate.
    Will try flashing the bios and clearing the cmos completely.
    If that doesn't work then i'm just gonna return it and get another replacement board.

    Thanks guys

  6. #6

    Thumbs down Re: GA-EP45-UD3R & E8500 Not Working

    Well i've now tried everying. Different psu, different cpu's (45 & 65NM), flashed the bios, cleared the cmos and nothing. Still only my P4 chip works. So guess its back to the shop on monday.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •