Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: No sound




  1. #1
    Join Date
    Oct 2009
    Posts
    4

    Default No sound

    Hey i installed XP Sp 2 and it doesnt show any audio drivers to be installed
    Below is my system configuration
    i7920
    EX58UD5
    Cossair ram 2 GB
    I really have no idea wht can be problem can anyone please help me out in resolving this ?
    Also let me know if its OS problem then which OS Shuld i install?
    Thanks in advance !!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: No sound

    make sure you install this first as it wont install without it
    http://america.giga-byte.com/FileLis...rosoft_bus.exe
    post back to let me know how u get on
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2009
    Posts
    4

    Default Re: No sound

    Thanx I m installing it ....But when i see in device manager it doesnt detect my sound card ,neither raid,neither VGA insort it doesnt ask for me any of the chipset drivers :((
    what can be the problem ..Me really tensed out its been more than week still i coudnt figure out

  4. #4

    Default Re: No sound

    Ah... if everything boots but windows doesn't detect sound drivers I think of two things.

    First of all I assume you have previousl installed the appropriate drivers from the gigabyte or realtek website.

    1) in the bios you have azalia codec on disabled. If you disable it, you're disabling the onboard sound card and so windows doesn't detect the device

    2) you have a short circuit that is specifically taking out the sound card. This also will present with being able to boot and function except the sound card is not detected at all. (This happened to me. It took me a week and a 3rd part pci sound card before I finally figured out what was going on)

    The fixes are simple. Enable azalia if its disabled and for the short circuit, unscrew your mobo screws and use the bare minimum number/force you need to hold your mobo to the case. Then test to see if windows finally picks it up. If not, vary the location of the screws or try booting with the mobo completely unfastened from the case.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: No sound

    Quote Originally Posted by ajinkyakp View Post
    Thanx I m installing it ....But when i see in device manager it doesnt detect my sound card ,neither raid,neither VGA insort it doesnt ask for me any of the chipset drivers :((
    what can be the problem ..Me really tensed out its been more than week still i coudnt figure out
    you say soundcard? do you mean onboard sound or a plug in sound card? dont you have a driver cd that came with your soundcard?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Oct 2009
    Posts
    4

    Default Re: No sound

    Onboard sound card ....
    When i put my Motherboard CD Then it automatically shows which Drivers to be installed....
    Its expected to ask me to Download Audio and Other chipset drivers...But thing is currently it is not asking me to load any of the chipset drivers(VGA/Onboard Sound card) ...It just shows me some other applications/drivers other than chipset !!!

  7. #7
    Join Date
    Oct 2009
    Posts
    4

    Default Re: No sound

    Also in device manager it doesnt show any Sound card/Other hardware device....
    Normally when we dont have drivers installed for any hardware then it shows A yellow symbol of exclamation against that hardware...
    But currently it doesnt show any onboard Sound card in device manager...

  8. #8

    Default Re: No sound

    go to the gigabyte website support page for your particular board. download those drivers
    install them. then check your sound.

    if no sound after doing so, go to the bios and make sure azalia codec is enabled.

    if still no sound, look for a short circuit. take out the screws and boot. check if the sound device is finally recognized.

    if still no sound, you almost certainly have a dead onboard sound card. RMA the board or buy a 3rd party pci sound card.I can't make it much clearer than that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •