Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: GA-P55-UD3R 2x2 Gb




  1. #21
    Join Date
    Oct 2009
    Posts
    33

    Default Re: GA-P55-UD3R 2x2 Gb

    Ah, not sure. Depends on where you bought from. I bought from NewEgg and I'm in the states. Since the item was "DOA" they give you a free shipping label and will replace at no cost.

    You'll have to check with who you bought it from for their return policies.

  2. #22
    Join Date
    Sep 2009
    Posts
    10

    Default Re: GA-P55-UD3R 2x2 Gb

    :O, you are lucky... I bought from TigerDirect and I think they just pay for the shipping from THEIR company to my house, but I have to check. Maybe I will send an RMA to both Corsair and TD and see wich one cost me the less and takes less time to resend...

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P55-UD3R 2x2 Gb

    Either place, be sure to CALL in for the RMA and if you ask nice enough, properly they will send you a return label. I have even gotten newegg to cross-ship me items with paid return shipping by calling in

    Guys, be sure you are setting your own QPI/Vtt (Wonder why they use QPI since P55 does not have this? Silly) I say to set this, because I know on X58 if this is incorrect (Too much or not enough) a channel can appear N/A and this just reminds me of that issue. Auto is not always correct, and never suggested really by me anyway

  4. #24
    Join Date
    Oct 2009
    Posts
    33

    Default Re: GA-P55-UD3R 2x2 Gb

    Hey Patou, looks like Gigabyte has a new BIOS version up, F4i. It's beta again and doesn't say anything about memory fixes though.

    Edit, Ah, yeah, bodean is right, ignore that, F3f is still the latest...
    Last edited by MeatballCB; 10-14-2009 at 11:49 PM.

  5. #25
    Join Date
    Sep 2008
    Location
    St. Louis, MO
    Posts
    112

    Default Re: GA-P55-UD3R 2x2 Gb

    Quote Originally Posted by MeatballCB View Post
    Hey Patou, looks like Gigabyte has a new BIOS version up, F4i. It's beta again and doesn't say anything about memory fixes though.
    Wrong board, he has a "R"
    I7 - 2600K
    Gigabyte Z77X-UD3H (bios F20e mod)
    G.SKILL Ripjaws Z Series 16GB (4 x 4GB)
    Sapphire 7970
    ASUS XONAR DX
    Windows 8.1 64 bit

  6. #26
    Join Date
    Oct 2009
    Posts
    33

    Default Re: GA-P55-UD3R 2x2 Gb

    So, I wanted to throw in a final update. After getting a new pair of memory sticks RMA'd out from NewEgg, looks like I'm good to go. The BIOS (and Windows) is seeing all 4 sticks of RAM for 8 GB total.

    Even though Memtest showed all the sticks as good and the chips all showed up in the BIOS, the board must be really sensitive to any problems with the memory and was disabling those slots. So, if you're still having the problem Patou, you should probably RMA your memory and get a new pair.

  7. #27
    Join Date
    Nov 2009
    Location
    melbourne.au
    Posts
    4

    Default Re: GA-P55-UD3R 2x2 Gb

    I have this exact same problem with my P55UD4P and 4x2gb Corsair XMS 1600mhz ram.

    Mobo and software detect all 4 slots filled, but only the first 2 slots show up as enabled, giving me only 4gb of RAM.

    I've shuffled them around heaps and can't seem to isolate a faulty stick. :(

  8. #28
    Join Date
    Oct 2009
    Posts
    33

    Default Re: GA-P55-UD3R 2x2 Gb

    Did you try putting them in one or two at a time? Definitely harder to pinpoint what's bad with all four sticks in.

  9. #29
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55-UD3R 2x2 Gb

    its best to test with one stick,test it in each slot it should boot up in every slot....do this with every stick that way youll know its either a dead ram module or a faulty slot...if it boots with a different stick in the same slot then its the ram module thats blown
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #30
    Join Date
    Nov 2009
    Location
    melbourne.au
    Posts
    4

    Default Re: GA-P55-UD3R 2x2 Gb

    I tried every stick by itself and they all got in to Windows. :o

    I haven't yet tried every stick in every slot. I'll do that shortly..

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •