Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: HELP! GA-MA78GM-UD2H Reboot instead of awakes after S3




  1. #1
    Join Date
    Oct 2009
    Posts
    2

    Default HELP! GA-MA78GM-UD2H Reboot instead of awakes after S3

    Can any one help please as I'm tearing my hair out here! I've just bought one of these boards with a PHenom X3 8650 Processor and 4Gb of 800MHz Corsair Ram. I have downloaded the latest F7 BIOS update from the Gigabyte site.

    I have now tried Windows XP Pro, Vista Home andWindows & Build 7100 with no other apps installed so it's a nice clean build to avoid any problems.

    I intend to use the PC as my new Media Centre but I cannot get it to go into S3 sleep state and then resume. It will apparently respond to the sleep command when slected and it responds to a mouse click or a key press on the keyboard to bring it awake, but instead of resuming the state it was in when I put it into S3 the whole PC reboots.

    Every time it resumes, Windows say it was not shut down properly and asks if I want to boot into safe mode etc. I can only assume that although it responds to the sleep command it's not actuallygoing into S3g it's just shutting the power down instead

    I have tried increasing the voltage slightl;y on the RAM and this make no difference. The PC will however will behave properly for S1 and Hibernation with no probleme and resumes from these state in a correct manner

    Any help or comment would be appreciated

  2. #2

    Default Re: HELP! GA-MA78GM-UD2H Reboot instead of awakes after S3

    This problem... is basically unsolvable by the end user. Lots of things you can try: certain vista settings, but basically don't expect to ever get S3 working with an oced gigabyte board. Sigh :( my next board will be an asus for sure.
    Last edited by Sunburn74; 10-05-2009 at 02:58 PM.

  3. #3
    Join Date
    Oct 2009
    Posts
    2

    Default Re: HELP! GA-MA78GM-UD2H Reboot instead of awakes after S3

    Where did you get you info from how can you be so sure that S3 will not work. Ive had no problems whatsoever with all my previous Gigabyte motherboards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •