Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: P55 USB issues




  1. #1
    Join Date
    Oct 2009
    Posts
    4

    Default P55 USB issues

    Hi, recently purchased a GA-P55-UD3R but I'm having issues with the front panel usb headers on the board.

    Basically, if I plug in a internal usb card reader, it sometimes doesn't detect it. Also, if I plug a usb flash drive into the usb port on the card reader's front, I usually get a message that a usb device is not recognised. I've tried 3 different card readers, same problem. These card readers work fine on my previous boards, an Asus P35 and older MSI P965 boards.

    If I connect the case's front usb ports to one of the motherboard usb headers, I get the same error message with some usb devices, yet these same devices seem to work perfectly if plugged into the rear usb ports.
    Sometimes when I get this error message, the usb mouse that's plugged into a rear usb port, stops responding.

    Things I've tried, upgrading the bios and reinstalling Windows (XP with SP2). I thought the board might be faulty so swapped it for a GA-P55-UD3P but I'm having the same problems.

    I've checked on the net, and there are a few instances of usb problems with P55 boards, not all of them Gigabyte. I now think that there's a problem with the P55 "chipset" in general.

    Has anyone here been having usb problems with P55 boards, or can anyone suggest something else to try?

    Thanks, for reading this long post.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: P55 USB issues

    Check out the solutions in the EP45-UD3R: Rear USB ports inoperative thread (10 posts), hopefully they'll help.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Oct 2009
    Location
    Romania
    Posts
    53

    Default Re: P55 USB issues

    ...or maybe a BIOS update? Or they didn`t realease an update yet?

  4. #4
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: P55 USB issues

    Sounds like a bug. May have to wait for a BIOS update. Ahh the price to pay for living on the bleeding edge
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  5. #5
    Join Date
    Oct 2009
    Posts
    4

    Default Re: P55 USB issues

    Thanks for the replies. I've read through the other thread as suggested, but I couldn't see any ideas in there that would help my problem, that I haven't already tried.

    As stated in the OP, I've already updated the bios to the latest available at this time. Here's hoping a future bios will fix the problem.

    I'm not usually one to get the latest tech, mainly due to cost, but this time the motherboards, cpu's and ram are much more reasonably priced so I thought why not get the latest. Now I know know why.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •