Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: My Crucial Ballistix is being naughty again...




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: My Crucial Ballistix is being naughty again...

    IBT THREADS = Auto? =2?
    Your IBT temperatures and GFlops will be lower with the AUTO setting.
    For maximum heat and GFlops, THREADS =2 for dual-cores (or =4 for quads) is required.

    **edit** other thoughts:
    Use ET6 to check the Cpu PLL setting, it might be above 1.70 volts with the AUTO setting.
    MCH Core might need 1.15 volts.
    tRD = 6 at 400MHz might be too tight.
    Last edited by profJim; 10-08-2009 at 05:00 AM. Reason: other thoughts
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    Join Date
    May 2009
    Location
    Flagstaff
    Posts
    49

    Default Re: My Crucial Ballistix is being naughty again...

    Sorry I re-ran IBT at 2. (was at auto) CPU PLL is set at normal, and it is displaying 1.5v in ET6. tRD is at 8, not 6 (I dont know where you saw 6 Jim?)

    My sig needs to be updated, I currently have it at 3.8Ghz, not 3.6 (that means that gflops should be even more right?)

    IBT shows 20gflops with cpu at defaults. At these current settings IBT is showing 22.14-22.23.

    I'm confused as to how the CPU can create RAM errors?

    Thanks you guys.
    "The Anthrax Spore"
    GA-EP45-UD3R Rev#1.1-F11
    C2Q Q9550 (E0) 2.83Ghz 333x8.5
    Xigmatek HDT-SD964
    2x2GB Kingston HyperX T1 [KHX8500D2T1K2/4G]
    DDR2 1066 555-15 2.2v
    Gigabyte 5870 1GB DDR5
    X-Fi Xtremegamer
    Antec 750w Truepower
    Antec 900
    ASUS VH236H 1920X1080

    "Gangrene"

    ASUS P5Q Pro Turbo
    C2D E8500 (E0) 3.16Ghz 333x9.5
    Zalman CNPS7000C-AlCu
    2x2GB Corsair XMS2 PC2-8500 [TWIN2X4096-8500C5C G] DDR2 800 555-18 1.8v
    XFX 9600GSO 768MB DDR2
    FSP 460w
    Antec 300
    Acer P224w 1680x1050

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: My Crucial Ballistix is being naughty again...

    Quote Originally Posted by sharpbiohazard View Post
    Sorry I re-ran IBT at 2. (was at auto) CPU PLL is set at normal, and it is displaying 1.5v in ET6. tRD is at 8, not 6 (I dont know where you saw 6 Jim?)
    MemSet shows 6 (Performance Level)

    Quote Originally Posted by sharpbiohazard
    My sig needs to be updated, I currently have it at 3.8Ghz, not 3.6 (that means that gflops should be even more right?)
    I calculated GFlops for 3.8GHz as per your settings from my 3.6GHz and cut you some slack :-)

    Quote Originally Posted by sharpbiohazard
    IBT shows 20gflops with cpu at defaults. At these current settings IBT is showing 22.14-22.23.
    At 3.16GHz I had 20.89GFlops, definately you need to have 25+ at 3.8GHz, or at least the 24.5+ you said you had.
    Also there should not be much difference between the results of one run, I'd say not more than 0.1GFlops.
    There are also differences between IBT version, I recommend the latest.

    Quote Originally Posted by sharpbiohazard
    I'm confused as to how the CPU can create RAM errors?
    I am not at all convinced memory is your problem, or at least not the only problem.

  4. #14
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: My Crucial Ballistix is being naughty again...

    Post #1 Memset screen-shot shows (tRD) Performance Level = 6.
    It's not a matter of your cpu causing ram errors, rather that there are bios settings that are not set correctly. Memory timings, cpu settings, voltages, etc can lead to instability. Memory errors are one type of instability.

    Some voltages need to be manually set when you overclock.
    ET6 will show us what voltages are being applied with your AUTO settings.

    Post a screen-shot that includes:
    Memset using the SPD and ">>" tabs
    cpu-z CPU and Mainboard screens (several instances can be run at the same time)
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab (only the Voltage tab is needed)

    Links for these programs are in the Latest Overclocking Programs, System Info, Benchmarking, & Stability Tools thread.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #15
    Join Date
    May 2009
    Location
    Flagstaff
    Posts
    49

    Default Re: My Crucial Ballistix is being naughty again...

    I'm sorry I confused you guys with the screenshot in my first post-

    The screenshot is of the timings that are the optimized defaults (333FSB, 3.16Ghz)

    The BIOS settings I posted are my overclock settings.

    I apologize, I'm working on the screenies now.
    "The Anthrax Spore"
    GA-EP45-UD3R Rev#1.1-F11
    C2Q Q9550 (E0) 2.83Ghz 333x8.5
    Xigmatek HDT-SD964
    2x2GB Kingston HyperX T1 [KHX8500D2T1K2/4G]
    DDR2 1066 555-15 2.2v
    Gigabyte 5870 1GB DDR5
    X-Fi Xtremegamer
    Antec 750w Truepower
    Antec 900
    ASUS VH236H 1920X1080

    "Gangrene"

    ASUS P5Q Pro Turbo
    C2D E8500 (E0) 3.16Ghz 333x9.5
    Zalman CNPS7000C-AlCu
    2x2GB Corsair XMS2 PC2-8500 [TWIN2X4096-8500C5C G] DDR2 800 555-18 1.8v
    XFX 9600GSO 768MB DDR2
    FSP 460w
    Antec 300
    Acer P224w 1680x1050

  6. #16
    Join Date
    May 2009
    Location
    Flagstaff
    Posts
    49

    Default Re: My Crucial Ballistix is being naughty again...

    Here you go- current settings with 3.8Ghz, 400 FSB.
    "The Anthrax Spore"
    GA-EP45-UD3R Rev#1.1-F11
    C2Q Q9550 (E0) 2.83Ghz 333x8.5
    Xigmatek HDT-SD964
    2x2GB Kingston HyperX T1 [KHX8500D2T1K2/4G]
    DDR2 1066 555-15 2.2v
    Gigabyte 5870 1GB DDR5
    X-Fi Xtremegamer
    Antec 750w Truepower
    Antec 900
    ASUS VH236H 1920X1080

    "Gangrene"

    ASUS P5Q Pro Turbo
    C2D E8500 (E0) 3.16Ghz 333x9.5
    Zalman CNPS7000C-AlCu
    2x2GB Corsair XMS2 PC2-8500 [TWIN2X4096-8500C5C G] DDR2 800 555-18 1.8v
    XFX 9600GSO 768MB DDR2
    FSP 460w
    Antec 300
    Acer P224w 1680x1050

  7. #17
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: My Crucial Ballistix is being naughty again...

    Have you tried to increase MCH Core before, did it make things worse?

  8. #18
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: My Crucial Ballistix is being naughty again...

    Your screen-shot looks good.
    tRD = 8 for both memory channels, as per your bios setting.
    Try MCH Core 1 click higher, probably 1.16 volts and rerun Memtest86+ for 8 - 10 passes.
    If you'd like to run a quick stress test first, run Intel BurnTest (IBT) for 10 passes with:
    THREADS = 2
    Use the highest amount of memory that IBT will allow.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #19
    Join Date
    May 2009
    Location
    Flagstaff
    Posts
    49

    Default Re: My Crucial Ballistix is being naughty again...

    Back from a night of tests and gaming-

    I gamed last night with settings of-
    MCH- 1.16v
    TRD- 8

    I then ran memtest overnight- errors appeared.

    Today I bumped-
    MCH- 1.2v
    TRD- 10

    (I did try increasing Vcore, and it does nothing but increase heat.)

    I am assuming that TRD is what is giving my errors from being too tight, along with too low of MCH volts.

    Here are my IBT results with stock Vcore, stock Termination, MCH of 1.2v, and TRD of 10.

    I will test memtest again tonight after a session of gaming to see if errors show up again with these settings.
    "The Anthrax Spore"
    GA-EP45-UD3R Rev#1.1-F11
    C2Q Q9550 (E0) 2.83Ghz 333x8.5
    Xigmatek HDT-SD964
    2x2GB Kingston HyperX T1 [KHX8500D2T1K2/4G]
    DDR2 1066 555-15 2.2v
    Gigabyte 5870 1GB DDR5
    X-Fi Xtremegamer
    Antec 750w Truepower
    Antec 900
    ASUS VH236H 1920X1080

    "Gangrene"

    ASUS P5Q Pro Turbo
    C2D E8500 (E0) 3.16Ghz 333x9.5
    Zalman CNPS7000C-AlCu
    2x2GB Corsair XMS2 PC2-8500 [TWIN2X4096-8500C5C G] DDR2 800 555-18 1.8v
    XFX 9600GSO 768MB DDR2
    FSP 460w
    Antec 300
    Acer P224w 1680x1050

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: My Crucial Ballistix is being naughty again...

    Quote Originally Posted by sharpbiohazard View Post
    (I did try increasing Vcore, and it does nothing but increase heat.)
    Of course it would, and IBT results?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •