Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-EP45-UD3P: Quad core not booting, single core boots fine?




  1. #1
    Join Date
    Oct 2009
    Posts
    1

    Default GA-EP45-UD3P: Quad core not booting, single core boots fine?

    I've got a brand spanking new GA-EP45-UD3P v1.6 and a Q9650 which will not boot. It powers on for a second, then resets continuously. I know the board is not DOA because I can boot a single core Celeron, and I know the CPU is fine because I've tested it in my GA-P35-DS4 numerous times


    I've:
    -Upgraded the BIOS from FB to FDa using the Celeron
    -Tried multiple memory types/configurations
    -Tried multiple different PSUs

    Anyone have any thoughts/ideas?

    Thanks in advance

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P: Quad core not booting, single core boots fine?

    Try the basic settings in this post, after you've loaded optimized bios settings. Please follow steps 1 through 4 to provide detailed hardware information about your setup.

    Post your current bios settings using the generic bios template in the step #3 link.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3P: Quad core not booting, single core boots fine?

    I'd check the CPU socket, quad is probably using more pins than a single core.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EP45-UD3P: Quad core not booting, single core boots fine?

    you might need to update the bios to support it,as its 45nm chip
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: GA-EP45-UD3P: Quad core not booting, single core boots fine?

    1. when your celeron is in,load and save optimised defaults
    2. shut down the pc after it has booted fully.
    3. put in the quad cpu,theres a post about cpu insertion somewhere in the past 2-4 weeks here.
    4. post up dont worry about full boot for now ,go directly to the bios screen,see what your cpu is detected as,what is the cpu ref /fsb speed.. celerons dont operate off 333mhz as far as i remember.
    5.You dont say what your memory is,see if it is detected properly and is running at the correct speed.
    If cpu and memory are detected correctly ,u should be good to go.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  6. #6
    Join Date
    May 2009
    Location
    Indonesia
    Posts
    27

    Default Re: GA-EP45-UD3P: Quad core not booting, single core boots fine?

    OP sent out the board for RMA according to his post at OCN.
    Intel Core 2 Duo E7400 SLB9Y @ 3.8GHz, 1.36V
    Thermolab Baram + Scythe S-Flex SFF21F
    Gigabyte GA-EP45-UD3P Rev.1.6, FB
    G.Skill F2-6400CL4D-4GBPI-B x 2 @ 448MHz
    XFX GeForce 7100GS
    Western Digital WD6400AAKS + WD1600AAJS
    BenQ DW1650, Pioneer DVR-115BK
    Antec Sonata II, Corsair CMPSU-520HX
    Gelid Wing 12 x 2 @ 850RPM
    Enermax Aurora Premium KB007U-B, Razer Diamondback 3G
    Dell UltraSharp 2007WFP Rev.A04 (LG.Philips IPS), Grado iGrado Black
    Buffalo WHR-HP-G54 x 2 @ DD-WRT + Tomato

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •