Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: GA-P55-UD3R Front USB Issues




  1. #11
    Join Date
    Oct 2009
    Posts
    33

    Default Re: GA-P55-UD3R Front USB Issues

    Yeah, but I'm not sure what you're getting at. If other USB devices work fine (including other USB Thumb drives), what cable issues could cause other types of USB drives/devices to not work?

  2. #12
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-P55-UD3R Front USB Issues

    Ler me ask a different question. What is the difference between the front and back panel USB connectors If it's power peoblem how come the same device wotk with the back panel USB?

  3. #13
    Join Date
    Oct 2009
    Posts
    33

    Default Re: GA-P55-UD3R Front USB Issues

    The back panel USB ports are built right into the motherboard. The front panel USB ports are plugged into the F_USB1 and F_USB2 headers on the motherboard. I'm wondering if Gigabyte isn't pushing the same amount of power to those front port USB headers that they are to the actual USB ports on the back.

  4. #14
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-P55-UD3R Front USB Issues

    And the USB headers are not built into the motherboard?

  5. #15
    Join Date
    Oct 2009
    Posts
    33

    Default Re: GA-P55-UD3R Front USB Issues

    Let me clarify. The USB headers are on the motherboard. They are 9 pin USB header connectors that you can connect to. (The two blue plastic connectors along the bottom of the board in this picture.) The Front panel USB ports are separate from the motherboard, they are with the case and a stand alone card reader that have the 9 pin USB connector. Those connectors are plugged into the USB headers. If I plug the USB drive into the USB ports on those front panels, it's recognized.

    On the back of the motherboard there are actual USB ports attached to the motherboard (the silver ports on the top left in the picture above). If I plug the USB drive into those, it works fine.
    Last edited by MeatballCB; 10-14-2009 at 11:41 PM.

  6. #16
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-P55-UD3R Front USB Issues

    So basically you do agree that the difference is the cable the it's connector, and since you had the same problem with different board, and different card readers, the thing to check into is what you have not replaced, wouldn't you agree?

    It would be the first thing I would look into if I ever used the front panel.

  7. #17
    Join Date
    Oct 2009
    Posts
    33

    Default Re: GA-P55-UD3R Front USB Issues

    I think you might have misunderstood me, I don't have a problem with a different board or different card readers and haven't replaced any of it yet.

    Using this board, the USB ports on the case (Thermaltake M9) front panel and card reader (Nippon Labs ICR-BB) that are plugged into the F_USB1 and F_USB2 headers on the motherboard work fine for most of my USB devices.

    The USB devices that do not work in the front panel or card reader USB ports work fine on the same motherboard in the rear USB ports on the motherboard.

    If I plug a powered USB hub into the USB ports on the card reader or front panel and then plug the non working USB drive into the powered hub, the USB drive then works fine.

    So, I'm not sure what cable/connector problems you might be thinking? If it's a cable/connector issue, I would think nothing would work when plugged into the ports in the front panel or card reader. To me it just appears that there's not enough voltage being supplied through those USB headers on the motherboard to run certain USB devices.
    Last edited by MeatballCB; 10-15-2009 at 02:14 AM.

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P55-UD3R Front USB Issues

    Some card readers are not comptible as I said, this could be the issue. Can you plug a normal USB Port (Like a normal CASE USB Header) into the front panel headers and test to see if it works properly like you did the USB Hub?

    I don't think it is voltage supplied by the board, maybe the USB Card reader is not using the correct correct voltages or it is not compatible. It very will could also be using a cheap or older USB Cable and thus limiting power. Sounds to me like the problem is with the card reader and not the board itself. I see compatibility issues all the time with card readers

  9. #19
    Join Date
    Oct 2009
    Posts
    33

    Default Re: GA-P55-UD3R Front USB Issues

    Unfortunately, the F_USB1 & F_USB2 are the only two USB headers on the GA-P55-UD3R, so I couldn't test anything else. I've submitted a support request to Gigabyte, so I'll see what they say, but I may just need to get a powered USB hub to plug into those ports and go that route.

    Oh well :)

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P55-UD3R Front USB Issues

    I mean connect a Normal/Regular fron panel USB Connection to the motherboard headers and see if they work properly

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •