Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 59

Thread: EP45-UD3P Q6600@3.2 S3 mode reboot loops




  1. #1
    Join Date
    Oct 2009
    Posts
    25

    Lightbulb EP45-UD3P Q6600@3.2 S3 mode reboot loops

    Can someone please help me set this up correctly? I have a stable system running at 3.2Ghz passed mem test and prime and been using this for 9 months without any problems. I am trying to get S3 mode working but am only successful with stock speeds.I know that I have to change my auto settings but don't know the correct values.PC goes to sleep but won't wake.

    Q6600 @ 3.2
    8 gigs of 6400 ram 4x2
    Temps at idle 35-39
    C1e Disable and Eist
    Usb HD Disable


    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Standard
    CPU Clock Ratio ..........................: 8
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3.2 Ghz (8x400)

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 400 Mhz
    PCI Express Frequency (Mhz) .........: 100
    C.I.A.2 .................................:[Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< default of 800
    PCI Express Clock Drive.................: <<< default of 900
    CPU Clock Skew (ps)....................: <<< 0ps
    MCH Clock Skew (ps)...................: <<< 0ps

    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    (G)MCH Frequency Latch...............: 400mhz
    System Memory Multiplier ..............: 2.00D
    Memory Frequency (Mhz) ..............: 800 mhz
    DRAM Timing Selectable ................: [Manual]
    Standard Timing Control
    CAS Latency Time........................ 5
    tRCD ......................................... 6
    tRP'........................................... 6
    tRAS.......................................... 18
    ^^
    Advanced Timing Control
    tRRD........................................... 3
    tWTR.......................................... 5
    tWR............................................ 8
    tRFC........................................... 64
    tRTP........................................... 3
    Command Rate (CMD) ....................:Auto
    Driving Strength Profiles
    Driving Strength
    Channel A
    Static tRead Value.........................:8
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Channel B
    Static tRead Value.........................:8
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: 1.325
    CPU Termination….....1.200
    CPU PLL…………………....1.500
    CPU Referen.…………....0.760 just fixed this had the wrong value before.
    MCH/ICH
    MCH Core…1.100....1.36v
    MCH Reference….…….0.76
    MCH/DRAM Ref.…......0.900
    ICH I/O……………….....1.500
    ICH Core…………...……1.100
    DRAM
    DRAM Voltage ……....1.800V
    DRAM Termination .…0.900
    Channel A Reference 0.900
    Channel B Reference 0.900
    Last edited by Gixxer1kr; 10-13-2009 at 04:20 AM. Reason: Add info

  2. #2
    Join Date
    Oct 2009
    Posts
    8

    Default Re: EP45-UD3P Q6600@3.2 S3 mode reboot loops

    I had the same problem when I updated my bios from f7 to f10e with my e6750.

    suprisingly, it resolved when I switched to a q9550.

    I think the difference is that I used a higher MCH voltage on the q9550.

    The other thing I would recommend is taking your voltages off auto.

  3. #3
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P Q6600@3.2 S3 mode reboot loops

    Many settings left on auto, see this post for what should and what should not be left on auto.
    Please fill your signature with you system spec, including a link to ram specs (manufacturer site prefered).
    Also Post a screen capture of EasyTune advanced voltage tab, and MemSet main and spd(click spd) windows.
    MemSet can be found in http://forums.tweaktown.com/f69/late...30/#post284762

  4. #4
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: EP45-UD3P Q6600@3.2 S3 mode reboot loops

    I have the exact same issue with S3, and don't have any voltages on auto. No amount of tweaking has solved the problem for me. You may find that you can never get S3 working.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P Q6600@3.2 S3 mode reboot loops

    Quote Originally Posted by Psycho101 View Post
    I have the exact same issue with S3, and don't have any voltages on auto. No amount of tweaking has solved the problem for me. You may find that you can never get S3 working.
    I bet you wouldn't have any problem at 3.2GHz. I managed to fix my S3 problem up to 3.5GHz.

  6. #6
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: EP45-UD3P Q6600@3.2 S3 mode reboot loops

    I may or may not have the problem at 3.2GHz, I'm not sure. However that's pretty irrelevant, as I'm not going to be running my PC at 3.2GHz.

    3.4GHz, 3.8Ghz and 3.9GHz all fail to resume from S3 for me. Haven't tested 3.2GHz and don't intend to. Even if 3.2GHz does work for me, it still may not for someone running a Q6600. Time will tell.If the OP takes all settings possible off auto and adjusts what he can, and it still fails, I'd personally chalk it up to another casualty of the Gigabyte S3 mystery.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P Q6600@3.2 S3 mode reboot loops

    All it took for me to fix it at 3.4GHz was to adjust CPU Ref one notch down, from auto (0.805) to 0.785.
    Regardless if the S3 problem will be solved, I am sure the auto settings set unnesessary high voltages and will do no harm to set them to more sane values.

  8. #8
    Join Date
    Oct 2009
    Posts
    25

    Default Re: EP45-UD3P Q6600@3.2 S3 mode reboot loops

    Ok, I went and redid my settings starting off by Loading Optimize Defaults and rebooting. I then changed all my "Auto" to what I think they should be after reading that post you directed me to. I edited my first post to reflect my current settings. Here are the screen shots you requested. I also updated my sig.

    Thanks,
    GA Ep45-UD3P Bios F9
    Q6600 rev.GO 2.4 @ 3.2Mhz
    Corsair PSU-CMPSU-650TX
    PC2-6400 Corsair -CM2x2048-6400C5 http://www.corsair.com/_datasheets/CM2X2048-6400C5.pdf[
    PC2-6400 OCZ-OCZ2VU8002G
    http://www.ocztechnology.com/product...module_4gb_kit
    ATI Radeon HD 4670
    Cooler- XIGMATEK HDT-S1283 120mm Rifle CPU

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P Q6600@3.2 S3 mode reboot loops

    I see you are using 2 different 4GB kits, can you post screen capture of MemSet spd window for slot#2 (the other pair)? Alt+PrinScreen will capture the front window only.
    Of course you will need to run stability/stress tests to verify the new settings are OK.
    Have you ran any before? What are load temperatures and what king of CPU coller you have?
    The references voltages are safe being left on auto unless you have make/made changes to them.

  10. #10
    Join Date
    Oct 2009
    Posts
    25

    Default Re: EP45-UD3P Q6600@3.2 S3 mode reboot loops

    Quote Originally Posted by Chike View Post
    I see you are using 2 different 4GB kits, can you post screen capture of MemSet spd window for slot#2 (the other pair)? Alt+PrinScreen will capture the front window only.
    Of course you will need to run stability/stress tests to verify the new settings are OK.
    Have you ran any before? What are load temperatures and what king of CPU coller you have?
    The references voltages are safe being left on auto unless you have make/made changes to them.

    My cooler is XIGMATEK HDT-S1283 120mm Rifle CPU Cooler

    I ran test when I first built it and load temps were around 55-57
    GA Ep45-UD3P Bios F9
    Q6600 rev.GO 2.4 @ 3.2Mhz
    Corsair PSU-CMPSU-650TX
    PC2-6400 Corsair -CM2x2048-6400C5 http://www.corsair.com/_datasheets/CM2X2048-6400C5.pdf[
    PC2-6400 OCZ-OCZ2VU8002G
    http://www.ocztechnology.com/product...module_4gb_kit
    ATI Radeon HD 4670
    Cooler- XIGMATEK HDT-S1283 120mm Rifle CPU

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •