Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Strange clicking sound when going into BIOS




  1. #1
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Strange clicking sound when going into BIOS

    I have used two Gigabyte P55-UD4P boards. The first one did not make a clicking noise when pressing delete to get into the BIOS. The second one does. It makes about 10 very fast clicking noises before entering the BIOS. What could this be? Do I need to worry about it? Thanks
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  2. #2
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Strange clicking sound when going into BIOS

    I had that sound on a floppy drive once. I believe it was a floppy drive that was going bad.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #3
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: Strange clicking sound when going into BIOS

    The only time it ever happens is going into the BIOS. I don't think it's a drive. I should take out the speaker to see if it's coming from that.

    Yup - it was the damn speaker. It's the SAME speaker as I used on the last P55-UD4P so I didn't think there was any way. That's all it is. I can deal with that now that I know. haha i have been freaking out for like 48 hours over this. hahaha

    I still wonder why it would do that but I don't think any harm will come.
    Last edited by nate42nd; 10-17-2009 at 02:12 AM.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  4. #4
    Join Date
    Jan 2009
    Posts
    21

    Default Re: Strange clicking sound when going into BIOS

    Quote Originally Posted by nate42nd View Post
    I have used two Gigabyte P55-UD4P boards. The first one did not make a clicking noise when pressing delete to get into the BIOS. The second one does. It makes about 10 very fast clicking noises before entering the BIOS. What could this be? Do I need to worry about it? Thanks
    It's perfectly normal. The affect of holding down a key when booting the PC overloads the keyboard buffer which tells the PC to enter BIOS. If you unplug the PC speaker you will no longer hear any error codes (not recommended).
    E8600
    GA X48-DS4
    4GB OCZ Platinum LV-1150

    2x Samsung F3 500GB RAID0
    PCS+ AX5870
    LG W2600H-PF
    Lian Li A16B
    Win7 Pro x64

  5. #5
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: Strange clicking sound when going into BIOS

    I just realized that both boards have had a problem running the keyboard with USB connection. This time instead of flashing my BIOS I just used a USB to PS2 adapter. That's the difference and probably why I am seeing different behavior.

    Thanks for the reply Gymenii
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Strange clicking sound when going into BIOS

    is there only one ps2 connector on those boards??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: Strange clicking sound when going into BIOS

    Yes, it's only got one PS/2

    I have had two of these and you must flash the BIOS to the BETA to get the USB (DOS) keyboard function to work I guess. That's what I did last time.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Strange clicking sound when going into BIOS

    Quote Originally Posted by nate42nd View Post
    Yes, it's only got one PS/2

    I have had two of these and you must flash the BIOS to the BETA to get the USB (DOS) keyboard function to work I guess. That's what I did last time.
    i dont know why gigabyte are being so tight on parts and not including two ps2 ports like the x58 boards,would make life so much easier
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •