Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Ep45-UD3P 1.6 v. 1.1 HOT - over heating




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ep45-UD3P 1.6 v. 1.1 HOT - over heating

    Quote Originally Posted by iztech View Post
    The same PSU is being used on the Rev 1.1 (all the components are the same)
    That rules out the PSU too then I guess.

    Quote Originally Posted by iztech
    I am a n00b so FSB was the easiest way but obviously not the best way.
    If vcore was set too high by auto settings it may be a the reason for the heat. Other setting might be set dangerously high too.

    Quote Originally Posted by iztech
    They are core temps, 1 of the cores was even higher than the rest. Hopefully that will add a clue to the puzzle.
    It is quit common that cores show different temps, especialy with quads, the sensors are not too accurate and there are 2 different dies in a quad.

  2. #12
    Join Date
    Oct 2009
    Location
    Los Angeles
    Posts
    10

    Default Re: Ep45-UD3P 1.6 v. 1.1 HOT - over heating

    @Chike I have uploaded the screen shot you requested.

    @Acebmxer - the link is great I have been reading it and understanding.

    In the post there is mention of a video but it is no longer on Youtube. Please let us know where we could view the video.

    thanks guys for your help.
    GA-EP45-UD3P Rev 1.1 Rev 1.6 FB
    GA-EP45-UD3R Rev 1.0 Rev 1.1
    Q9650, Q9550
    Kingston HyperX 2GB) DDR2 1066 KHX8500D2K2
    http://www.newegg.com/Product/Produc...82E16820104073
    650W psu, AC cooler

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ep45-UD3P 1.6 v. 1.1 HOT - over heating

    This is with default settings? I need to see one with the changes you made for OC.

  4. #14
    Join Date
    Oct 2009
    Location
    Los Angeles
    Posts
    10

    Default Re: Ep45-UD3P 1.6 v. 1.1 HOT - over heating

    This is at 3.6 and 3.6GHz
    Hope this helps. I will check back later this evening.
    GA-EP45-UD3P Rev 1.1 Rev 1.6 FB
    GA-EP45-UD3R Rev 1.0 Rev 1.1
    Q9650, Q9550
    Kingston HyperX 2GB) DDR2 1066 KHX8500D2K2
    http://www.newegg.com/Product/Produc...82E16820104073
    650W psu, AC cooler

  5. #15
    Join Date
    Oct 2009
    Location
    Los Angeles
    Posts
    10

    Default Re: Ep45-UD3P 1.6 v. 1.1 HOT - over heating

    3.6 thx.
    GA-EP45-UD3P Rev 1.1 Rev 1.6 FB
    GA-EP45-UD3R Rev 1.0 Rev 1.1
    Q9650, Q9550
    Kingston HyperX 2GB) DDR2 1066 KHX8500D2K2
    http://www.newegg.com/Product/Produc...82E16820104073
    650W psu, AC cooler

  6. #16
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ep45-UD3P 1.6 v. 1.1 HOT - over heating

    Could be vcore.
    Couple more questions:
    Which CPU coller do you use, and what is the ambiant temperature?
    Is LLC(Load Line Calibration) enabled?
    Under what load you had those temps?

    In this post Acebmxer reach 70c under IBT load at 3.6GHz with 1.3v vcore & LLC enabled, so your temps maybe not unuasual.

    See this post for basic settings that need not be left on auto when OCing. Your voltages are not bad, but you probably can get away with less CPU PLL.

  7. #17
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Ep45-UD3P 1.6 v. 1.1 HOT - over heating

    Turn that CPU PLL down please...

  8. #18
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Ep45-UD3P 1.6 v. 1.1 HOT - over heating

    Quote Originally Posted by Chike View Post
    In this post Acebmxer reach 70c under IBT load at 3.6GHz with 1.3v vcore & LLC enabled, so your temps maybe not unuasual.
    I ment to make a correction on that it was 1.3375 with out LLC. In windows vcore is 1.28 at idle and 1.22 at full load.

    As for the the CPU PLL you should only need 1.57. Max is 1.61-1.63 at HIGH overclocks.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #19
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ep45-UD3P 1.6 v. 1.1 HOT - over heating

    Quote Originally Posted by Acebmxer View Post
    I ment to make a correction on that it was 1.3375 with out LLC. In windows vcore is 1.28 at idle and 1.22 at full load.
    Not much of LLC it is then is it? How much drop you get if it is disabled?

  10. #20
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Ep45-UD3P 1.6 v. 1.1 HOT - over heating

    Quote Originally Posted by Chike View Post
    Not much of LLC it is then is it? How much drop you get if it is disabled?
    That was with LLC off. At 1.3375 with LLC on at idle 1.30 and at full load.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •