Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 54

Thread: System Memory Multiplier Question




  1. #11
    Join Date
    Jul 2009
    Posts
    93

    Default Re: System Memory Multiplier Question

    Chike,thank you for the help. I think I will just let it stay where it is. I'm happy.

  2. #12
    Join Date
    Jul 2009
    Posts
    93

    Default Re: System Memory Multiplier Question

    Chike ,I lied . The bug has bitten. Help please. I have changed the clock ratio to 8.5 ,raised the CPU Host Freq. 500, lowered the System Memory Multiplier to 2.00D. At first it didn't like it. So I started bumping the CPU Vcore a notch at a time .Each time Prime95 will run longer. I am monitoring the CPU temp. Max is 52C. The CPU Vcore went from 1.25625 to 1.2875 . Am I going about this correctly? Prime95 will run 18 minutes at those settings. What do I need to do?
    Last edited by WilliamP; 10-23-2009 at 04:13 AM.

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: System Memory Multiplier Question

    Are all voltages need to be set manually as noted in this post set manually? If so than Yes.
    500MHz FSB likely need some more than 1.2v CPU Termination, CPU PLL up one notch too.

    Using IBT to determine needed vcore may be quicker than running Prime95, read this post.
    Note: IBT produce much more heat than Prime95, watch your core temps.

    Post full BIOS settings so ppl will be able to comment.

  4. #14
    Join Date
    Jul 2009
    Posts
    93

    Default Re: System Memory Multiplier Question

    I tried taking CPU termination off AUTO and Set it to 1.2 and upped the CPU PLL to 1.57. It wouldn't boot. I had to set CPU Term. back to auto before it would boot.

  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: System Memory Multiplier Question

    You're making it impossible for us to help.
    Right now we're trying to hit a moving target while wearing a blindfold.
    If you want specific bios suggestions, we need the following:

    1) List your system components in your signature.
    --> User CP tab (upper left corner of web page)
    --> select Edit Signature
    --> enter your hardware components (brand, model, etc.)
    --> include your bios version
    --> preview
    --> Save when complete
    Be sure to include your bios version, motherboard version, power supply, cpu heatsink/fan setup and the model numbers of all components.

    2) Link to your ram's full specifications.

    3) Fill in the generic bios template with your bios settings.
    --> Fill in Auto where appropriate.
    --> Update "??" values with what is displayed in your bios.
    For EP4x motherboards, use this generic bios template.

    4) Include a screenshot that displays:
    Memset using the SPD and ">>" tabs
    cpu-z CPU and Mainboard screens (several instances can be run at the same time)
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab (only the Voltage tab is needed)
    CoreTemp screen [for your cpu's VID (Voltage ID)]

    Links for these programs are in the Latest Overclocking Programs, System Info, Benchmarking, & Stability Tools thread.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #16
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: System Memory Multiplier Question

    ^^^^ bad cop <--- good cop

  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: System Memory Multiplier Question

    ^^^^ I resemble that remark.....

  8. #18
    Join Date
    Jul 2009
    Posts
    93

    Default Re: System Memory Multiplier Question

    Present Settings.
    Last edited by WilliamP; 10-24-2009 at 12:18 AM.
    GA-EP45-UD3P, Rev.1.6, BIOS FA,
    Intel E8500 Proc.@4256MHz
    Antec 900 Case
    Corsair 650 TX PSU
    Zalman CNPS9700 CPU Cooler
    OCZ Reaper DDR2 1066 4 GB RAM
    XFX Radeon 4850 1 GB Video Card
    3 160 GB Seagate Hard Drives
    Sony DRU-810A DVD Drive

  9. #19
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: System Memory Multiplier Question

    We don't help people who have been bitten by the o/c bug and have lost all objectivity and sense of reason.
    Using the 2.40B memory multiplier will cost you a bit more than the drop in memory speed to 1080MHz. At 500MHz FSB, your tRD (Static tRead Value) will almost certainly need to be one step higher than the current value used by the D-strap. This really isn't a problem, as your tRD = AUTO setting is probably one or two steps higher than the optimal setting. We can confirm this setting and other settings if you'll post the screen-shot mentioned in post #15. Please post this screen-shot before you make any additional changes.

    While your memory bandwidth will be about 5% lower at 1080MHz, you'll find that your overall performance is improved when running with 450 vs 425MHz.

    You've left out some of the values for some settings in your bios post. You can edit your post #18 to add the missing values and to clean up the lines that somehow were somehow doubled up.

    Bad cop out.

    ps: there's bad cops and even worse cops....you'll have to decide who is which
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #20
    Join Date
    Jul 2009
    Posts
    93

    Default Re: System Memory Multiplier Question

    Please forgive me for upsetting you. I know that I don't know what I am doing. That is why I am asking questions. I have re-set my bios to what I had before. At least it seemed stable.
    GA-EP45-UD3P, Rev.1.6, BIOS FA,
    Intel E8500 Proc.@4256MHz
    Antec 900 Case
    Corsair 650 TX PSU
    Zalman CNPS9700 CPU Cooler
    OCZ Reaper DDR2 1066 4 GB RAM
    XFX Radeon 4850 1 GB Video Card
    3 160 GB Seagate Hard Drives
    Sony DRU-810A DVD Drive

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •