Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 54

Thread: System Memory Multiplier Question




  1. #41
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: System Memory Multiplier Question

    No I was asking if you have tried 8 and it didn't work.
    Lower latency is better. Latency is the delay between memory request till it arrive.

    EDIT: MaxxMEM show performance of memory, bandwidth and latency, higher bandwith & lower latency is better.
    Last edited by Chike; 10-24-2009 at 11:47 PM.

  2. #42
    Join Date
    Jul 2009
    Posts
    93

    Default Re: System Memory Multiplier Question

    This is 8. Should I try 7?
    GA-EP45-UD3P, Rev.1.6, BIOS FA,
    Intel E8500 Proc.@4256MHz
    Antec 900 Case
    Corsair 650 TX PSU
    Zalman CNPS9700 CPU Cooler
    OCZ Reaper DDR2 1066 4 GB RAM
    XFX Radeon 4850 1 GB Video Card
    3 160 GB Seagate Hard Drives
    Sony DRU-810A DVD Drive

  3. #43
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: System Memory Multiplier Question

    You can try 7, I doubt it would work but nothing to lose.

  4. #44
    Join Date
    Jul 2009
    Posts
    93

    Default Re: System Memory Multiplier Question

    This is 7 . 6 was a no go. It wouldn't boot.
    GA-EP45-UD3P, Rev.1.6, BIOS FA,
    Intel E8500 Proc.@4256MHz
    Antec 900 Case
    Corsair 650 TX PSU
    Zalman CNPS9700 CPU Cooler
    OCZ Reaper DDR2 1066 4 GB RAM
    XFX Radeon 4850 1 GB Video Card
    3 160 GB Seagate Hard Drives
    Sony DRU-810A DVD Drive

  5. #45
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: System Memory Multiplier Question

    Looks good.
    You will need to run another Prime95 blend on this again to call it stable.

    EDIT: maybe a quick IBT run again too, how much memory did you use for last run?

  6. #46
    Join Date
    Jul 2009
    Posts
    93

    Default Re: System Memory Multiplier Question

    Ran Prime95 for3 hours ,fine Here is IBT
    GA-EP45-UD3P, Rev.1.6, BIOS FA,
    Intel E8500 Proc.@4256MHz
    Antec 900 Case
    Corsair 650 TX PSU
    Zalman CNPS9700 CPU Cooler
    OCZ Reaper DDR2 1066 4 GB RAM
    XFX Radeon 4850 1 GB Video Card
    3 160 GB Seagate Hard Drives
    Sony DRU-810A DVD Drive

  7. #47
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: System Memory Multiplier Question

    3 hours prime is bit short, but that's up to you of course, changes were not radical anyway.
    You are at max possible performance without streaching limits IMO.
    You want to give 445FSB a go or are you good like that? If you do please post full current BIOS settings.

  8. #48
    Join Date
    Jul 2009
    Posts
    93

    Default Re: System Memory Multiplier Question

    I tried going to 4.20 by setting clock at 8,Host 525and system mem.multiplier at 2.00D but it wouldn't boot. I tried raising core voltage to 1.3 but it still didn't work.
    GA-EP45-UD3P, Rev.1.6, BIOS FA,
    Intel E8500 Proc.@4256MHz
    Antec 900 Case
    Corsair 650 TX PSU
    Zalman CNPS9700 CPU Cooler
    OCZ Reaper DDR2 1066 4 GB RAM
    XFX Radeon 4850 1 GB Video Card
    3 160 GB Seagate Hard Drives
    Sony DRU-810A DVD Drive

  9. #49
    Join Date
    Jul 2009
    Posts
    93

    Default Re: System Memory Multiplier Question

    Current BIOS
    GA-EP45-UD3P, Rev.1.6, BIOS FA,
    Intel E8500 Proc.@4256MHz
    Antec 900 Case
    Corsair 650 TX PSU
    Zalman CNPS9700 CPU Cooler
    OCZ Reaper DDR2 1066 4 GB RAM
    XFX Radeon 4850 1 GB Video Card
    3 160 GB Seagate Hard Drives
    Sony DRU-810A DVD Drive

  10. #50
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: System Memory Multiplier Question

    FSB 525 us very high, just raising vtt and vcore maybe not enough.
    You at 4GHz with almost no vcore, this is promising, but things need to be done slowly.
    The 2.66D multiplier is not going work with higher FSB, so I suggest that first you try 2.40B with your current settings. If it does you may be able to use it up to FSB460, maybe more.
    Next try 445FSB & CPU Ratio 9. Set Static tRead Value 11 for now. If 2.40D multiplier does not work use 2.00D or 2.00B.
    If settings do not work or not stable you may need to raise MCH Core 1.22-1.26v.
    Other settings like CPU/MCH Ref & CPU/MCH Clock Skew may need tweaking, but leave them for now, they are a bit more complicated to change.
    After getting this to work try higher CPU Ratio whuch will probably need more vcore.

    Your CPU Termination is auto, please set it manually to it's target value in ET6 advanced voltage tab.
    Also please fill the ?.???V defaults for voltages in your template.
    To post your settings, instead the text attachment, open the template with notepad or whatever editor you are using, select all text, copy, click the # icon in post editor toolbar and paste(ctrl+v).

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •