Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: System completely freezes only when OC'd, out of the blue.




  1. #1

    Default System completely freezes only when OC'd, out of the blue.

    HEY EVERYONE. This here is my brothers bios template. He did not realize until last night. The settings we were using were 1000% stable .
    he was operating at stock settings , so i jumped in and placed a
    mild OC which he was previously using and was stored in his profiles.
    He can boot but within 30 seconds the system freezes completely , HDD
    light stays ON. not flashing, just solid on. Loaded optimized defaults,
    and everything runs 100 %. Get back into bios and set everything over again,system freezes. Any type of overclock it does this. One thing i did notice
    was CPU clock drive and PCI express drive were set at 700mv after loading
    optimized defaults. I corrected this to match mine at 800mv, and 900mv,
    respectively. He is on bIOS F8D, which we neither had a problem with ever.
    Spent about an hour or so tweaking and fiddling around , just cant find what may be wrong. Temps are idle mid 30's , load 53c on stock, used to be about 65 when overclocked to 3.486 (166x21) and 1333mhz on the ram. His hardware is identical to whats in my sig, besides i use the SSD . Windows reports no errors since it completely freezes and must be hard shut down.
    i have tried voltages up and down, mem settings up and down, left to right.
    Again , this is very unusual since it has never done this before and
    only freezes when overclocked at all. Anything besides stock it locks up.

    Can you guys think of anything that may help? Any other info you need from me,
    just ask. All is appreciated . Thanks- dbee. Again here is his hardware.

    i7 920 C0
    ex58-ud3r
    WD Caviar Black 500gb
    LG 22x DVD burner
    Coolermaster RC690 case
    Vista 64 SP2
    OCZ3x1333lv6gk
    corsair 750tx
    evga gtx 260 216 p3-1255-ar
    noctua nh-u12p se1366
    logitech g11 keyboard
    logitech mx518 mouse

    Advanced CPU Features:

    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [DISABLED
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [DISABLED]
    Bi-Directional PROCHOT ..................... [Enabled]


    Uncore & QPI Features:
    QPI Link Speed .............................. x36
    Uncore Frequency .......................... x16, tried 17x and 18x
    Isonchronous Frequency ..................[Enabled]


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... 166
    PCI Express Frequency (MHz) ........... [100]

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV] was 700mv?
    PCI Express Clock Drive ................... [900mV] was 700mv
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [8x)
    DRAM Timing Selectable (SPD) .......... [Manual]

    Channel A + B + C

    Channel A Timing Settings:

    ##Channel A Standard Timing Control##
    CAS Latency Time ...................... 8
    tRCD .......................................8
    tRP .........................................8
    tRAS .......................................20, 24 tried both


    Advanced Voltage Control:

    CPU

    Load Line Calibration ................. [enabled
    CPU Vcore ............................... 1.325
    QPI/VTT Voltage 1.150v ............ 1.3
    CPU PLL 1.800v ....................... 1.8

    MCH/ICH
    PCIE 1.500v ...........................1.5
    QPI PLL 1.100v .......................1.1
    IOH Core 1.100v .....................1.1
    ICH I/O 1.500v .......................1.5
    ICH Core 1.1v ........................1.1

    DRAM
    DRAM Voltage 1.500v .............. 1.64v
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: System completely freezes only when OC'd, out of the blue.

    alot of users are having trouble with evga cards maybe its that? try swapping cards over and overclocking i know there both evga cards but there all different bios's on them i dont know what else to suggest
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3

    Default Re: System completely freezes only when OC'd, out of the blue.

    The system freezes when the CPU is overclocked, not the GFX card. However, my EVGA doesn't like Crysis when overclocked, nor RE5 for that matter now that you mention it.

    Forget about that for now though, the system only freezes when the cpu is givin ANY overclock.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  4. #4

    Default Re: System completely freezes only when OC'd, out of the blue.

    Not even a single boot / post after flashing the bios which was successful...or so the bios reported . Tried a clear cmos and nothing yet. Could excessive dust within the case cause something like this?
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  5. #5

    Default Re: System completely freezes only when OC'd, out of the blue.

    Once the bios flash completed , it asked me to restart and i did so as usual, and the reboot cycle went from there.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  6. #6

    Default Re: System completely freezes only when OC'd, out of the blue.

    ok guys, i know the floppy has to be installed prior to system failure, but by default the first boot device is the floppy disk so i should be ok on that part.

    Second, formatted the floppy to a bootable dos disk, loaded ex58ud3r.f6 , and the custom autoexec.bat file containing "flashspi ex58ud3r.f6"

    Somewhere says to use the flash895 or flashspi, whichever was included with your bios - i have flashspi but cant find flash895 - is there a difference ? or should i say is flashspi correct to use on this?
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: System completely freezes only when OC'd, out of the blue.

    FlashSPI and Flash895 are the same, you can use either.

    If this does not work for you, please remove all hard drives, CD Drives, ect and plug in ONLY your CD Drive into SATA2_0 and put the motherboard Driver CD in and see if it will load the BIOS from there.

    If not, you may need to short the MAIN BIOS chip, you will have to search for the thread with my post on this or have someone point you to it.

    Have you tried clearing your CMOS the long way? If not, please do try that now before going forward with the rest

  8. #8

    Default Re: System completely freezes only when OC'd, out of the blue.

    Yes, i have tried clearing cmos the long way. Did a few tries with my screwdriver, then took the battery out for an hour, tried the gigabyte disc in dvd drive last nite- not sure if it was in 2_0 though. Also left the cmos battery out overnite without any luck. It started the reboot cycle immedietly after f8g loaded "successfully" . I was prompted to shut down, did so and waited a minute. powered on and the cycle began.

    correct me if im wrong, but after a bios update and everything is defaulted , disk boot priority is always set to floppy , at least thats what i've always seen and have always changed, but cant even get into bios . So really, if all else fails, the floppy boot disk should work. I also made a bootable USB drive that i will try tonite, but doubt it will work.

    really sucks f8g had to do this to my bro's machine. my machine seems to love it.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: System completely freezes only when OC'd, out of the blue.

    It must be in SATA2_0 and it must be the only drive connected. This normally helps though, only if you get the "Scanning Hard drive for BIOS" Error message.

    If you are not getting that, shorting the MAIN Chip may be your only savior from RMA and that may or may not help, just depends but def. worth a shot before a RMA

    Have you tried to start it with only one stick of memory in slot one, or a different set/stick of memory, this can sometimes get things going as well.

    Yes, you are correct about the floppy question, but since you are not sure it flashed properly, which it may not, you can never be sure. GO ahead and try a blind flash though

    Blind flash instructions are posted in the Qflash guide

  10. #10

    Default Re: System completely freezes only when OC'd, out of the blue.

    LSD, also just took a look at the short m_bios pins 5 and 6 . May give that try if all else fails. As for clearing cmos, there really isn't any settings to clear as i never got into the f8g bios anyways to begin with, if it were to clear it, it would be exactly the same as nothing was changed by me. BIOS flashed successfully and i shut down, powered on , continuous power cycle.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •