Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Memory Problems




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Memory Problems

    To verify the slots, I suggest to set multiplier to 3.00A(DDR-800), timings 5-5-5-18, DDR2 OverVoltage +0.1, Static tRead Value one tick above the minimal value you can boot with, and run memtest86+ again. If it failes I think it's safe to say it's the board.

  2. #12
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Memory Problems

    If you haven't already, you need to run Memtest86+ V4.0, not the version you have.

    That version and it's so called single CPU version both exhibit false problems on moddern configs. There are even reports of the SMP version (which you're using) falling over because it doesn't understand how to deal with quad core CPU's.

    Download and run Memtest86+ from here: Memtest86+ - Advanced Memory Diagnostic Tool and read about version issues here: Memtest86 - Wikipedia, the free encyclopedia

    "There are two versions (or "streams") of Memtest86. One is simply known as Memtest86 (current version 3.5) and the other is known as Memtest86+ (current version 4.0). They both have almost identical screen appearance. The 3.5 version is known to fail on some (or many, or most) computers with 4 GB of installed memory (the failure results in a spontaneous system reboot soon after the program starts running). The Memtest86+ 4.0 version does not exhibit this behavior. Also, there is a single-core and multi-core version of the Memtest86 3.5 version, and the multi-core version has been observed to not function on systems with AMD nor Intel Quad-core CPUs."
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  3. #13
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Memory Problems

    When you are happy with the first two slots all is fine then. I would be careful with Corsair ram quality - it can spit the dummy fairly quick.
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •