Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Unable to Clear "Backup BIOS Checksum Error"




  1. #1
    Join Date
    Oct 2009
    Location
    California
    Posts
    2

    Default Unable to Clear "Backup BIOS Checksum Error"

    Greetings,

    My GA-K8NS-Ultra 939 suddenly froze up. When I rebooted I got 5 beeps and the POST screen showed "WARNING: Backup BIOS Checksum Error!". Then the Dual <NOBR style="COLOR: #0000ff; FONT-SIZE: 100%; FONT-WEIGHT: normal" id=itxt_nobr_2_0>BIOS</NOBR> Utility automatically tries to flash, however the progress bar only gets about half way before the screen goes black and then the system just sits there.

    Thanks to the excellent advice on this forum I have:
    - removed all but one memory stick.
    - cleared CMOS (jumpered for 20 minutes).
    - Replaced the power supply (700W Thermaltake) (I have disconnected all drives but the floppy.)

    Unfortunately, nothing has had any effect. Aside from the lights flashing on the keyboard it is completely unresponsive (DEL, ESC & F9 have no effect).

    I haven't made <NOBR style="COLOR: #0000ff; FONT-SIZE: 100%; FONT-WEIGHT: normal" id=itxt_nobr_5_0>hardware</NOBR> changes, tweaked or upgraded the BIOS. The BIOS currently loaded is the latest available. I have a DOS boot floppy with the BIOS on it but not sure how to use it at this point given that the keyboard is unresponsive. I don't believe I had set my floppy to be the first boot device.

    Is it dead? Thanks for your help!

  2. #2
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Unable to Clear "Backup BIOS Checksum Error"

    Get a new board me thinks
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  3. #3
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Unable to Clear "Backup BIOS Checksum Error"

    It doesnt sound to good mate. I have only ever seen this once and there was nothing I could do. If its possible to get into the BIOS which it doesnt sound like it is then setting the clock and date may have some effect. IDK. Might be time to upgrade. Sorry buddy. Welcome to TweakTown.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Unable to Clear "Backup BIOS Checksum Error"

    leave cmos battery out overnight as it can take upto 4 hours to completely clear it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Unable to Clear "Backup BIOS Checksum Error"

    Yes, please do leave the battery out overnight and see if it helps. Sometimes it takes a while to clear, also unplug the PSU and press and hold the case power button for one minute to be sure the power is drained from the PSU after you unplug it

    If you continue to have issues, you can try to short the board since you have dual BIOS. You will need to search for the thread here with the info, if you cannot find it please ask someone to locate the thread for you and I am sure they will point you in the right direction

  6. #6
    Join Date
    Oct 2009
    Location
    California
    Posts
    2

    Default Re: Unable to Clear "Backup BIOS Checksum Error"

    Thanks Lsdmeasap, for the suggestions. I tried removing the battery, unplugging & draining the power supply without success.

    I read the thread How to fix "dead" dual BIOS motherboard if flashing failed posted by tgun, with great interest until I realized my BIOS is in a 32-pin PLCC package soldered to the board instead of the 8-pin mentioned there. I also found a reference to my chip here in your BIOS Flashing - A "How To ~ Qflash Guide" posted by klompa, however his issue was trying to force the MB to recognize it had a corrupted BIOS. My MB already recognized the Backup BIOS was corrupted but was failing when it automatically tried to recover using the Dual BIOS Recovery Utility.

    Inspired by the posts I had read, I thought I would try to fool the MB into thinking there was no backup BIOS. I did this by shorting pin 24 (the Initialize line) of the Backup BIOS to ground (used a wire with 2 aligator clips, clipped one end to the case and the other to the shaft of a narrow blade screwdriver).

    For those thinking of trying this, understand that this is not for the faint of heart. The next pin over, pin 25, is the power pin. If your screwdriver hits it by mistake, sparks will fly and YOU WILL DESTROY YOUR BOARD. and depending on the quality of your power supply, quite possibly that as well. I figured, my MB is already a brick, so what do I have to lose?

    When I powered up I only got a single beep and no warning message!! I removed my screwdriver and hit DEL and was able to enter the BIOS. I then went into Q-Flash/Dual BIOS utility and tried to copy the BIOS from the floppy to the backup. It appeared to take, although I noticed at the top of the Q-Flash screen it listed the BIOS chips - "Main BIOS Type: PM49FL004" and "Backup BIOS Type: Unknown". Apparently, the MB was still fooled into thinking it didn't have a backup. Before I rebooted, while still in Q-Flash, I disabled Auto Recovery.

    When I rebooted I again got the dreaded 5 beeps (this is what made me think that copying to the Backup BIOS did not take) as well as the "Backup BIOS Checksum Error". The difference this time was that the Award BootBlock came up (I suspect because I disabled Auto Recovery in Q-Flash), automatically found the BIOS on my floppy and loaded it into the Backup BIOS.

    The system rebooted without a warning! Yipee!! I immediately went into the BIOS & loaded & saved optimized defaults. When I rebooted again I got nothing but the fans and power light. Before I panicked I remembered seeing similar symptoms related to RAM issues. Sure enough, once I reinstalled all my memory sticks all was back to normal.

    Thanks to all who have contributed to this forum! I could not have solved this without your help and inspiration!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •